با سلام خدمت اساتید VBIran، بنده در حال نصب vBulletin 5 بودم که ناگهان در همون ابتدا این خطا رو به من داد، مشکل از چیه؟
Unexpected Text:<br />
<b>Deprecated</b>: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in <b>D:\XAMPP\htdocs\vBulletin\core\includes\functio ns.php</b> on line <b>4648</b><br />
<?xml version="1.0" encoding="windows-1252"?>
<upgrade>
<message replace="0">Connection successful</message>
<status>Status: Installing, Step 2 of 7</status>
<longversion>install</longversion>
<version>install</version>
<nextstep>2</nextstep>
<upgradenotice><![CDATA[<strong>Installing</strong>]]></upgradenotice>
</upgrade>