تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 7 از 7

موضوع: مشکل در نمایش آواتار ها

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    4.2.1
    سن
    23
    نوشته ها
    565
    مورد پسند
    220 بار
    اطلاعات
    Windows NT 6.3 Firefox 37.0
    میزان امتیاز
    65

    پیش فرض مشکل در نمایش آواتار ها

    درود چند مدتی شده که اواتار ها نشون داده نمیشه و حتی بعد از اینکه کاربر و مدیران آواتار اپلود می کنند بازم نشون نمیده آواتار رو

    نه هکی اضافه شده نه حذف و ... !

    انجمن مرجع آنلاین PES و FIFA | Orpf.Ir




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بخش

    تاریخ عضویت
    Jul 2014
    ورژن ویبولتین
    👑4.2
    نوشته ها
    1,866
    مورد پسند
    2,094 بار
    نوشته های وبلاگ
    4
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 37.0
    میزان امتیاز
    232

    پیش فرض

    تمامی هک ها رو غیر فعال کنید ببینید مشکل از هک هاست یا خیر.

    آموزش غیر فعال کردن سیستم هک و پلاگین با Config.php

    کاربر مقابل از Rebecca بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    3
    نوشته ها
    534
    مورد پسند
    135 بار
    اطلاعات
    Windows XP Firefox 16.0
    میزان امتیاز
    58

    پیش فرض

    نقل قول نوشته اصلی توسط soltane7posh نمایش پست ها
    درود چند مدتی شده که اواتار ها نشون داده نمیشه و حتی بعد از اینکه کاربر و مدیران آواتار اپلود می کنند بازم نشون نمیده آواتار رو

    نه هکی اضافه شده نه حذف و ... !

    انجمن مرجع آنلاین PES و FIFA | Orpf.Ir
    1- در تنظیمات اواتار نمایش اپلود رو فعال کن !
    2-برای کاربرات نمایش میده ولی ماله مدیریت نه پس میتونی از قسمت تنظیمات پروفایل توی خوده انجمن نه ادمین سی پنل تغییر بدی و آپلود کنی !!

    اگر مشکلی بود نقلو قول کن !

    درضمن هکاتو غیر فعال نکن وقتتو میگره !!
    به اینجا ها هم سری بزن

    آموزش حل مشکل آپلود نشدن آواتار

    وحید جان هم درست میفرمایند ولی طبق تجربه من اینکار خیلی وقت گیر میباشد!

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    4.2.1
    سن
    23
    نوشته ها
    565
    مورد پسند
    220 بار
    اطلاعات
    Windows NT 6.3 Firefox 38.0
    میزان امتیاز
    65

    پیش فرض

    نقل قول نوشته اصلی توسط Vahid joon نمایش پست ها
    تمامی هک ها رو غیر فعال کنید ببینید مشکل از هک هاست یا خیر.

    آموزش غیر فعال کردن سیستم هک و پلاگین با Config.php
    نقل قول نوشته اصلی توسط semon نمایش پست ها
    1- در تنظیمات اواتار نمایش اپلود رو فعال کن !
    2-برای کاربرات نمایش میده ولی ماله مدیریت نه پس میتونی از قسمت تنظیمات پروفایل توی خوده انجمن نه ادمین سی پنل تغییر بدی و آپلود کنی !!

    اگر مشکلی بود نقلو قول کن !

    درضمن هکاتو غیر فعال نکن وقتتو میگره !!
    به اینجا ها هم سری بزن

    آموزش حل مشکل آپلود نشدن آواتار

    وحید جان هم درست میفرمایند ولی طبق تجربه من اینکار خیلی وقت گیر میباشد!
    درود یه بررسی کردم اواتار ها ارور 403 میداد هاستینگ گفت مربوط به دسترسی هست و باید روی 0644 باشه و جالبیش اینه که من اصلا دسترسی فایل ها رو عوض نکردم

    الان یعنی هر کسی آواتار اپلود کنه باز باید بیام دستی از طریق هاستینگ دسترسی رو روی 0644 بزارم ؟

    چون همه اواتارا روی 600 بود دسترسیشون

    دسترسی فولدر آواتار ها باید چند باشه ؟

    customavatars رو میگم
    ؟

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    4.2.1
    سن
    23
    نوشته ها
    565
    مورد پسند
    220 بار
    اطلاعات
    Windows NT 6.3 Firefox 38.0
    میزان امتیاز
    65

    پیش فرض

    یکی یه راه حل بده الان هرکسی اواتار آپ میکنه یا تغییر میده من باید برم از تو هاست دسترسی 0644 بدم چیکار کنم اوکی شه ؟

  7. Top | #6
    مدیر ارشد

    تاریخ عضویت
    Oct 2011
    ورژن ویبولتین
    All Versions
    نوشته ها
    3,176
    مورد پسند
    5,786 بار
    اطلاعات
    Windows NT 6.3 Firefox 38.0
    میزان امتیاز
    447

    پیش فرض

    پرمیشن پوشه customavatars روی 755 باید باشه همچنین فایل htaccess تون هم ابتدا ازشون بکاپ تهیه کنید و بعد بردارید و مجدد اپلود کنید ببینید این مشکل از htaccess هست یا خیر

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    4.2.1
    سن
    23
    نوشته ها
    565
    مورد پسند
    220 بار
    اطلاعات
    Windows NT 6.3 Firefox 38.0
    میزان امتیاز
    65

    پیش فرض

    نقل قول نوشته اصلی توسط Leberman نمایش پست ها
    پرمیشن پوشه customavatars روی 755 باید باشه همچنین فایل htaccess تون هم ابتدا ازشون بکاپ تهیه کنید و بعد بردارید و مجدد اپلود کنید ببینید این مشکل از htaccess هست یا خیر
    thumbs که داخل اینcustomavatars هست هم باید 755 باشه ؟

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •