تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 8 از 8

موضوع: مشکل زبان بعد از ادغام دو انجمن با impex

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jan 2015
    ورژن ویبولتین
    4.2.2
    نوشته ها
    61
    مورد پسند
    25 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 50.0.2661.75
    میزان امتیاز
    8

    پیش فرض مشکل زبان بعد از ادغام دو انجمن با impex

    سلام.
    من یک انجمن با یک آدرس دیگه داشتم.
    دیتابیسشو دانلود کردم و در یک انجمن دیگر آپلود کردم.
    و بعد با استفاده از impex این دو انجمن(پست ها و مطالب و کاربرا و ...) رو ادغام کردم.
    همه چی درسته به جز اینکه زبان به هم ریخته.

    طوری که مطالبی که از قبل در اون سایت بود همشون فارسی و درست هستند. ولی مطالب ایمپورت شده با رنک سا نوشته میشن.
    هر راهی رو مثل کدی که آقای علی گزاشتن و همینطور تغییر انکودینگ خود دیتابیس انجام دادم ولی نشد.
    جالبه که مطالب قبلی هم در داخل دیتابیس رنک سا نوشته میشن ولی وقتی با مروگر سایتو باز میکنیم فارسی میاد. یعنی خود سایت تجزیه و تحلیلش میکنه. پس چرا مطالب ایمپورت شده رو نمیتونه تحلیل کنه؟

    آدرس انجمن:
    انجمن تخصصی بازی های مبارزه ای | Forum.Fighting-Game.ir

    2 تشکر توسط:





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Mar 2015
    ورژن ویبولتین
    1
    نوشته ها
    115
    مورد پسند
    13 بار
    اطلاعات
    Windows 8 Chrome 49.0.2623.112
    میزان امتیاز
    0

    پیش فرض

    آپ ...
    اساتید بزرگ ، لطفا کمک کنید
    بنده مشکلم همینه

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Mar 2015
    ورژن ویبولتین
    1
    نوشته ها
    115
    مورد پسند
    13 بار
    اطلاعات
    Windows 8 Chrome 49.0.2623.112
    میزان امتیاز
    0

    پیش فرض

    کسی نمیتونه کمک کنه؟؟؟
    حروف انگلیسی درسته و فقط مشکل زبان فارسیه که درست نوشته نشده
    لطفا کمک کنید

  5. Top | #4
    کاربر مفید و فعال

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    22
    نوشته ها
    1,793
    مورد پسند
    1,282 بار
    نوشته های وبلاگ
    2
    اطلاعات
    Windows NT 10.0 Chrome 49.0.2623.108
    میزان امتیاز
    208

    پیش فرض

    @Regulator @###### @MHAbedinpour
    نقل قول نوشته اصلی توسط lordsmoke نمایش پست ها
    آپ ...
    اساتید بزرگ ، لطفا کمک کنید
    بنده مشکلم همینه
    نقل قول نوشته اصلی توسط lordsmoke نمایش پست ها
    کسی نمیتونه کمک کنه؟؟؟
    حروف انگلیسی درسته و فقط مشکل زبان فارسیه که درست نوشته نشده
    لطفا کمک کنید
    یا برای سوال تون باید تاپیک جدید باز کنید و یا این که صرفا شاهد و ناظر این تاپیک باشید و از سوال پرسیدن در این تاپیک که مربوط به شما نیست، دوری کنید.

    صبر کنید دوستانی که منشن کردم تاپیک رو ببینند، پاسخ های لازم رو خواهند داد.
    از شنبه

  6. Top | #5
    کاندیدای مدیریت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    -
    نوشته ها
    982
    مورد پسند
    1,154 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 48.0.2564.103
    میزان امتیاز
    126

    پیش فرض

    مشکل قطعا از انکودینگ دیتابیس هست. مطمئنید اصلاح کردید؟

    کاربر مقابل از Vakili بابت این پست مفید تشکر کرده است:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Jan 2015
    ورژن ویبولتین
    4.2.2
    نوشته ها
    61
    مورد پسند
    25 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 50.0.2661.75
    میزان امتیاز
    8

    پیش فرض

    نقل قول نوشته اصلی توسط Vakili نمایش پست ها
    مشکل قطعا از انکودینگ دیتابیس هست. مطمئنید اصلاح کردید؟
    سلام.
    آخه مطالب انجمن ایمپورت شده در تیبل مشترک با انجمن اصلی قرار داره. انکودینگ و سایر تنظیماتش باید یکی باشه. ولی مطالب انجمن اصلی درسته و ایمپورت شده ها اینطوری. با عقل جور نمیاد انگار.
    فک کنم کم کم به این نتیجه میرسم که ایمپورت رو بیخیال بشم.

  8. Top | #7
    کاندیدای مدیریت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    -
    نوشته ها
    982
    مورد پسند
    1,154 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 48.0.2564.103
    میزان امتیاز
    126

    پیش فرض

    نقل قول نوشته اصلی توسط HamedWS نمایش پست ها
    سلام.
    آخه مطالب انجمن ایمپورت شده در تیبل مشترک با انجمن اصلی قرار داره. انکودینگ و سایر تنظیماتش باید یکی باشه. ولی مطالب انجمن اصلی درسته و ایمپورت شده ها اینطوری. با عقل جور نمیاد انگار.
    فک کنم کم کم به این نتیجه میرسم که ایمپورت رو بیخیال بشم.
    ایمپورت در کل همیشه مشکل ساز هست. اگر الآن هم مشکل نداشته باشه در آینده به مشکل ممکنه بخورید. ( فرضا در آپدیت ممکن هست به مشکل بخورید. پیش اومده برام. )
    بنظرم اگر براتون اهمیت بالای ندارند صرف نظر کنید. دیتابیس هرچه دستکاری نشه بهتره ...

    کاربر مقابل از Vakili بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Jan 2015
    ورژن ویبولتین
    4.2.2
    نوشته ها
    61
    مورد پسند
    25 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 50.0.2661.75
    میزان امتیاز
    8

    پیش فرض

    نقل قول نوشته اصلی توسط Vakili نمایش پست ها
    ایمپورت در کل همیشه مشکل ساز هست. اگر الآن هم مشکل نداشته باشه در آینده به مشکل ممکنه بخورید. ( فرضا در آپدیت ممکن هست به مشکل بخورید. پیش اومده برام. )
    بنظرم اگر براتون اهمیت بالای ندارند صرف نظر کنید. دیتابیس هرچه دستکاری نشه بهتره ...
    سلام.
    همین کارو میکنم. صرف نظر میکنم.
    ممنون از کمک هاتون.

    کاربر مقابل از HamedWS بابت این پست مفید تشکر کرده است:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 1
    آخرين نوشته: 2015/09/10, 07:49 AM
  2. مشکل بعد Impex از ###
    توسط POSTiHA در انجمن مبدل (phpBB,SMF,MyBB) به vBulletin با Impex
    پاسخ: 0
    آخرين نوشته: 2013/11/28, 11:52 PM
  3. مشکل در impex
    توسط DjBobo در انجمن پرسش و پاسخ
    پاسخ: 0
    آخرين نوشته: 2013/02/12, 10:12 AM
  4. مشکل در نصب impex .کمــــک
    توسط parazit10 در انجمن مبدل (phpBB,SMF,MyBB) به vBulletin با Impex
    پاسخ: 8
    آخرين نوشته: 2012/08/23, 08:52 PM
  5. impex کردن دو انجمن vb
    توسط MR.Persian98 در انجمن مبدل (phpBB,SMF,MyBB) به vBulletin با Impex
    پاسخ: 4
    آخرين نوشته: 2011/07/29, 12:33 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •