تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل علامت سوال

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Feb 2016
    ورژن ویبولتین
    4
    نوشته ها
    5
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 45.0
    میزان امتیاز
    0

    Question مشکل علامت سوال

    با سلام خسته نباشید

    من انجمن قبلی رو از smf به ویبولتن 4.4.2 انتقال دادم فارسی زاز هم نصب کردم کانکشن کانفیگ هم رو utf8 قرار دادم هم انجمن درست کار می کنه فقط بعضی جاها انگار از دیتابیس کانکشن utf8 شده استفاده نمی کنه و یا اینکه سیستم کش کرده ولی من تمام کش ها رو از پنل مدیریت پاک کردم . ولی بازهم هم اینجوریه این دو قسمت

    یه عکس هم از علامت سوالهایی که نشون میده گذاشتم (عنوان آخرین پست ارسالی)

    Untitled-1.jpg

    دوستان کسی می تونه راهنمایی کنه.




  2. گیفت کارت آیتونز

  3. Top | #2
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Apr 2014
    ورژن ویبولتین
    :|:
    سن
    20
    نوشته ها
    3,340
    مورد پسند
    2,159 بار
    نوشته های وبلاگ
    3
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 50.0.2661.87
    میزان امتیاز
    380

    پیش فرض

    آدرستون؟

    کاربر مقابل از Mr.AryA بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Feb 2016
    ورژن ویبولتین
    4
    نوشته ها
    5
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 45.0
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Mr.AryA نمایش پست ها
    آدرستون؟
    تو لوکال هاست تست نهایی دارم انجام میدم. تصویر مربوط به فایل

    forumdisplay.php

    هستش

  5. Top | #4
    کاندیدای مدیریت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    -
    نوشته ها
    995
    مورد پسند
    1,169 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 48.0.2564.103
    میزان امتیاز
    127

    پیش فرض

    نقل قول نوشته اصلی توسط afshin.ag نمایش پست ها
    تو لوکال هاست تست نهایی دارم انجام میدم. تصویر مربوط به فایل

    forumdisplay.php

    هستش
    ارتباطی با قالب ندارد. مشکل هر چ باشد از دیتابیس هست.
    یک بار از مدیریت ویبولتین تعمیر و بازساری رو انجام بدید ببینید نتیجه ای حاصل میشه؟ از repair خود database هم این عمل رو تکرار کنید؟

    در نهایت اگر نتیجه نداد. از دیتابیستون یک export بگیرید و دیتابیس جدید رو با charset صحیح بسازید و محتویات دیتایس قبلی رو import کنید.

    2 تشکر توسط:


  6. Top | #5
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Apr 2014
    ورژن ویبولتین
    :|:
    سن
    20
    نوشته ها
    3,340
    مورد پسند
    2,159 بار
    نوشته های وبلاگ
    3
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 50.0.2661.87
    میزان امتیاز
    380

    2 تشکر توسط:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Feb 2016
    ورژن ویبولتین
    4
    نوشته ها
    5
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 45.0
    میزان امتیاز
    0

    پیش فرض

    مشکل تو ارتباط با دیتابیسه ولی رو همشون باید تاثیر می گذاشت . من کلکشن ها رو utf8 گذاشتم


    u2.jpg

    کانفیگ ویبولتن رو هم charset درست کردم

    این کدها رو هم به کانکشن mysqli در کلاس class_core.php اضافه کردم

    کد PHP:
                    mysqli_query($link,"SET character_set_results=utf8");
                    
    mb_internal_encoding('UTF-8');       
                    
    mysqli_query($link,"set names 'utf8'");
                    
    mysqli_query($link,"SET COLLATION_CONNECTION = 'utf8_persian_ci'"); 

    ولی مثل اینکه از یه طزیق دیگه با دیتابیس این قسمت ها به دیتابیس متصل میشن یا اینکه قبلا کش شدن البته کش پاک کردم حل نشد!!!!

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. سوال درباره نصب vbseo روی ویبولتین 4.2.2 سوئیت
    توسط arvah در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2013/12/20, 05:34 AM
  2. پاسخ: 0
    آخرين نوشته: 2012/08/25, 05:44 PM
  3. یک سوال در مورد ویبولتین سوئیت
    توسط AmirAshkan در انجمن پرسش و پاسخ
    پاسخ: 24
    آخرين نوشته: 2012/07/09, 10:00 PM
  4. سوال در مورد سوال امنیتی برای ورژن 3 ویبولتین
    توسط v30sharp در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2012/03/27, 08:27 PM
  5. سوال درباره نصب استایل روی سوئیت
    توسط Mehdi13 در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2011/09/20, 02:48 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •