تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 10 از 10

موضوع: مشکل با فارسی ساز !

  1. Top | #1

    پیش فرض مشکل با فارسی ساز !

    سلام به دوستای گلم !
    آقا من ورژن 3.8.4 نال شده دارم !
    قبلاً رو هسات تستش کرده بودم ! فارسیسازش عالی کار میکرد !
    ولی الان هاستمو عوض کردم و دوباره از نو وی بی رو نصب کردم ولی تو فارسیسازیش مشکل دارم !
    وقتی ایمپورت میکنم و زبان و فارسی میکنم همه نشوته ها علامت سوال "؟؟؟" میشن !
    اعصابمو خورد کرده !
    مشکل از کجاس ؟؟




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,810 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    درود.

    به نظر میرسه کلیشن های تیبل شما مشکل داره .

    دیتابیستون رو تغییری توش دادید؟

  4. Top | #3

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    4.1.4 و 4.0.3 و 4.0.8
    نوشته ها
    153
    مورد پسند
    93 بار
    اطلاعات
    میزان امتیاز
    23

    پیش فرض

    یکی از عبارت های مورد استفاده رو که توسط فارسی سازی که ایمپورت کردید فارسی شده را ، داخل ادمین سی پی برای ویرایش چک کنید ببیند ترجمه آن در آنجا نیز علامت سوال انداخته یا نه ، اگر ننداخته بود یعنی روی UTF-8 تنظیم نیست ، اگر روی UTF-8 تنظیم بود و باز مشکل وجود داشت ، دستی متای
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    رو اضافه کنید.
    درست نشد باز نه؟ خب چیز عجیبی باید باشه . اگر جواب مشکلتان را از کسی دریافت نکردید و نتوانستید . به ورژن جدید آپگرید کنید و از فارسی ساز های موجود استفاده کنید.

  6. Top | #5

    پیش فرض

    دوست عزیز وقتی فارسی کنم همه جا از فروم گرفته تا سی پنل هر چی کلمه فارسی داره علامت سوال میشه !
    UTF-8 هست توی قسمت انکودینگ زبون فارسیم !
    این کد رو کجا اضافه کنم؟؟

    اون متا رو هم کپی کردم توی headinclude ولی بازم همونجوریه !!!
    قضیه چیه ( ؟؟
    ویرایش توسط [email protected][email protected] : 2011/07/04 در ساعت 01:43 PM دلیل: ادغام دو پست

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    4.1.4 و 4.0.3 و 4.0.8
    نوشته ها
    153
    مورد پسند
    93 بار
    اطلاعات
    میزان امتیاز
    23

    پیش فرض

    اگر محتویات پست ها و مطالبتان در سایت علامت سوال نداشته باشند و تنها کلماتی که توسط فارسی ساز ، فارسی شده اند علامت سوال دارند یعنی مشکل با متا حل نمی شه.
    بیاید یه جور دیگه امتحان کنیم.
    1-یک زبان جدید ایجاد کنید. ( با مشخصاتی که برای زبان فارسی مورد استفاده قرار می گیرد. )
    2-فقط یکی از کلمات را ترجمه کنید و اضافه کنید.
    3- حالا نگاه کنید ببینید که علامت سوال انداخته یا نه.

    اگر انداخته بود یعنی مشکل از فایل فارسی سازتون نیست . ولی اگر ننداخته بود مشکل از فایل فارسی سازتون بوده.

    حالا اگر مشکل از فایل فارسی سازتون نباشه یعنی خود ویبولتینون ناقص هست یه جاش. یا بعدا آسیب دیده. یه جا مثلا تویه کامپیوتر خونتون همون ورژن ویبولتین رو نصب کنید و چک کنید. احتمال زیادی می دم.

  8. Top | #7

    پیش فرض

    این کار رو کردم ! درست شد !
    یعنی مشکل از فارسی ساز هست ؟
    ولی چرا آخه ؟ من قبلاً تو یه هاست دیگه همین فارسی ساز رو نصب کرده بودم بدون مشکل کار میکرد !
    حالا چیکار کنم ؟ ورژن 3.8.4 هست !
    فارسی ساز دارین شما ؟

    آقا از یه فایل دیگه استفاده کردم درست شد !
    ولی دلیلشو نفهمیدم ؟ چون روی سرور قبلی با اون فارسی کرده بودم!
    ویرایش توسط [email protected][email protected] : 2011/07/04 در ساعت 03:57 PM دلیل: ادغام دو پست

  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Jan 2011
    ورژن ویبولتین
    4.1.12
    نوشته ها
    497
    مورد پسند
    225 بار
    اطلاعات
    میزان امتیاز
    59

    پیش فرض

    بچه ها من وقتی میخوام زبان جدید اضافه کنم ، سایت همونجوری میمونه و هیچ عکس العملی نشون نمیده

    چیکارش کنم؟

  10. Top | #9
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    سن
    26
    نوشته ها
    3,478
    مورد پسند
    3,629 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    425

    پیش فرض

    شما فایلتو اپلود کن رو هاست بعد ادرسو از اونجا بده بهش احتمالا حل بشه

    کاربر مقابل از Alidata بابت این پست مفید تشکر کرده است:


  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Jan 2011
    ورژن ویبولتین
    4.1.12
    نوشته ها
    497
    مورد پسند
    225 بار
    اطلاعات
    میزان امتیاز
    59

    پیش فرض

    بابت اسپم معذرت

    ممنون مشکل حل شد

    گفتم بقیه دوستان اگه مشکل داشتن بدونن چطوری حل بشه

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 4
    آخرين نوشته: 2014/10/14, 01:38 AM
  2. پاسخ: 25
    آخرين نوشته: 2012/06/11, 05:52 PM
  3. پاسخ: 3
    آخرين نوشته: 2011/05/20, 08:30 PM
  4. پاسخ: 0
    آخرين نوشته: 2011/03/07, 07:28 PM
  5. پاسخ: 13
    آخرين نوشته: 2011/01/14, 03:58 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •