تبلیغات در اینترنتتبلیغات در اینترنت
نمایش نتایج: از 1 به 6 از 6

موضوع: سوال درمورد ارتقا از ویبولتین 4.2.0 به 4.2.2

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    336
    مورد پسند
    93 بار
    اطلاعات
    Windows NT 10.0 Firefox 47.0
    میزان امتیاز
    39

    Question سوال درمورد ارتقا از ویبولتین 4.2.0 به 4.2.2

    با سلام خدمت دوستان گرامی
    بنده ورژن 4.2.0 سوییت ویبولتین روی انجمنم مدتی هست نصبه
    بدلیل ارتقای php به نسخه 5.6 متاسفانه انجمن بالا نمیاد و با جستجو متوجه شدم باید ویبولتینم رو به نسخه بالاتر ارتقا دهم
    به نظر شما کدام نسخه از ویبولتین رو نصب کنم بهنره ؟ ( نسخه 5 رو بدلیل اینکه باید هک هارو حذف کنم نمیتونم نصب کنم )
    بین نسخه های 4.22 و 4.2.3 پیشنهاد شما کدومه ؟ ( لطفا همراه لینک دانلود بدید )
    و با آپگرید ویبولتین به یکی از دو نسخه های بالا آیا مشکلی برای انجمن پیش نمیاد ؟ و هک ها نیز به درستی مثل ورژن فعلی کار میکنه ؟
    اگر نحوه آپگیرید نسخه جدید بر روی نسخه قبلی رو هم آموزش دهید یا لینکش رو بگذارید ممنون میشم .




  2. گیفت کارت آیتونز

  3. Top | #2
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    22
    نوشته ها
    2,241
    مورد پسند
    1,594 بار
    نوشته های وبلاگ
    11
    اطلاعات
    Windows NT 10.0 Chrome 51.0.2704.103
    میزان امتیاز
    259

    پیش فرض

    نسخه پی اچ پی رو به 5.4 کاهش بدید تا مشکلی نداشته باشید
    http://www.vbulletin.com/forum/forum...m-requirements
    برای ارتقا، پیشنهاد میکنم از 4.2.2 استفاده کنید که نسخه پایدار هست
    نخستین مرجع تخصصی رایگان ویبولتین
    آموزش جامع چگونگی آپگرید ویبولتین(برای اولین بار)
    نسخه 4.2.3 نال شده هنوز بتا هست و نسخه پایدارش نال نشده
    و با آپگرید ویبولتین به یکی از دو نسخه های بالا آیا مشکلی برای انجمن پیش نمیاد ؟
    خیر، مشکلی پیش نمیاد
    و هک ها نیز به درستی مثل ورژن فعلی کار میکنه ؟
    بله، به درستی کار می کنند

    2 تشکر توسط:

    در صورت حل مشکل حتما در تاپیک اعلام کنید تا بسته شود!
    تنها در زمانی که از شما اطلاعات سایت خواسته شد، در تلگرام یا خصوصی ارسال کنید!
    به حرکات خود سر در خصوصی و تلگرام پاسخی داده نخواهد شد!
    آی دی تلگرام @vBInna!
    اگر توانایی مدیر فنی بودن سایتی را ندارید، خیلی ساده و با یک "نه"، مدیر فنی انجمنی نشوید
    به همین سادگی
    کانال تلگرام من @vBulletinTutorials!

  4. Top | #3
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x
    سن
    26
    نوشته ها
    3,444
    مورد پسند
    4,874 بار
    اطلاعات
    Mac OS X 10.11.6 Safari 9.1.2
    میزان امتیاز
    447

    پیش فرض

    نقل قول نوشته اصلی توسط Pink Panther نمایش پست ها
    بدلیل ارتقای php به نسخه 5.6 متاسفانه انجمن بالا نمیاد و با جستجو متوجه شدم باید ویبولتینم رو به نسخه بالاتر ارتقا دهم
    Database Error دارید ؟

    2 تشکر توسط:


  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    336
    مورد پسند
    93 بار
    اطلاعات
    Windows NT 10.0 Firefox 47.0
    میزان امتیاز
    39

    پیش فرض

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    نسخه پی اچ پی رو به 5.4 کاهش بدید تا مشکلی نداشته باشید
    http://www.vbulletin.com/forum/forum...m-requirements
    برای ارتقا، پیشنهاد میکنم از 4.2.2 استفاده کنید که نسخه پایدار هست
    نخستین مرجع تخصصی رایگان ویبولتین
    آموزش جامع چگونگی آپگرید ویبولتین(برای اولین بار)
    نسخه 4.2.3 نال شده هنوز بتا هست و نسخه پایدارش نال نشده

    خیر، مشکلی پیش نمیاد

    بله، به درستی کار می کنند
    متاسفانه چون یک سیستم وردپرسی در کنارش نصب هست نمیتونم به زیر 5.6 تغییر دهم و مجبور هستم ویبولتین رو آپدیت کنم
    بسیار ممنون از راهنمایی شما

    نقل قول نوشته اصلی توسط OmidX نمایش پست ها
    Database Error دارید ؟
    بله زمانی که نسخه به 5.6 تغییر کنه ارور دیتابیس میده انجمن

  6. Top | #5
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    22
    نوشته ها
    2,241
    مورد پسند
    1,594 بار
    نوشته های وبلاگ
    11
    اطلاعات
    Windows NT 10.0 Chrome 51.0.2704.103
    میزان امتیاز
    259

    پیش فرض

    نقل قول نوشته اصلی توسط Pink Panther نمایش پست ها
    متاسفانه چون یک سیستم وردپرسی در کنارش نصب هست نمیتونم به زیر 5.6 تغییر دهم و مجبور هستم ویبولتین رو آپدیت کنم
    بسیار ممنون از راهنمایی شما
    من از وردپرس در وب سایتم 4.6 با پی اچ پی نسخه 5.4 استفاده میکنم و هیچ مشکلی ندارم!
    اگر اصرار به این نسخه پی اچ پی دارید، میتونید ویبولتین 4.2.3 رو دانلود کنید
    vBulletin Suite v4.2.3 incl KEYGEN PHP-ECHO
    در صورت حل مشکل حتما در تاپیک اعلام کنید تا بسته شود!
    تنها در زمانی که از شما اطلاعات سایت خواسته شد، در تلگرام یا خصوصی ارسال کنید!
    به حرکات خود سر در خصوصی و تلگرام پاسخی داده نخواهد شد!
    آی دی تلگرام @vBInna!
    اگر توانایی مدیر فنی بودن سایتی را ندارید، خیلی ساده و با یک "نه"، مدیر فنی انجمنی نشوید
    به همین سادگی
    کانال تلگرام من @vBulletinTutorials!

  7. Top | #6
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x
    سن
    26
    نوشته ها
    3,444
    مورد پسند
    4,874 بار
    اطلاعات
    Mac OS X 10.11.6 Safari 9.1.2
    میزان امتیاز
    447

    پیش فرض

    نقل قول نوشته اصلی توسط Pink Panther نمایش پست ها
    بله زمانی که نسخه به 5.6 تغییر کنه ارور دیتابیس میده انجمن
    شما در فایل کانفیگ (includes/config.php) خط 27 رو ادیت کنید و mysql رو ب mysqli تغییر بدید ، ببینید مشکل حل میشه یا خیر.

    کد PHP:
    $config['Database']['dbtype'] = 'mysqli'

    2 تشکر توسط:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. سوال درباره نصب vbseo روی ویبولتین 4.2.2 سوئیت
    توسط arvah در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2013/12/20, 05:34 AM
  2. پاسخ: 1
    آخرين نوشته: 2013/05/24, 02:44 AM
  3. یک سوال در مورد ویبولتین سوئیت
    توسط AmirAshkan در انجمن پرسش و پاسخ
    پاسخ: 24
    آخرين نوشته: 2012/07/09, 10:00 PM
  4. سوال در مورد سوال امنیتی برای ورژن 3 ویبولتین
    توسط v30sharp در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2012/03/27, 08:27 PM
  5. پاسخ: 5
    آخرين نوشته: 2010/11/30, 09:16 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •