WFruit | Fruit Supplier and Wholesale
نمایش نتایج: از 1 به 10 از 10

موضوع: مشکل ارور ( کمک ) فوری

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Oct 2016
    ورژن ویبولتین
    5.2.2
    نوشته ها
    31
    موردپسند
    1 بار
    اطلاعات
    Windows NT 6.3 Chrome 53.0.2785.143
    میزان امتیاز
    0

    پیش فرض مشکل ارور ( کمک ) فوری

    با سلام دوستان
    نمیدونم چرا من هر نسخه ای رو میخوام بیام نصب کنم کانفیگم اوکی میکنم این ارور رو میده

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 83

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Datastore has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 1478

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Input_Cleaner has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 1819

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Registry has a deprecated constructor in C:\xampp\htdocs\vbulletin\includes\class_core.phpo n line 3138

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Session has a deprecated constructor in C:\xampp\htdocs\vbulletin\includes\class_core.phpo n line 3526

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Parser has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_xml.php on line 52

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Builder has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_xml.php on line 689

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vBulletinHook has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_hook.php on line 27

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database_Alter has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_dbalter.p hp on line 35
    لطفا کمکم کنید




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 53.0.2785.101
    میزان امتیاز
    544

    پیش فرض

    نسخه پی اچ پی زمپ؟

    راه حلی وجود داره اما باید خطوط متعددی رو ویرایش کنید
    یعنی به ازای هر ارور در هر خط، باید اون رو ویرایش کنید
    پاسخ شما: نسخه پی اچ پی زمپ رو به 5.4 یا 5.5 کاهش بدید اگر از 4.2.2 یا 4.2.3 استفاده می کنید (برای 4.2.2 باید از 5.4 استفاده کنید برای استفاده ی بدون مشکل
    در صورتی هم که اصرار بر پی اچ پی 7 داشتید، اعلام کنید تا "پیدا کنید" ها و "جایگزین کنید" ها رو براتون در تاپیک بنویسم
    ویرایش توسط Inna : 2016/10/17 در ساعت 06:12 PM دلیل: ادغام دو پست

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Oct 2016
    ورژن ویبولتین
    5.2.2
    نوشته ها
    31
    موردپسند
    1 بار
    اطلاعات
    Windows NT 6.3 Chrome 53.0.2785.143
    میزان امتیاز
    0

    پیش فرض

    برای نسخه 4.2.3 کدوم بهتره دوست من امروز دیه تستش کنم

    اگر نشد اگر زحمت براتون نشد ممنون میشم بگید بنویسم البته اگه مشکل حل شد که دستتون درد نکنه
    ویرایش توسط Mr Rebel : 2016/10/17 در ساعت 07:29 PM

  5. Top | #4
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 53.0.2785.101
    میزان امتیاز
    544

    پیش فرض

    4.2.3 ====> 5.4 حداقل می باشد (5.5 نیز قابل قبول است)
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Oct 2016
    ورژن ویبولتین
    5.2.2
    نوشته ها
    31
    موردپسند
    1 بار
    اطلاعات
    Windows NT 6.3 Chrome 53.0.2785.143
    میزان امتیاز
    0

    پیش فرض

    عزیز با همون نسخه 7 نمیشه اخه سرعت نت پایین هست دانلود این طول میکشه 7 که پر امکانات تره میتونم دوباره ارور هارو برای شما بفرستم شما بگین باید چی کار کنم ممنونتون میشم 7 اخه بهتره اگه میشه البته اگه نمیشه که هرجور شما صلاح میدونید دانلود کنم

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 83

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Datastore has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 1478

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Input_Cleaner has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_core.php on line 1819

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Registry has a deprecated constructor in C:\xampp\htdocs\vbulletin\includes\class_core.phpo n line 3138

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Session has a deprecated constructor in C:\xampp\htdocs\vbulletin\includes\class_core.phpo n line 3526

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Parser has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_xml.php on line 52

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Builder has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_xml.php on line 689

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vBulletinHook has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_hook.php on line 27

    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database_Alter has a deprecated constructor inC:\xampp\htdocs\vbulletin\includes\class_dbalter.p hp on line 35
    لیست تمامی ارور ها
    ویرایش توسط Mr Rebel : 2016/10/17 در ساعت 07:52 PM دلیل: ادغام دو پست

  7. Top | #6
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 53.0.2785.101
    میزان امتیاز
    544

    پیش فرض

    نقل قول نوشته اصلی توسط Mr Rebel نمایش پست ها
    عزیز با همون نسخه 7 نمیشه اخه سرعت نت پایین هست دانلود این طول میکشه 7 که پر امکانات تره میتونم دوباره ارور هارو برای شما بفرستم شما بگین باید چی کار کنم ممنونتون میشم 7 اخه بهتره اگه میشه البته اگه نمیشه که هرجور شما صلاح میدونید دانلود کنم
    موتور پورشه 2016 رو میتونید روی 206 محصول فرضا 2002 پیاده کنید؟ درسته موتورش قوی تر هست و با اما و اگر میتونه کار کنه، اما خب چه کاریه آخه این همه دردسر بکشیم؟
    برای من مسئله ای نیست نوشتن راه حل شما برای حل مشکل تون، اما ویبولتین 4.2 با پی اچ پی 7 سازگار نیست و در نسخه های 4.2.5 و 4.2.4 تیم ویبولتین داره تلاش میکنه که سازگاری بده این نسخه رو با پی اچ پی 7
    برای 4.2.2 و 4.2.3 هم راهی هست اما باز هم تضمینی وجود نداره که کامل و درست و بی دردسر اجرا بشه با این نسخه پی اچ پی!
    پیشنهاد و حرف آخرم، یا استفاده از ویبولتین های نسخه 5 هست، یا کاهش نسخه پی اچ پی
    اگر در زمپ امکان کاهش نسخه پی اچ پی ندارید، میتونید php 5.4 یا 5.5 رو از سایت اصلی دریافت کنید و طبق آموزش هایی که در نت هست، اقدام به کاهش/افزایش کنید (آموزش تغییر نسخه پی اچ پی در زمپ، یا change php version in xampp)
    نکته بعدی، استفاده از ومپ wamp هست که امکان تغییر نسخه پی اچ پی رو به سادگی یک کلیک داره از تنظیماتش!
    نیازی به ارسال دوباره ی ارور ها نیست دوست عزیز! در پست اول قرار دادید دیگر!
    جواب شما برای استفاده از پی اچ پی 7:
    در /includes/class_core.php پیدا کنید
    کد PHP:
    function vB_Database(&$registry
    جایگزین کنید با
    کد PHP:
    function __construct(&$registry
    پیدا کنید
    کد PHP:
    function vB_Datastore(&$registry, &$dbobject
    جایگزین کنید با
    کد PHP:
    function __construct(&$registry, &$dbobject
    پیدا کنید
    کد PHP:
    function vB_Input_Cleaner(&$registry
    جایگزین کنید با
    کد PHP:
    function __construct(&$registry
    پیدا کنید
    کد PHP:
    function vB_Registry() 
    جایگزین کنید با
    کد PHP:
    function __construct() 
    پیدا کنید
    کد PHP:
    function vB_Session(&$registry$sessionhash ''$userid 0$password ''$styleid 0$languageid 0
    جایگزین کنید با
    کد PHP:
    function __construct(&$registry$sessionhash ''$userid 0$password ''$styleid 0$languageid 0
    در /includes/class_xml.php پیدا کنید
    کد PHP:
    function vB_XML_Parser($xml$path ''$readencoding false
    جایگزین کنید با
    کد PHP:
    function __construct($xml$path ''$readencoding false
    پیدا کنید
    کد PHP:
    function vB_XML_Builder(&$registry$content_type null$charset null
    جایگزین کنید با
    کد PHP:
    function __construct(&$registry$content_type null$charset null
    در /includes/class_hook.php پیدا کنید
    کد PHP:
    function vBulletinHook() 
    جایگزین کنید با
    کد PHP:
    function __construct() 
    در \includes\class_dbalter.php پیدا کنید
    کد PHP:
    function vB_Database_Alter(&$db
    جایگزین کنید با
    کد PHP:
    function __construct(&$db
    موید باشید
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Oct 2016
    ورژن ویبولتین
    5.2.2
    نوشته ها
    31
    موردپسند
    1 بار
    اطلاعات
    Windows NT 6.3 Chrome 53.0.2785.143
    میزان امتیاز
    0

    پیش فرض

    دستت درد نکنه ارور های بالا حا شد حالا اون پایین این رو زده

    • Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.
      /includes/class_core.php - File does not contain expected contents
      /includes/class_dbalter.php - File does not contain expected contents
      /includes/class_hook.php - File does not contain expected contents
      /includes/class_xml.php - File does not contain expected contents

  9. Top | #8
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 53.0.2785.101
    میزان امتیاز
    544

    پیش فرض

    نقل قول نوشته اصلی توسط Mr Rebel نمایش پست ها
    دستت درد نکنه ارور های بالا حا شد حالا اون پایین این رو زده

    • Following is a list of files that are either missing or contain unexpected contents. The most likely cause is that all of the files from this release have not been properly uploaded. You should resolve this error before continuing.
      /includes/class_core.php - File does not contain expected contents
      /includes/class_dbalter.php - File does not contain expected contents
      /includes/class_hook.php - File does not contain expected contents
      /includes/class_xml.php - File does not contain expected contents
    ignore بزنید
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Oct 2016
    ورژن ویبولتین
    5.2.2
    نوشته ها
    31
    موردپسند
    1 بار
    اطلاعات
    Windows NT 6.3 Chrome 53.0.2785.143
    میزان امتیاز
    0

    پیش فرض

    دستت درد نکنه مشکل حل شد مرسی واقعا ممنون
    اگر سوالی پیش اومد ازتون میپرسم
    باز هم مرسی ولی شما پیشنهاد میکنید از نسخه 5.5 استفاده کنم؟

  11. Top | #10
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 53.0.2785.101
    میزان امتیاز
    544

    پیش فرض

    نقل قول نوشته اصلی توسط Mr Rebel نمایش پست ها
    دستت درد نکنه مشکل حل شد مرسی واقعا ممنون
    اگر سوالی پیش اومد ازتون میپرسم
    باز هم مرسی ولی شما پیشنهاد میکنید از نسخه 5.5 استفاده کنم؟
    یا 5.4 و یا 5.5 برای 4.2.3
    بسته شد

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •