WFruit | Fruit Supplier and Wholesale
نمایش نتایج: از 1 به 7 از 7

موضوع: مشکل در ویبولتین 3.8

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Dec 2016
    ورژن ویبولتین
    3.8
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 47.0
    میزان امتیاز
    0

    پیش فرض مشکل در ویبولتین 3.8

    سلام من بعد از 8 سال دوباره فرومم رو راه انداختم ولی ارور میده .

    اول یک تاپیک باز کردم که ارور داد و بعد سرچ کردم فهمیدم باید برم vbulletinoptions بعد cookie HTP و بعد GZIP رو NO قرار دادم . ( نمیدونم کار درستی کردم یا نه لطفا راهنمایی کنید )

    بعد دوباره یک تایپیک باز کردم در هدر کلی ارور اومد
    :


    کد:
    Deprecated:  Assigning the return value of new by reference is deprecated in /home/***/public_html/forum/showthread.php on line 639
    
    Deprecated:  Assigning the return value of new by reference is deprecated in /home/***/public_html/forum/showthread.php on line 1041
    
    Deprecated:  Assigning the return value of new by reference is deprecated in /home/***/public_html/forum/showthread.php on line 1046
    
    Deprecated:  Assigning the return value of new by reference is deprecated in /home/***/public_html/forum/showthread.php on line 1518
    
    Deprecated:  Assigning the return value of new by reference is deprecated in /home/***/public_html/forum/showthread.php on line 1523




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 54.0.2840.99
    میزان امتیاز
    544

    پیش فرض

    جدای از پیشنهاد اکید به 4.2.3، نسخه پی اچ پی تون؟
    با توجه به نسخه تون، نسخه php رو تغییر بدید:
    vBulletin 3.8.11 requires PHP 5.5.0+ and MySQL 5.5.8+. vBulletin 3.8.10 requires PHP 5.5.0+ and MySQL 5.0.0+.
    vBulletin 3.8.9 requires PHP 5.3.0+ and MySQL 4.1.0+.
    vBulletin 3.8.7 and 3.8.8 require PHP 5.2.0+ and MySQL 4.0.16+.

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Dec 2016
    ورژن ویبولتین
    3.8
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 47.0
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    جدای از پیشنهاد اکید به 4.2.3، نسخه پی اچ پی تون؟
    با توجه به نسخه تون، نسخه php رو تغییر بدید:

    من چون لایسنس 3 رو 8 سال پیش خریدم نمیتونم 3 به بالا نصب کنم مگه اینکه نال شده باشه که من ترجیح میدم از لایسنس دار استفاده کنم .
    با عرض معذرت متوجه نشدم که چطوری باید php رو تغییر بدم .
    من رفتم توی admincp آخرین گزینه view php info و اونجا نوشته
    PHP Version 5.3.29

    وزژن ویبولتین من Powered by vBulletin® Version 3.8.4 هستش . آخرین نسخه ای که میتونم دانلو د کنم از ویبولتین 3.8.4 Patch Level 2 هستش

    ممنون میشم راهنمایی کنید

    یک سوال دیگه بر ای فارسی ساز کدوم رو باید نصب کنم ؟

    Charset ISO-8859-1 17-Aug-2012 19:41 -
    Charset UTF-8
    ویرایش توسط azzaro : 2016/12/30 در ساعت 12:02 AM

  5. Top | #4
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 54.0.2840.99
    میزان امتیاز
    544

    پیش فرض

    در مورد ارور به نظر می رسه مربوط به ارتقای نرم افزاری پی اچ پی سرور توسط هاستینگ تون هست که با ویبولتین3.8.4 سازگاری نداره
    با توجه به کنترل پنل هاست تون، یکی از این دو متن پایین رو سرچ کنید
    تغییر پی اچ پی در سی پنل
    تغییر پی اچ پی در دایرکت ادمین
    با این حال اگر مشکل برطرف نشد، از آموزش زیر استفاده کنید برای مخفی کردن ارور ها
    آموزش مخفی کردن ارور های مربوط به پلاگین ها بعد از آپگرید به VB 4.2.2
    اگر باز هم برطرف نشد، @OmidX @H0sseiN بهتر می تونن راهنمایی کنن اگر راه دیگری باشه
    موید باشید

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  6. Top | #5
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 54.0.2840.99
    میزان امتیاز
    544

    پیش فرض

    نقل قول نوشته اصلی توسط azzaro نمایش پست ها
    یک سوال دیگه بر ای فارسی ساز کدوم رو باید نصب کنم ؟

    Charset ISO-8859-1 17-Aug-2012 19:41 -
    Charset UTF-8
    یادم رفته بود این رو هم بگم
    فرقی نداره از کدوم فارسی ساز استفاده کنید
    ترجیحا از UTF-8 استفاده کنید که رایج تر هست

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Dec 2016
    ورژن ویبولتین
    3.8
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 47.0
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    یادم رفته بود این رو هم بگم
    فرقی نداره از کدوم فارسی ساز استفاده کنید
    ترجیحا از UTF-8 استفاده کنید که رایج تر هست
    مرسی از پاسختون ،

    من php رو به 5.2 تغییر دادم و ارور ها رفع شد ولی بعد از نیم ساعت دیگه نتونستم وارد سایت بشم . با هاست تماس گرفتم گفتند که تعداد ارجاع های غلط سایت شما بیش از 4 بار بوده و برای همین ای پی شما بلاک شده .

    هاست ای پی من رو از بلاک در آورد و دوباره سعی کردم وی بولتین رو درست کنم باز هم ای پی من بلاک شد .

    ممکنه اگر دوباره نصبش کنم دوباره همون مشکل پیش بیاد و ای پی من توسط هاستم بلاک بشه !!!!

    من هم فعلا ویبولتین رو پاکش کردم تا بیام بپرسم ببینم مرضش چیه و ایا راه درمانی داره یا نه ؟ اگر نتونم ممکتنه لایسنسم رو بفروشم .

    ممنون اگر راهنمایی کنید

  8. Top | #7
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,518
    مورد پسند
    3,391 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 54.0.2840.99
    میزان امتیاز
    544

    پیش فرض

    ورود ناموفق تون ارتباطی با کاهش نسخه پی اچ پی نداره
    این مشکلی که می فرمایید شاید از جای دیگه باشه (حالا یا خود هاست و یا تنظیماتش که با ویبولتین سازگار نباشه)

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP


    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 17
    آخرين نوشته: 2015/06/22, 02:14 PM
  2. پاسخ: 0
    آخرين نوشته: 2015/02/14, 05:23 PM
  3. پاسخ: 200
    آخرين نوشته: 2013/08/13, 09:07 PM
  4. آموزش پهن کردن پاسخ سریع ویبولتین Wide Quick Reply ویبولتین 3
    توسط VBIran در انجمن آموزش های وی بولتین
    پاسخ: 6
    آخرين نوشته: 2013/07/05, 11:40 PM
  5. پاسخ: 2
    آخرين نوشته: 2012/05/07, 04:29 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •