WFruit | Fruit Supplier and Wholesale
نمایش نتایج: از 1 به 8 از 8

موضوع: راهنمای در مورد انتخاب نسخه vb

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    4
    نوشته ها
    280
    مورد پسند
    29 بار
    اطلاعات
    Windows NT 10.0 Firefox 53.0
    میزان امتیاز
    37

    پیش فرض راهنمای در مورد انتخاب نسخه vb

    دوستان من vb 4.2.1 دارم. رو سایتم هر چند روز یک بار داره کدی اینجکت میشه داخل سرور فکر میکنم از طریق فروم داره نفوذ انجام میشه. الان میخوام آپدیت کنم فروم رو و نمیدونم به چه نسخه ای بهتره. مشخصات سرور هم اینه


    Linux
    وب سرور litespeed
    PHP 5.6.29
    حداکثر سایز پست PHP 500.00 مگابایت
    حداکثر مقدار آپلود PHP 500.00 مگابایت
    محدودیت حافظه PHP 2.00 گیگا بایت
    ورژن MySQL 5.6.16
    اندازه بسته MySQL 1.00 گیگا بایت







  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,492
    مورد پسند
    3,370 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.110
    میزان امتیاز
    541

    پیش فرض

    4.2.1 با پی اچ پی 5.6؟!!!

    ورژن های 4.2.x
    4.2.5 آخرین نسخه هست در حال حاضر

    در مورد تزریق: وی بی سئو دارید؟
    هم چنین پیشنهاد می کنم تمامی هک ها تون رو به روز کنید (آخرین نسخه رو چک کنید و اگر از آخرین نسخه استفاده نمی کنید، اون ها رو به روز کنید)
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP
    رشن
    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    4
    نوشته ها
    280
    مورد پسند
    29 بار
    اطلاعات
    Windows NT 10.0 Firefox 53.0
    میزان امتیاز
    37

    پیش فرض

    4.2.5 رو هم نوشته با php 7
    حتما باید php 7 باشه یا روی سرور من هم میشه نصبش کرد؟

    vb Search Engine Optimization رو همین دیشب آپدیت کردم. forum runner رو هم کلا پاک کردن هم محصول هم پوشه اش رو. بقیه محصولات رو باید نگاه کنم ببینم آپدیت دارن یا نه.

  5. Top | #4
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,492
    مورد پسند
    3,370 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.110
    میزان امتیاز
    541

    پیش فرض

    4.2.5 با php 7 سازگار هست
    این جمله واضح خود ویبولتینی ها هست که در زبان انگلیسی معناش مشخص هست اما در فارسی خیر. توضیح میدم:
    خیر، حتما لازم نیست پی اچ پی 7 روی سرور شما نصب باشه. روی همین 5.6 فعلی هم نصب میشه و کار می کنه
    اگر بخواید به 7 کوچ کنید، باید تک تک هک ها رو هم با 7 سازگار کنید (ادیت یعنی). مثلا آخرین ارسال ها و تشکر و ...

    مشکلی بود ادامه بدید

    موید باشید
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP
    رشن
    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    4
    نوشته ها
    280
    مورد پسند
    29 بار
    اطلاعات
    Windows NT 10.0 Firefox 53.0
    میزان امتیاز
    37

    پیش فرض

    ممنون
    سوال بعدیم اینه که برای امنیت بیشتر بهتره vb5 نصب کنم یا همین رو 4.2.5 بکنم؟ اگر vb 5 بکنم قالبم همینی که هست میمونه یا کلا همه چی از جمله قالب و هک ها باید از اول نصب بشن؟

  7. Top | #6
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,492
    مورد پسند
    3,370 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.110
    میزان امتیاز
    541

    پیش فرض

    ویبولتین 5: خداحافظی با قالب فعلی به طور کل
    خداحافظی با هک های فعلی به طور کل
    این دو تا به هیچ وجه روی 5 کاربرد ندارن و اصلا نصب هم باشن، کار نمی کنن
    اما: ببینید هک های فعلی تون در نسخه 5 هم هست یا نه

    به این دلیل که: هک های ویبولتین 5 و منابع و چیزای دیگه اش کم هست، پیشنهاد می کنم روی همین ویبولتین 4 بمونید
    یعنی خود برنامه نویس های دیگه (تیم اصلی رو نمیگم) هم خیلی روی وی بی 5 مانور ندادن
    حالا اگر دوستان نظر دیگه ای داشتند حتما گوش بدید

    موید باشید
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP
    رشن
    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    4
    نوشته ها
    280
    مورد پسند
    29 بار
    اطلاعات
    Windows NT 10.0 Firefox 53.0
    میزان امتیاز
    37

    پیش فرض

    ممنون همین کارو کردم اما گویا هنوز اینجکت داره انجام میشه. به محض آپگرید انجمن کدی اینجکت شد توی یکی از فایل های جاوا اسکریپت توی پوشه images
    الان انجمن روی 4.2.5 هست و هک ها رو مخصوص vbseo رو آپدیت کردم. vb Search Engine Optimization 3.6.1

  9. Top | #8
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    25
    نوشته ها
    4,492
    مورد پسند
    3,370 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.110
    میزان امتیاز
    541

    پیش فرض

    نام فایل مشکل دار رو ذکر کنید+مسیر دقیقش

    هم چنین پیشنهاد/توصیه می کنم DBSEO رو جایگزین وی بی سئو کنید
    آموزش های نصب و جایگزینیش در انجمن هست
    تلگرام @vbinna
    اینم سر راه تون سر بزنید
    در صورت حل مشکل اعلام کنید تا بسته شود
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP
    رشن
    کد تخفیف ۱۰ درصدی دائمی برای کلیه خریدها: vbiran10

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •