تبلیغات در اینترنتPanypay
صفحه 2 از 3 نخستنخست 123 آخرینآخرین
نمایش نتایج: از 11 به 20 از 27

موضوع: دانلود ویبولتین 4.2.5 فاینال vBulletin Suite 4.2.5 Release Nulled by vBWare

    1. توضیحات دانلود ویبولتین 4.2.5 فاینال vBulletin Suite 4.2.5 Release Nulled by vBWare »»

      دانلود ویبولتین 4.2.5 فاینال vBulletin Suite 4.2.5 Release Nulled by vBWare

      نگارش: ، توسط (کاربر سایت)

      آخرین زمان حضور: Oct 2017 پرینت این صفحه / حالت نمایش بصورت پرینت شده ارسال این صفحه به ایمیل یک دوست یا خودتان
      نگارش: 4.x.x امتیاز:  نصب شده: 0 بار
      زمان انتشار: 2017/06/19 بروزرسانی: هرگز دریافت شده: 72 بار
      پشتیبانی می شود مجوز ترجمه



      سلام به همه
      بالاخره بعد از چند مدت که نسخه نهایی 4.2.5 اومد تونستم تست کنم و در اینجا دانلود اون رو برای دسترسی همگان قرار بدم.
      این نسخه در واقع آخرین نسخه 4.2.5 و فاینال هست و نسخه کاندید و بتا و ... نیست . لذا با خیال راحت میتونید استفاده کنید، از اونجایی که نال شده توسط vBWarez هست از کیفیت بهتری برخوردار هست.




      پسورد هنگام نصب:
      VBWAREZ.ORG-GEN7

      دانلود رایگان دانلود ویبولتین 4.2.5 فاینال vBulletin Suite 4.2.5 Release Nulled by vBWare از وی بی ایران


      پشتیبانی شما از نویسنده ( تشکر ، اعلام نصب ، رعایت کپی رایت و پسورد )




  1. گیفت کارت آیتونز

  2. Top | #12
    کاربر سایت

    تاریخ عضویت
    Jul 2015
    ورژن ویبولتین
    4.0.2
    نوشته ها
    19
    موردپسند
    1 بار
    اطلاعات
    Linux Chrome 60.0.3112.107
    میزان امتیاز
    0

    پیش فرض

    سلام
    وقت شما عزیزان بخیر
    ویبولتن 4.2.5 را نصب کردم ولی هیچ هکی کتر نمی کند میشه راهنمایی کنید یعنی ویبولتین 4.2.5 روی پی اچ پی 5.6 نصب می شود

  3. Top | #13
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    3,314
    مورد پسند
    2,301 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.81
    میزان امتیاز
    400

    پیش فرض

    نقل قول نوشته اصلی توسط prancmilad نمایش پست ها
    ویبولتن 4.2.5 را نصب کردم ولی هیچ هکی کتر نمی کند میشه راهنمایی کنید یعنی ویبولتین 4.2.5 روی پی اچ پی 5.6 نصب می شود
    مشکل چه هست دقیقا؟
    چون ویبولتین 4.2.5 مشکلی با پی اچ پی 5.6 ندارد و نصب می شود.
    هک ها هم قاعدتا باید کار کنند، مگر این که مشکل از سمت دیگه ای باشه.

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    پایان
    در صورتی که موردی ناتمام میان من و شما وجود دارد در پیام خصوصی (تنها و تنها پیام خصوصی) اعلام کنید
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP

  4. Top | #14
    کاربر سایت

    تاریخ عضویت
    Jul 2015
    ورژن ویبولتین
    4.0.2
    نوشته ها
    19
    موردپسند
    1 بار
    اطلاعات
    Linux Chrome 60.0.3112.107
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    مشکل چه هست دقیقا؟
    چون ویبولتین 4.2.5 مشکلی با پی اچ پی 5.6 ندارد و نصب می شود.
    هک ها هم قاعدتا باید کار کنند، مگر این که مشکل از سمت دیگه ای باشه.
    ورژن پی اچ پی هاستم روی 7 هست پس ورژن را به 5.6 برگردونم درست می شود

  5. Top | #15
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    3,314
    مورد پسند
    2,301 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.81
    میزان امتیاز
    400

    پیش فرض

    نقل قول نوشته اصلی توسط prancmilad نمایش پست ها
    ورژن پی اچ پی هاستم روی 7 هست پس ورژن را به 5.6 برگردونم درست می شود
    یا مثل پست شماره 9 این تاپیک عمل کنید: دانلود ویبولتین 4.2.5 فاینال vBulletin Suite 4.2.5 Release Nulled by vBWare
    البته یه مقدار هم باید بین فایل های هک هاتون بگردید و هک هایی که توی لیست پست شماره 9 نیست رو خودتون پیدا و ادیت کنید

    یا هم اگر نمی تونید، پیشنهاد می کنم به همون نسخه php 5.6 فعلا کاهش بدید (راه بی دردسر)

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:

    پایان
    در صورتی که موردی ناتمام میان من و شما وجود دارد در پیام خصوصی (تنها و تنها پیام خصوصی) اعلام کنید
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP

  6. Top | #16
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    4.1.5
    نوشته ها
    6
    مورد پسند
    0 بار
    اطلاعات
    Windows NT 10.0 Chrome 61.0.3163.100
    میزان امتیاز
    0

    پیش فرض

    سلام. من ویبولتن رو ارتقا دادم. اجرا نمیشه این پیام رو میده

    Checking if a package is enabled for an invalid package '3' on line 392 in G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\types.php
    #0 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\router.php(527): vB_Types->packageEnabled('3')
    #1 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\router.php(577): vB_Router::assertRoutes()
    #2 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\route.php(236): vB_Router::getRouteSegmentFromClass('vBCms_Route_L is...')
    #3 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\route.php(260): vB_Route->__construct(false, false)
    #4 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\packages\vbcms\rout e\list.php(92): vB_Route::create('vBCms_Route_Lis...')
    #5 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions. php(3263): vBCms_Route_List::getURL(Array)
    #6 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions_ forumlist.php(314): construct_memberaction_dropdown(Array)
    #7 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions_ forumlist.php(230): construct_forum_bit('14', 1, 0)
    #8 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\forum.php(611): construct_forum_bit(-1)
    #9 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\index.php(43): require('G:\\EasyPHP-DevS...')
    #10 {main}


    Fatal User Error: Checking if a package is enabled for an invalid package '3' on line 392 in ....\vb\types.php in ....\vb\vb.php on line 286

    لطفاً کمکم کنید.


    البته فکر کنم بعد اینکه ارتقا دادم و بعد شمارنده Thread رو بروز کردم این مشکل ایجاد شد.

  7. Top | #17
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    3,314
    مورد پسند
    2,301 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.81
    میزان امتیاز
    400

    پیش فرض

    نقل قول نوشته اصلی توسط rezaprogrammer نمایش پست ها
    سلام. من ویبولتن رو ارتقا دادم. اجرا نمیشه این پیام رو میده

    Checking if a package is enabled for an invalid package '3' on line 392 in G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\types.php
    #0 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\router.php(527): vB_Types->packageEnabled('3')
    #1 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\router.php(577): vB_Router::assertRoutes()
    #2 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\route.php(236): vB_Router::getRouteSegmentFromClass('vBCms_Route_L is...')
    #3 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\vb\route.php(260): vB_Route->__construct(false, false)
    #4 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\packages\vbcms\rout e\list.php(92): vB_Route::create('vBCms_Route_Lis...')
    #5 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions. php(3263): vBCms_Route_List::getURL(Array)
    #6 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions_ forumlist.php(314): construct_memberaction_dropdown(Array)
    #7 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\includes\functions_ forumlist.php(230): construct_forum_bit('14', 1, 0)
    #8 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\forum.php(611): construct_forum_bit(-1)
    #9 G:\EasyPHP-DevServer-14.1VC11\data\localweb\vb4.2.5\index.php(43): require('G:\\EasyPHP-DevS...')
    #10 {main}


    Fatal User Error: Checking if a package is enabled for an invalid package '3' on line 392 in ....\vb\types.php in ....\vb\vb.php on line 286

    لطفاً کمکم کنید.


    البته فکر کنم بعد اینکه ارتقا دادم و بعد شمارنده Thread رو بروز کردم این مشکل ایجاد شد.
    اطلاعی ندارم و ظاهرا کسی با EasyPHP کار نکرده که چنین مشکلی داشته باشه و گزارش کرده باشه
    پیشنهاد می کنم از یکی از دو نرم افزار Wamp یا Xampp استفاده کنید
    بعد تست کنید اگر مشکلی باشه بهتر میشه راهنمایی کرد
    شاید مشکل از داخل نرم افزار ایزی پی اچ پی باشه و تنظیماتش که این خطا نمایش داده میشه
    به شخصه اطلاع بیشتری ندارم و تا این لحظه هم چیزی در اینترنت پیدا نکردم که مشکل تون رو حل کنه
    پایان
    در صورتی که موردی ناتمام میان من و شما وجود دارد در پیام خصوصی (تنها و تنها پیام خصوصی) اعلام کنید
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP

  8. Top | #18
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    4.1.5
    نوشته ها
    6
    مورد پسند
    0 بار
    اطلاعات
    Windows NT 6.3 Chrome 61.0.3163.100
    میزان امتیاز
    0

    پیش فرض

    سلام. واقعا تجعب می کنم چرا اینطوری شده. متاسفانه easy php پچ هاش پولی شده و زیاد اذیت می کنه. در اسرع وقت دانلود و تست می کنم ببینم چطور میشه. گرچه یکبار زمپ رو تست کردم و راه اندازیش برام خیلی سخت بود

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    اطلاعی ندارم و ظاهرا کسی با EasyPHP کار نکرده که چنین مشکلی داشته باشه و گزارش کرده باشه
    پیشنهاد می کنم از یکی از دو نرم افزار Wamp یا Xampp استفاده کنید
    بعد تست کنید اگر مشکلی باشه بهتر میشه راهنمایی کرد
    شاید مشکل از داخل نرم افزار ایزی پی اچ پی باشه و تنظیماتش که این خطا نمایش داده میشه
    به شخصه اطلاع بیشتری ندارم و تا این لحظه هم چیزی در اینترنت پیدا نکردم که مشکل تون رو حل کنه
    کدومش بهتره؟ من لوکال فعلاً کار می کنم تا بعداً بفرستم تو اینترنت
    ویرایش توسط rezaprogrammer : 2017/10/02 در ساعت 10:52 PM دلیل: ادغام دو پست

  9. Top | #19
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    3,314
    مورد پسند
    2,301 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.81
    میزان امتیاز
    400

    پیش فرض

    نقل قول نوشته اصلی توسط rezaprogrammer نمایش پست ها
    سلام. واقعا تجعب می کنم چرا اینطوری شده. متاسفانه easy php پچ هاش پولی شده و زیاد اذیت می کنه. در اسرع وقت دانلود و تست می کنم ببینم چطور میشه. گرچه یکبار زمپ رو تست کردم و راه اندازیش برام خیلی سخت بود



    کدومش بهتره؟ من لوکال فعلاً کار می کنم تا بعداً بفرستم تو اینترنت
    ومپ یا زمپ فرقی نداره
    پایان
    در صورتی که موردی ناتمام میان من و شما وجود دارد در پیام خصوصی (تنها و تنها پیام خصوصی) اعلام کنید
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP

  10. Top | #20
    کاربر سایت

    تاریخ عضویت
    Jan 2013
    ورژن ویبولتین
    4.1.5
    نوشته ها
    6
    مورد پسند
    0 بار
    اطلاعات
    Windows NT 10.0 Chrome 61.0.3163.100
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Inna نمایش پست ها
    ومپ یا زمپ فرقی نداره
    سلام. من ومپ رو نصب کردم. ولی متاسفانه همین مشکل پا برجا هست

    Action segments were requested for an undefined route class 'vBCms_Route_Content' on line 716 in G:\wamp64\www\vb4.2.5\vb\router.php
    #0 G:\wamp64\www\vb4.2.5\packages\vbcms\route\content .php(210): vB_Router::getRouteActions('vBCms_Route_Con...')
    #1 G:\wamp64\www\vb4.2.5\vb\route.php(242): vBCms_Route_Content->buildSegmentScheme()
    #2 G:\wamp64\www\vb4.2.5\packages\vbcms\route\content .php(65): vB_Route->__construct('1/addcontent/')
    #3 G:\wamp64\www\vb4.2.5\vb\route.php(260): vBCms_Route_Content->__construct('1/addcontent/', false)
    #4 G:\wamp64\www\vb4.2.5\includes\class_blog_entry.ph p(346): vB_Route::create('vBCms_Route_Con...', '1/addcontent/')
    #5 G:\wamp64\www\vb4.2.5\blog.php(1984): vB_Blog_Entry->construct()
    #6 {main}


    Fatal User Error: Action segments were requested for an undefined route class 'vBCms_Route_Content' on line 716 in ....\vb\router.php in ....\vb\vb.php on line 286
    Trace Data:
    #1 : vbstop() called in ....\includes\class_core.php on line 6089
    #2 : vbulletin_error_handler() called in on line
    #3 : trigger_error() called in ....\vb\vb.php on line 286
    #4 : vB::handleException() called in on line

    Var Type:[ NULL ]
    Var Data:
    null

  11. Top | #21
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    3,314
    مورد پسند
    2,301 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 58.0.3029.81
    میزان امتیاز
    400

    پیش فرض

    نقل قول نوشته اصلی توسط rezaprogrammer نمایش پست ها
    سلام. من ومپ رو نصب کردم. ولی متاسفانه همین مشکل پا برجا هست

    Action segments were requested for an undefined route class 'vBCms_Route_Content' on line 716 in G:\wamp64\www\vb4.2.5\vb\router.php
    #0 G:\wamp64\www\vb4.2.5\packages\vbcms\route\content .php(210): vB_Router::getRouteActions('vBCms_Route_Con...')
    #1 G:\wamp64\www\vb4.2.5\vb\route.php(242): vBCms_Route_Content->buildSegmentScheme()
    #2 G:\wamp64\www\vb4.2.5\packages\vbcms\route\content .php(65): vB_Route->__construct('1/addcontent/')
    #3 G:\wamp64\www\vb4.2.5\vb\route.php(260): vBCms_Route_Content->__construct('1/addcontent/', false)
    #4 G:\wamp64\www\vb4.2.5\includes\class_blog_entry.ph p(346): vB_Route::create('vBCms_Route_Con...', '1/addcontent/')
    #5 G:\wamp64\www\vb4.2.5\blog.php(1984): vB_Blog_Entry->construct()
    #6 {main}


    Fatal User Error: Action segments were requested for an undefined route class 'vBCms_Route_Content' on line 716 in ....\vb\router.php in ....\vb\vb.php on line 286
    Trace Data:
    #1 : vbstop() called in ....\includes\class_core.php on line 6089
    #2 : vbulletin_error_handler() called in on line
    #3 : trigger_error() called in ....\vb\vb.php on line 286
    #4 : vB::handleException() called in on line

    Var Type:[ NULL ]
    Var Data:
    null
    دو تا کار کنید. تا این لحظه راه مطمئنی توی نت پیدا نکردم. چون این مشکل که تا الان فهمیدم هرچه که باشه مربوط به تنظیمات هست (نتیجه گرفتم که ومپ و ایزی پی اچ پی فرقی ندارن در مورد این ارور):

    1- نسخه PHP تون اگر 7 هست، اون رو به 5.6 یا حالا هر نسخه دیگه ای که غیر از 7 باشه کاهش بدید. نرم افزار و سرویس ها رو ری استارت کنید ببینید مشکل برطرف میشه یا خیر.

    2- یک دیتابیس جدید بسازید.
    از دیتابیس فعلی ویبولتین بکاپ بگیرید.
    بکاپ رو در دیتابیس جدید ریستور کنید.
    دیتابیس قبلی رو کاملا حذف کنید.
    در فایل کانفیگ هم مشخصات دیتابیس جدید رو وارد کنید.
    در phpmyadmin هم تمامی تیبل ها رو یک بار repair و optimize کنید.
    ببینید وارد میشه یا هنوز مشکل داره.

    3- عه، چرا سه تا شد؟ ریاضیم ضعیف هست
    یک بار دیگه فایل های ویبولتین رو اکسترکت کنید (با همون نسخه ای که دانلود کردید. یعنی نیاز به نسخه دیگه یا دانلود دوباره همین نسخه نیست).

    این سه راه رو به این شکل انجام بدید.
    اول 1 رو انجام بدید. اگر حل نشد، برید سراغ 2. نشد، 3.
    اگر 1 شد دیگه سراغ 2 و 3 نرید.

    نتیجه رو گزارش بدید.
    تا من بیشتر بگردم ببینم چه راه حل های دیگه ای وجود داره.
    پایان
    در صورتی که موردی ناتمام میان من و شما وجود دارد در پیام خصوصی (تنها و تنها پیام خصوصی) اعلام کنید
    افزونه امنیتی مخفی سازی وردپرس | Hide My WP




  12. گیفت کارت آیتونز

صفحه 2 از 3 نخستنخست 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. vBulletin Suite 4.2.4 Release Candidate 2 Null vBSupport.org
    توسط milad_a در انجمن ورژن های 4.2.x
    پاسخ: 4
    آخرين نوشته: 2016/12/08, 07:15 PM
  2. vBulletin Suite 4.2.4 Release Candidate 1 Null vBSupport.org
    توسط milad_a در انجمن ورژن های 4.2.x
    پاسخ: 6
    آخرين نوشته: 2016/10/01, 01:59 PM
  3. پاسخ: 14
    آخرين نوشته: 2011/02/20, 12:52 AM
  4. پاسخ: 0
    آخرين نوشته: 2010/08/13, 08:25 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •