تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 23

موضوع: مشکل خیلی خیلی خیلی عجیب!! لطفا تاپیک رو بخونید (فکر کنم کش باشه)

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    478
    مورد پسند
    480 بار
    اطلاعات
    میزان امتیاز
    62

    پیش فرض مشکل خیلی خیلی خیلی عجیب!! لطفا تاپیک رو بخونید (فکر کنم کش باشه)

    من الان داشتم این دو تاپیک افزایش سرعت رو اجرا میکردم که یهو یکی از کاربرا بهم اس ام اس داد که مشکلی پیش اومده.این کاربر داداشش هم توی خونه از انجمن من استفاده می کنه.
    میگه که وقتی صفحه اصلی هستم اکانت خودم بازه.وقتی میرم به صفجه دیگه میشه اکانت داداشتم و وقتی میرم مثلا صفحه پیام خصوصی ، اکانت دوستم باز میشه!!
    خیلی عجیبه
    خودم هم به پیام خصوصی برام اومده.میخونمش.اما هنوز به صوت خوانده نشدست.ضمن اینکه وقتی کلیک می کنم روی پیام انگار آفلاین باز میشه.خیلی سریع! از انجمن که خارج میشم بعد میرم صفحه اصلی میبینم دوباره لاگین هستم.

    لطفا کمک کنید.من که موندم واقعا

    داشتم این دو تاپیک رو انجام میدادم


    آموزش قدم به قدم بالا بردن PageSpeed با سایت GTMetrix

    تاپیک ویژه | "انجمن" خود را سریع کنید ! ویبولتین


    دقیقا نمیدونم تا کدوم مرحله پیش رفتم و کدوما رو انجام دادم.توی لینک اولی اون کدی که گفته بود رو به htaccess اضافه کردم.اما الان برداشتمش.

    لطفا کمک کنیییید

    کاربر مقابل از Alireza013 بابت این پست مفید تشکر کرده است:





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    None
    نوشته ها
    426
    مورد پسند
    210 بار
    اطلاعات
    میزان امتیاز
    53

    پیش فرض

    من وارد نیستم، اما خودم تمام کارهای اون دوتاپیک رو انجام دادم چنین مشکلی نداشتم!؟ دیتابیس رو رستور کنید نهایتاً

    کاربر مقابل از Maziar بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    478
    مورد پسند
    480 بار
    اطلاعات
    میزان امتیاز
    62

    پیش فرض

    اقا خواهش می کنم یکی کمک کنه.اصلا معلوم نیست داره چی میشه توی انجمن
    کاربرایی که آی پیشون یکی هست (از یه آی اس پی) می تونن پیام خصوصی همدیگه رو هم بخونن حتی

    کمککککککککککک

    کاربر مقابل از Alireza013 بابت این پست مفید تشکر کرده است:


  5. Top | #4
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x
    سن
    26
    نوشته ها
    3,437
    مورد پسند
    4,864 بار
    اطلاعات
    میزان امتیاز
    446

    پیش فرض

    نقل قول نوشته اصلی توسط alireza013 نمایش پست ها
    اقا خواهش می کنم یکی کمک کنه.اصلا معلوم نیست داره چی میشه توی انجمن
    کاربرایی که آی پیشون یکی هست (از یه آی اس پی) می تونن پیام خصوصی همدیگه رو هم بخونن حتی

    کمککککککککککک
    چی به فایل .htaccess اضافه کردی ؟!

    کاربر مقابل از OmidX بابت این پست مفید تشکر کرده است:


  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    سن
    26
    نوشته ها
    3,478
    مورد پسند
    3,629 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    425

    پیش فرض

    یه بار از طریق فایل tools.php کش هاتون رو ریست کنین ببینین چی میشه.

    کاربر مقابل از Alidata بابت این پست مفید تشکر کرده است:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    478
    مورد پسند
    480 بار
    اطلاعات
    میزان امتیاز
    62

    پیش فرض

    کلا انجمن رو بستم فعلا.چون مدیر ارشد آی پیش با کاربرای عادی یکی هست (آی اس پیشون یکیه) و کاربرای عادی می تونستن پیام خصوصیش بخونن.هر کی هر کی شده!!

    علی تو رو خدا بیا راهنمایی کن.اصلا نمیدونم کدوم تنظیمات رو دست زدم.

    htaccess باید چی توش باشه؟ اصلا نمیدونم الان محتواش درسته یا نه

    نقل قول نوشته اصلی توسط OmidX نمایش پست ها
    چی به فایل .htaccess اضافه کردی ؟!
    از تاپیک آموزش قدم به قدم اینو :
    کد:
    # 480 weeks<FilesMatch "\.(ico|pdf|flv|jpg|jpeg|png|gif|js|css|swf)$"> Header set Cache-Control "max-age=290304000, public" </FilesMatch>   # 2 DAYS <FilesMatch "\.(xml|txt)$"> Header set Cache-Control "max-age=172800, public, must-revalidate" </FilesMatch>   # 2 HOURS <FilesMatch "\.(html|htm)$"> Header set Cache-Control "max-age=7200, must-revalidate" </FilesMatch>

  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    سن
    26
    نوشته ها
    3,478
    مورد پسند
    3,629 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    425

    پیش فرض

    هر چی به htaccess اضافه کردی پاک کن . نهایتا وی بی سئو رو غیرفعال کن فعلا htaccess خود وی بی رو بریز

  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    478
    مورد پسند
    480 بار
    اطلاعات
    میزان امتیاز
    62

    پیش فرض

    نقل قول نوشته اصلی توسط alidata نمایش پست ها
    یه بار از طریق فایل tools.php کش هاتون رو ریست کنین ببینین چی میشه.
    میشه بیشتر راهنمایی کنید؟

  10. Top | #9
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x
    سن
    26
    نوشته ها
    3,437
    مورد پسند
    4,864 بار
    اطلاعات
    میزان امتیاز
    446

    پیش فرض

    نقل قول نوشته اصلی توسط alireza013 نمایش پست ها

    از تاپیک آموزش قدم به قدم اینو :
    کد:
    # 480 weeks<FilesMatch "\.(ico|pdf|flv|jpg|jpeg|png|gif|js|css|swf)$"> Header set Cache-Control "max-age=290304000, public" </FilesMatch>   # 2 DAYS <FilesMatch "\.(xml|txt)$"> Header set Cache-Control "max-age=172800, public, must-revalidate" </FilesMatch>   # 2 HOURS <FilesMatch "\.(html|htm)$"> Header set Cache-Control "max-age=7200, must-revalidate" </FilesMatch>
    ببین دوست من ،

    من هم رو وی بی ۴.۱.۳ و هم رو ۴.۱.۴ ، با این کد تو .htaccess مشکل داشتم ،

    این رو بپاک ،

    کش رو هم تخلیه کن ،

    خودت هم یکبار تست کن ببین این مشکل هست یا نه ؟ !

    نقل قول نوشته اصلی توسط alireza013 نمایش پست ها
    میشه بیشتر راهنمایی کنید؟
    tools.php ، مال مواقع اورژانسی ه ، که انجمن کلا بالا نمیاد ! فعلا بیخیالش باش !

    اگه VbOptimise رو نصب کردی ،

    یکبار کش سیستم رو باهاش خالی کن ،

    کاربر مقابل از OmidX بابت این پست مفید تشکر کرده است:


  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    478
    مورد پسند
    480 بار
    اطلاعات
    میزان امتیاز
    62

    پیش فرض

    نقل قول نوشته اصلی توسط OmidX نمایش پست ها
    ببین دوست من ،

    من هم رو وی بی ۴.۱.۳ و هم رو ۴.۱.۴ ، با این کد تو .htaccess مشکل داشتم ،

    این رو بپاک ،

    کش رو هم تخلیه کن ،

    خودت هم یکبار تست کن ببین این مشکل هست یا نه ؟ !
    یعنی فایل htaccess رو کاملا پاک کنم؟
    یا اون کد رو ؟(کد رو که پاک کردم)

    کش رو چجوری تخلیه کنم؟

    کاربر مقابل از Alireza013 بابت این پست مفید تشکر کرده است:


صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 10
    آخرين نوشته: 2012/12/09, 05:34 PM
  2. پاسخ: 12
    آخرين نوشته: 2012/08/24, 10:12 PM
  3. پاسخ: 88
    آخرين نوشته: 2012/03/29, 10:45 PM
  4. پاسخ: 2
    آخرين نوشته: 2011/08/29, 10:27 AM
  5. پاسخ: 0
    آخرين نوشته: 2010/10/09, 10:15 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •