گیفت کارت آیتونز
صفحه 2 از 4 نخستنخست 1234 آخرینآخرین
نمایش نتایج: از 11 به 20 از 32

موضوع: صفحه سفید انجمن پس از انتقال به سرور جدید

  1. Top | #11
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    3.8.4
    نوشته ها
    884
    مورد پسند
    156 بار
    اطلاعات
    Windows XP Firefox 52.0
    میزان امتیاز
    100

    پیش فرض

    پرسیدم مشکلی نداره سرور

    تنها مشکلمون الان با فایل INDEX.PHP هست ، الان اگه من اسم فایل index.php رو به index1.php تغییر بدم و بزارم اول سایت ، سایت بدون مشکل باز میشه
    الان من موندم چی باعث عدم لود فایل index.php میشه




  2. گیفت کارت آیتونز

  3. Top | #12
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    4,201
    مورد پسند
    3,141 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 63.0.3239.84
    میزان امتیاز
    507

    پیش فرض

    والا فعلا چیزی به مغزم نمی رسه که بگم.
    موقتا اگه با forum.php انجمن کار می کنه به همین تغییر نام بدینش. بعد با فروم دات پی اچ پی و اچ تی اکسس اگه انجمن بالا میاد که موقتا باشه.
    تا من یا دوستان راه حلی بدیم و بگیم.

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:


  4. Top | #13
    کاربر سایت

    تاریخ عضویت
    Dec 2017
    ورژن ویبولتین
    4
    نوشته ها
    2
    موردپسند
    2 بار
    اطلاعات
    Windows NT 10.0 Firefox 57.0
    میزان امتیاز
    0

    پیش فرض

    شما htaccess مربوط به دی بی سو رو در روت انجمن آپلود کنید و هیچ کد دیگری هم قرار ندهید در روت یه فایل هست بنام error_log این فایل رو اگه هست پاک کنید و یکبار انجمن رو لود کنید تا صفحه سفید رو مشاهده کنید سپس در روت error_log مجددا ایجاد شده و محتویات error_log رو اینجا قرار بدید تا بتونیم راهنماییت کنیم

    2 تشکر توسط:


  5. Top | #14
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    3.8.4
    نوشته ها
    884
    مورد پسند
    156 بار
    اطلاعات
    Windows NT 6.3 Firefox 57.0
    میزان امتیاز
    100

    پیش فرض

    ممنون از توجه شما

    ابن ارور رو زده
    فایل های پیوست شده فایل های پیوست شده
    • نوع فایل: txt error.txt (9.3 کیلو بایت, 2 نمایش)

  6. Top | #15
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    4,201
    مورد پسند
    3,141 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 63.0.3239.84
    میزان امتیاز
    507

    پیش فرض

    محتویات چند خط اول فایل کانفیگ تون رو این جا قرار بدید لطفا.
    ارور لاگ که از کانفیگ ایراد گرفته.
    اگرم اطلاعات دیتابیس رو دارید ارسال می کنید می تونید نام دیتابیس و رمز رو حذف کنید یا xxxxxxxxxx بذارید

  7. Top | #16
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    3.8.4
    نوشته ها
    884
    مورد پسند
    156 بار
    اطلاعات
    Windows NT 6.3 Firefox 57.0
    میزان امتیاز
    100

    پیش فرض

    متاسفانه فایل کانفیگ دیکد شده هست ، نسخه vb :4.2.3 هست

  8. Top | #17
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    4,201
    مورد پسند
    3,141 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 63.0.3239.84
    میزان امتیاز
    507

    پیش فرض

    یک بکاپ از فایل کد شده فعلی تهیه کنید (کانفیگ فقط)
    بعد یک فایل کانفیگ عادی و کد نشده رو جایگزینش کنید
    اطلاعات دیتابیس رو وارد کنید
    بعد ببینید با اچ تی اکسس و index.php سایت بالا میاد یا خیر

    همین طور آدرس ایمیل تون رو هم در بخش technical mail وارد کنید و اگر اروری ارسال شده قرار بدید

    و ارور لاگ جدید هم اگر ممکن هست بعد از این کارها قرار بدید (سه چهار بار حداقل سایت رو با ctrl+f5 رفرش کنید و بعد لاگ رو دانلود کنید و برامون بفرستید)

  9. Top | #18
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    3.8.4
    نوشته ها
    884
    مورد پسند
    156 بار
    اطلاعات
    Windows NT 6.3 Firefox 57.0
    میزان امتیاز
    100

    پیش فرض

    فایل کانفیگ رو تعویض کردم لاگ گرفتم اروور کانفیگ رفته الان این ارور رو میزنه :

    PHP Warning: ini_set() has been disabled for security reasons in /home/t/public_html/forum/vb/vb.php on line 114

  10. Top | #19
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    23
    نوشته ها
    4,201
    مورد پسند
    3,141 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Windows NT 10.0 Chrome 63.0.3239.84
    میزان امتیاز
    507

    پیش فرض

    به هاستینگ اطلاع بدید افزونه ini_set رو فعال کنند.

    کاربر مقابل از Inna بابت این پست مفید تشکر کرده است:


  11. Top | #20
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    3.8.4
    نوشته ها
    884
    مورد پسند
    156 بار
    اطلاعات
    Windows NT 6.3 Firefox 57.0
    میزان امتیاز
    100

    پیش فرض

    این مورد رو بررسی کرده بودم فعال است
    ویرایش توسط avangcom : 2017/12/21 در ساعت 08:20 AM

صفحه 2 از 4 نخستنخست 1234 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 6
    آخرين نوشته: 2013/10/22, 03:02 PM
  2. مشکل جدی پس از انتقال به VB
    توسط mani_111 در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2013/08/29, 01:16 PM
  3. مشکل پس از آپگرید
    توسط MEMPHIS در انجمن پرسش و پاسخ
    پاسخ: 0
    آخرين نوشته: 2011/12/26, 04:07 PM
  4. بن شدن کاربران پس از ارتقا به vb4
    توسط [email protected] در انجمن مبدل (phpBB,SMF,MyBB) به vBulletin با Impex
    پاسخ: 1
    آخرين نوشته: 2011/12/16, 10:30 PM
  5. چند مشکل پس از تبدیل به VB
    توسط KHANE3 در انجمن پرسش و پاسخ
    پاسخ: 4
    آخرين نوشته: 2011/10/28, 03:54 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •