گیفت کارت آیتونز
نمایش نتایج: از 1 به 6 از 6

موضوع: خطای Deprecated در هنگام نصب ویبولتین

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Oct 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    11
    مورد پسند
    2 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 66.0.3359.170
    میزان امتیاز
    0

    پیش فرض خطای Deprecated در هنگام نصب ویبولتین

    سلام به همه
    من موقع نصب به این پیغام بر میخورم و ادامه نصب انجام نمیشه
    کد:
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_core.php on line 83
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Datastore has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_core.php on line 1478
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Input_Cleaner has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_core.php on line 1819
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Registry has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_core.php on line 3138
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Session has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_core.php on line 3526
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Parser has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_xml.php on line 52
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_XML_Builder has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_xml.php on line 689
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vBulletinHook has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_hook.php on line 27
    
    Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; vB_Database_Alter has a deprecated constructor in /home/ehsasekh/public_html/forums/upload/includes/class_dbalter.php on line 35
    مشکل از کجاست؟؟؟؟؟
    ویرایش توسط Inna : 2018/07/07 در ساعت 01:53 PM دلیل: اصلاح و ویرایش متن




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    24
    نوشته ها
    4,261
    مورد پسند
    3,192 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Linux Chrome 67.0.3396.87
    میزان امتیاز
    514

    پیش فرض

    نسخه ویبولتین؟ نسخه PHP؟
    هرچه که نصب کردید با هم هم‌خوانی ندارند
    هم چنین کد ها رو در تگ کد بنویسید

    2 تشکر توسط:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Oct 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    11
    مورد پسند
    2 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 66.0.3359.170
    میزان امتیاز
    0

    پیش فرض

    سلام عزیز
    آخرین ورژن ویبولتین هست 4.2.2
    نسخه PHP هم روی 7.1 هست

    نسخه PHP رو روی 5.6 گذاشتم اوکی شد
    مشکلی برای وب گاه های دیگه روی ساب فولدرهای دیگه پیش نمیاد که با وردپرس و ... کار شده؟

  5. Top | #4
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    24
    نوشته ها
    4,261
    مورد پسند
    3,192 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Linux Chrome 67.0.3396.99
    میزان امتیاز
    514

    پیش فرض

    برای ویبولتین ۴۲۲ باید از php نسخه ۵.۴ و پایین تر استفاده کنید
    برای نسخه ۵.۶ می تونید از این نسخه ویبولتین استفاده کنید که آخرین نسخه سری ۴ هست:
    vBulletin Suite 4.2.5 Null vBSupport.org

    مشکلی برای وب گاه های دیگه روی ساب فولدرهای دیگه پیش نمیاد که با وردپرس و ... کار شده؟
    اگر کنترل پنل تون سی پنل باشه که از بخش MultiPHP Manager می تونید برای هر ساب دامین یک نسخه php مجزا تعیین کنید
    همین طور اگر بخش های دیگه سایت تون با نسخه ۵.۶ مورد نداشته باشند، نباید مشکلی وجود نداشته باشه
    اگر هم داشته باشند باید بررسی کنید

    2 تشکر توسط:


  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Oct 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    11
    مورد پسند
    2 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 66.0.3359.170
    میزان امتیاز
    0

    پیش فرض

    ممنون مدیر
    الان ظاهرا مشکلی نیست و روی 5.6 نصب شد ویبولتین 4.2.2 و داره کار میکنه
    اگر مشکلی پیش اومد گزارش میکنم
    تشکر فراوان

  7. Top | #6
    مدیر ارشد

    تاریخ عضویت
    Aug 2014
    ورژن ویبولتین
    4
    سن
    24
    نوشته ها
    4,261
    مورد پسند
    3,192 بار
    نوشته های وبلاگ
    17
    اطلاعات
    Linux Chrome 67.0.3396.99
    میزان امتیاز
    514

    پیش فرض

    چون ۴۲۲ با ۵.۶ سازگار نیست و احتمالا خطا ببینید بعدا گفتم

    به هر حال اگر خطایی دیدید یا باید ویبولتین رو بالا ببرید یا php رو پایین بیارید

    موردی بود می تونید تاپیک جدید بزنید

    بسته شد

    2 تشکر توسط:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 4
    آخرين نوشته: 2014/08/17, 11:39 PM
  2. درخواست آموزش نصب وی بی 5 ویا نصب رایگان
    توسط alidagon2 در انجمن پرسش و پاسخ
    پاسخ: 6
    آخرين نوشته: 2014/03/24, 02:54 PM
  3. نصب نشدن و ایستادن در یک درصد توی نصب وی بی
    توسط amirsarab3 در انجمن پرسش و پاسخ
    پاسخ: 21
    آخرين نوشته: 2012/11/13, 08:00 AM
  4. مشکل کوچک ولی صرصام آور بعد از نصب استایل
    توسط amirsarab3 در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2012/11/12, 04:31 PM
  5. پاسخ: 1
    آخرين نوشته: 2012/07/26, 12:30 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •