تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 6 از 9 نخستنخست 123456789 آخرینآخرین
نمایش نتایج: از 51 به 60 از 90

مقاله: آموزش تصویری نصب ویبولتین 4.1.4 روی لوکال هاست و فارسی کردن آن با XAMPP

    1. آموزش تصویری نصب ویبولتین 4.1.4 روی لوکال هاست و فارسی کردن آن با XAMPP »

      آموزش تصویری نصب ویبولتین 4.1.4 روی لوکال هاست و فارسی کردن آن با XAMPP

      نگارش: , by (مدیریت کل سایت)
      2011/07/31 07:55 PM
      امتیاز:  (2 رای ، میانگین : 5.00 )

      درود.

      آموزش تصویری نصب ویبولتین 4.1.4 روی لوکال هاست با زمپ .

      در این آموزش تمامی توضیحات لازم و نکات برای نصب داده شده است و ویدیو تا جای ممکن Compress شده است .

      روی لینک زیر کلیک کنید :

      http://www.vbiran.ir/services/learni...mpp/xampp.html

      دقت داشته باشید باید کمی صبر کنید تا Player آن لود شود .

      موفق باشید.
  1. Top | #51
    مدیر بازنشته

    ورژن ویبولتین
    4.2
    نوشته ها
    3,836
    میزان امتیاز
    473

    پیش فرض

    سوالم اینکه ویندوز من 8 وقتی زمپ رو نصب میکنم هیچیش تائید نمیشه و خطا میده نمیدونم یعنی اشکال از نوع ویندوزه؟
    دقیقا چه اروری دریافت میکنید؟

    کاربر مقابل از AmirAshkan بابت این پست مفید تشکر کرده است:





  2. گیفت کارت آیتونز

  3. Top | #52
    کاربر سایت

    ورژن ویبولتین
    4.2
    نوشته ها
    3
    میزان امتیاز
    0

    پیش فرض

    الان دوباره دارم امتحان میکنم. اگه خطا داد براتون تصویرشو میذارم

    البته اولشم ی هشدار میده که نمیدونم طبیعیه یا نه؟؟

    هشدار اولش اینه....
    کاش آموزش متنی با عکس بذارین به جای فیلم

    کاربر مقابل از sokot بابت این پست مفید تشکر کرده است:


  4. Top | #53
    کاربر سایت

    ورژن ویبولتین
    4.2.1
    نوشته ها
    18
    میزان امتیاز
    0

    Question مشکل در اجرای Xampp

    من وقتی Xampp رو ران میکنم
    این پیام نشون داده میشه:

    لطفا کمک کنید
    خیلی ضروریه
    تصاویر پیوست شده تصاویر پیوست شده

    کاربر مقابل از amirpcmax بابت این پست مفید تشکر کرده است:


  5. Top | #54
    کاربر سایت

    ورژن ویبولتین
    4.2
    نوشته ها
    3
    میزان امتیاز
    0

    پیش فرض

    سلام
    ی نسخه از این ارسالتون به ایمیل من اومد برا همین اومدم ببینم چی شده

    خب چرا از wamp استفاده نمیکنید؟

    اگه از ومپ استفاده کنید راحت تر و سریع تر سیستمون رو به سرور لوکال هاست تبدیل میکنه

    کاربر مقابل از sokot بابت این پست مفید تشکر کرده است:


  6. Top | #55
    کاربر سایت

    ورژن ویبولتین
    4.1.1
    نوشته ها
    19
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط binary نمایش پست ها
    سلام ممنون از ویدیوی اموزش
    همه ی راه ها رو درست رفتم دیتابیس و ... هم مشکلی ندارن ولی این ارورهای زیر رو میگیرم:
    نقل قول نوشته اصلی توسط binary نمایش پست ها
    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_core.php on line 3314

    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882

    وی بی مورد استفاده هم اخرین ورژن هست و از همین جا دریافتش کردم + نسخه ی سوییت هم هستش


    راه حل:

    فایل config.php رو باز کنید

    open ./includes/config.php

    کد زیر رو بعد <?php قرار بدید

    کد PHP:
    // try to force display_errors off
    @ini_set('display_errors'false); 

    فایل class_core.php رو باز کنید
    open ./includes/class_core.php

    کد زیر رو پیدا کرده

    کد PHP:
    $this->shutdown vB_Shutdown::instance(); 


    به این کد تغییرش بدین

    کد PHP:
     $this->shutdown =@ vB_Shutdown::instance(); 

    8 تشکر توسط:


  7. Top | #56
    کاربر سایت

    ورژن ویبولتین
    4.2
    نوشته ها
    9
    میزان امتیاز
    0

    پیش فرض

    اون زمپ هست دادا نه ایکس مپ

    کاربر مقابل از EIMAN_NICE بابت این پست مفید تشکر کرده است:


  8. Top | #57
    کاربر سایت

    ورژن ویبولتین
    4
    نوشته ها
    5
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط full نمایش پست ها


    راه حل:

    فایل config.php رو باز کنید

    open ./includes/config.php

    کد زیر رو بعد <?php قرار بدید

    کد PHP:
    // try to force display_errors off
    @ini_set('display_errors'false); 

    فایل class_core.php رو باز کنید
    open ./includes/class_core.php

    کد زیر رو پیدا کرده

    کد PHP:
    $this->shutdown vB_Shutdown::instance(); 


    به این کد تغییرش بدین

    کد PHP:
     $this->shutdown =@ vB_Shutdown::instance(); 

    بنده همین مشکلو داشتم و این راه حل رو رفتم و این ارور داد .

    // try to force display_errors off @ini_set('display_errors', false);
    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882

    Strict Standards: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\xampp\htdocs\forum\includes\class_dbalter.php on line 882


    ج بدین تورو خدا ؟؟

    برای بنده هم این پیام رو نشون میده .





    لطفا کمک کنید
    خیلی ضروریه
    ویرایش توسط SadeghHanifi : 2013/07/28 در ساعت 09:07 AM دلیل: ادغام دو پست

  9. Top | #58
    کاربر سایت

    ورژن ویبولتین
    4.2.0
    نوشته ها
    863
    میزان امتیاز
    94

    پیش فرض

    نقل قول نوشته اصلی توسط binary نمایش پست ها
    سلام ممنون از ویدیوی اموزش
    همه ی راه ها رو درست رفتم دیتابیس و ... هم مشکلی ندارن ولی این ارورهای زیر رو میگیرم:

    کد:
    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_core.php on line 3314
    
    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882
    
    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882
    
    Strict Standards: Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882
    
    Strict Standards: Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882
    
    Strict Standards: Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in C:\xampp-win32-1.8.0-VC9\xampp\htdocs\aforum\includes\class_dbalter.php on line 882
    وی بی مورد استفاده هم اخرین ورژن هست و از همین جا دریافتش کردم + نسخه ی سوییت هم هستش
    این اررورا مشکلشون چیه ؟؟

    درست شد، تاپیکو نخونده بودم
    ویرایش توسط Pb.GraphisT : 2013/09/15 در ساعت 09:26 PM دلیل: ادغام دو پست

  10. Top | #59
    کاربر اخراجی

    ورژن ویبولتین
    4.2.0
    نوشته ها
    1,030
    میزان امتیاز
    0

    پیش فرض

    ویدیو مشکل داره تا نصفح میره و بعد تموم میشه چرا؟؟؟؟؟

  11. Top | #60
    مدیر بازنشته

    ورژن ویبولتین
    5.1.5
    نوشته ها
    4,060
    میزان امتیاز
    463

    پیش فرض

    تست کردم مشکلی نداشت، شاید ایراد از نت شماست

صفحه 6 از 9 نخستنخست 123456789 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کسانی که این مقاله را دیده اند از این مقاله ها نیز بازدید کرده اند

  1. اموزش تصویری نصب ویبولتین روی سرور برای اولین بار در VBiran
    توسط Amir در انجمن اموزشهای تصویری ویبولتین
    پاسخ: 101
    آخرين نوشته: 2016/02/29, 06:16 PM
  2. آموزش تصویری نصب ویبولتین،نصب فارسی ساز،غیر فعال کردن CMS
    توسط SaeeD در انجمن آموزش های وی بولتین
    پاسخ: 97
    آخرين نوشته: 2015/08/26, 12:04 AM
  3. درخواست اموزش نصب vb روی xampp
    توسط ®mR.Rian در انجمن پرسش و پاسخ
    پاسخ: 11
    آخرين نوشته: 2012/09/23, 11:33 AM
  4. آموزش تصویری فارسی و راستچین کردن استایل در ویبولتین 4 ( کامل )
    توسط VBIran در انجمن اموزشهای تصویری ویبولتین
    پاسخ: 12
    آخرين نوشته: 2012/08/20, 07:49 PM
  5. درخواست اموزش تصویری از نصب هک های ویبولتین
    توسط ehsanalaei در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2011/05/18, 12:06 AM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •