تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 4 از 4

موضوع: اررور دیتابیس هنگام ارسال پست جدید

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jun 2010
    ورژن ویبولتین
    4.1.4
    نوشته ها
    13
    مورد پسند
    5 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض اررور دیتابیس هنگام ارسال پست جدید

    سلام

    ببخشید من موقع ارسال پست با این اررور روبرو میشم!



    Database error in vBulletin 4.1.5:


    Invalid SQL:


    SELECT searchgroup.groupid, MATCH(searchgroup_text.title) AGAINST ('مشکل ارسال تاپیک ØÙ„ شد') AS score
    FROM searchgroup AS searchgroup JOIN searchgroup_text AS searchgroup_text ON
    (searchgroup.searchgroupid = searchgroup_text.searchgroupid)

    WHERE MATCH(searchgroup_text.title) AGAINST ('مشکل ارسال تاپیک ØÙ„ شد') AND
    searchgroup.contenttypeid = 2


    HAVING score > 4
    LIMIT 5;


    MySQL Error : Can't find FULLTEXT index matching the column list
    Error Number : 1191
    Request Date : Friday, September 9th 2011 @ 01 : 25 PM
    Error Date : Friday, September 9th 2011 @ 01 : 25 PM
    Script : http://....../newthread.php?do=postthread&f=21
    Referrer : http://......./newthread.php?do=postthread&f=21
    IP Address : .......
    Username : ......
    Classname : vB_Database
    MySQL Version : 5.1.56-log



    ورژنم 4.1.4 بود و آپگرید هم کردم درس نشد! کلی تعمیر و غیره و غیره هم زدم!
    البته مدتی قبل طبق یه آموزش برای "رفع مشکل جستجوی فارسی" تغییراتی در دیتابیس ایجاد کرده بودم!
    که البته اون موقع مشکلی ایجاد نکرد و بعد از انتقالم به سرور جدید این ارورو میگیرم! آموزش هم فقط در حد تغییر انکودینگ بود!

    پیشاپیش ممنون




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر ویژه

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    3.8.7
    نوشته ها
    138
    مورد پسند
    60 بار
    اطلاعات
    میزان امتیاز
    20

    پیش فرض

    مطمئني كه تمام فايل هات با موفقيت به سرور جديد انتقال پيدا كرده؟

  4. Top | #3
    AmirSina

    پیش فرض

    به قسمت سرچ دست زدید؟
    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jun 2010
    ورژن ویبولتین
    4.1.4
    نوشته ها
    13
    مورد پسند
    5 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    بله ! هیچ مشکلی تو انتقال نیست!



    بله ! تیبل های سرچ رو utf8 کردم!

    اررور هم از اونهاس! چیکارش کنم درست شه! ؟ مثله قبلش کنم؟

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. ارور دیتابیس هنگام باز کردن بعضی پست ها ؟
    توسط Mojtaba.T در انجمن پرسش و پاسخ
    پاسخ: 18
    آخرين نوشته: 2011/09/20, 06:59 PM
  2. مشکل در ارسال پست + دیتابیس
    توسط iLove در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2011/08/03, 11:20 PM
  3. ارور دیتا بیس موقع ارسال پست ؟!@@
    توسط andytanha در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2011/06/02, 07:32 PM
  4. دیتابیس فایل پست ها
    توسط Roobinaserver در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2011/03/06, 02:20 PM
  5. پاسخ: 1
    آخرين نوشته: 2010/09/01, 03:18 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •