تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل با لاگین

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.1.x
    نوشته ها
    35
    مورد پسند
    4 بار
    اطلاعات
    میزان امتیاز
    0

    Exclamation مشکل با لاگین

    درود
    من یک مشکلی جدیدا پیدا کردم
    وقتی که کاربر ها در انجمنم لاگین میکنند بعد از اون پیغامه که میاد ، وقتی وارد صفحه ی اصلی میشه نشون میده که کاربر لاگین نکرده (در صورتی که کرده ) و کاربر باید یک بار انجمن رو reload تا نشون بده که لاگین کرده .
    اول فکر کردم مشکل از قالبه و قالب رو عوض کردم ولی باز همون طوری بود .
    خود انجمن رو هم یک بار حذف و دوباره نصب کردم ولی باز هم همون طوری شده.
    ممنون میشم کمکم کنید




  2. گیفت کارت آیتونز

  3. Top | #2
    Special_One

    پیش فرض

    درود.

    ورژن شما چیه؟

    با همه مرورگرها تست کردید؟ (غیر از اپرا)
    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.1.x
    نوشته ها
    35
    مورد پسند
    4 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    4.1.5
    با IE و Fire fox و chrome امتحان کردم . با همه همینطوریه

    2 تشکر توسط:


  5. Top | #4
    مدیر بازنشته

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.1.9
    سن
    28
    نوشته ها
    2,927
    مورد پسند
    2,829 بار
    نوشته های وبلاگ
    3
    اطلاعات
    میزان امتیاز
    356

    پیش فرض

    نقل قول نوشته اصلی توسط alone boy نمایش پست ها
    4.1.5
    با IE و Fire fox و chrome امتحان کردم . با همه همینطوریه
    از قسمت تنظیمات اصلی انجمن آدرس دقیق سایتتون رو وارد کنید.
    از این قسمت:
    نام انجمن/ آدرس سایت/ ایمیل/ متن کپی رایت/ شماره تماس

    2 تشکر توسط:


  6. Top | #5
    Special_One

    پیش فرض

    مشکل مشابه شما داشتند : مشکل با لاگین شدن در سایت

    مطالعه کنید ؛ دو راه حل داره ؛ یکی تنظیمات آدرس www (پست بالا هم همینه)

    و دیگری ریست کردن cookies با فایل tools.php.

    موفق باشید.

    2 تشکر توسط:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.1.x
    نوشته ها
    35
    مورد پسند
    4 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    درود
    ممنون از پاسخ هاتون
    ولی همه ی این راه ها رو انجام دادم و هنوز مشکل همچنان باقیست.
    راه دیگه ای نداره؟

    ---------- ارسال شده در 08:22 PM ---------- ارسال قبلی در 06:30 PM ----------

    بالاخره مشکل رو حل کردم
    اومدم اینجا بگم تا اونایی هم که مثل من این مشکل رو دارن بتونن حلش کنن
    توی htaccess فروم کد های زیر رو اضافه کنید : ( اگر htaccess ندارید خودتون ایجاد کنید)
    کد:
    # Turn on Expires and set default to 0 ExpiresActive On ExpiresDefault A0  # Force no caching for dynamic files <FilesMatch "\.(php|cgi|pl|htm|html)$"> ExpiresActive Off Header set Cache-Control "private, no-cache, no-store, #####-revalidate, no-transform" Header set Pragma "no-cache" </FilesMatch>
    با این کد مشکل کاملا برطرف میشه (حداقل برای من که اینطوری بوده )

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •