تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 21

موضوع: مشکل نمایش ندادن " کاربران حاضر در انجمن " بعد از آپگرید به 4.1.9

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.0.7
    نوشته ها
    58
    مورد پسند
    15 بار
    اطلاعات
    میزان امتیاز
    12

    پیش فرض مشکل نمایش ندادن " کاربران حاضر در انجمن " بعد از آپگرید به 4.1.9

    سلام
    بعد از آپدیت انجمن این مشکل پیش اومد برای ما
    توی انجمن هم جست جو کردم ولی مشکل از قالب نیست چون توی همه ی قالب ها اینطوریه
    ممنون میشم راهنمایی کنید
    24-12-2009 15.24.jpg
    فکر کنم این مشکل هم مربوط به همین باشه
    ( اسم یوزر رو نمایش نمیشده )

    24-12-2009 15.32.jpg




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    میزان امتیاز
    402

    پیش فرض

    درود

    برای درست کردن این مشکل هم باید به تنظیمات وی بی رفته

    زبان ها & لغات

    و در جست و جو در عبارت ها

    رفته و کلمه گرامی جستجو کنید و پس از آن به متن اولیه که نمایش داده شده مراجعه کرده برای ویرایش متن

    و متن زیر را

    کد:
    گرامي , به انجمن خوش آمديد $bbuserinfo[username]  .
    را به متن زیر تغییر دهید و ذخیره کنید

    کد:
     {1}.گرامي  به انجمن خوش آمديد ,
    موفق باشید

    3 تشکر توسط:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.0.7
    نوشته ها
    58
    مورد پسند
    15 بار
    اطلاعات
    میزان امتیاز
    12

    پیش فرض

    مرسی از راهنماییتون برای مشکل اول چکار باید کرد ؟

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Oct 2011
    ورژن ویبولتین
    4.2.1
    نوشته ها
    1,195
    مورد پسند
    455 بار
    نوشته های وبلاگ
    2
    اطلاعات
    میزان امتیاز
    134

    پیش فرض

    ببخشید من مشکل دومتونو متوجه نشدم

  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    میزان امتیاز
    402

    پیش فرض

    درود مجدد.
    به قالب Forumhome بروید --> پیدا کنید :

    کد:
    <vb:if condition="$activeusers"> 					<ol class="commalist" id="wgo_onlineusers_list"> 						{vb:raw activeusers} 					</ol> 					</vb:if>
    جایگزین کنید با :

    کد:
    <vb:if condition="$activeusers"> 					<ol class="commalist" id="wgo_onlineusers_list"> 						<vb:each from="activeusers" value="loggedin"> 							<li> {vb:stylevar dirmark}<a class="username" href="{vb:link member, {vb:raw loggedin}}">{vb:raw loggedin.musername}</a>{vb:raw loggedin.invisiblemark}{vb:raw loggedin.buddymark}</li> 						</vb:each> 					</ol> 					</vb:if>
    موفق باشید .

    3 تشکر توسط:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.0.7
    نوشته ها
    58
    مورد پسند
    15 بار
    اطلاعات
    میزان امتیاز
    12

    پیش فرض

    مرسی از پاسخنتون ولی مشکل با تغییر قالب درست نشد متاسفانه دوست عزیز

    ---------- ارسال شده در 11:48 PM ---------- ارسال قبلی در 06:32 PM ----------

    دوستان خواهشا یکی کمک بکنه

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.0.7
    نوشته ها
    58
    مورد پسند
    15 بار
    اطلاعات
    میزان امتیاز
    12

    پیش فرض

    دوستان لطفا یکی کمک کنه در این مورد

  9. Top | #8
    کاربر ویژه

    تاریخ عضویت
    Jan 2011
    ورژن ویبولتین
    4.1.1
    سن
    23
    نوشته ها
    1,984
    مورد پسند
    718 بار
    اطلاعات
    میزان امتیاز
    216

    پیش فرض

    نقل قول نوشته اصلی توسط GoyaFilter نمایش پست ها
    درود مجدد.
    به قالب Forumhome بروید --> پیدا کنید :

    کد:
    <vb:if condition="$activeusers">                     <ol class="commalist" id="wgo_onlineusers_list">                         {vb:raw activeusers}                     </ol>                     </vb:if>
    جایگزین کنید با :

    کد:
    <vb:if condition="$activeusers">                     <ol class="commalist" id="wgo_onlineusers_list">                         <vb:each from="activeusers" value="loggedin">                             <li> {vb:stylevar dirmark}<a class="username" href="{vb:link member, {vb:raw loggedin}}">{vb:raw loggedin.musername}</a>{vb:raw loggedin.invisiblemark}{vb:raw loggedin.buddymark}</li>                         </vb:each>                     </ol>                     </vb:if>
    موفق باشید .
    عزیزم اینی که شما گذاشتی برای رفع مشکل array به جای کاربران آنلاین هست
    .مشکل
    این دوست مون و من اینه که فقط میزنه مثال 90 کاربر در حال حاضر در انجمن هستند که 30 نفر عضو و 60 نفر میهمان ...
    حالا زیر این متن باید یوزر اون 30 نفر رو نشون بده که نشون نمیدهف
    همیدید منظورمون رو؟

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.0.7
    نوشته ها
    58
    مورد پسند
    15 بار
    اطلاعات
    میزان امتیاز
    12

    پیش فرض

    بله مشکل من همینه که دوستمون هم داره

  11. Top | #10
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    میزان امتیاز
    402

    پیش فرض

    خیلی ببخشیدا ولی من که نفهم نیستم .

    متوجه میشم چی میگید ولی معمولا با این مشکل حل میشود حالا اگه نمیشه نمیدونم از چی هست شاید مشکل از یه هک باشه همه ی هک ها رو غیر فعال کنید بعد تست کنید ببنید باز هم همین مشکل رو داره یا نه .

    2 تشکر توسط:


صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •