تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل کد قالب

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.2.2
    نوشته ها
    395
    مورد پسند
    162 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    48

    پیش فرض مشکل کد قالب

    سلام

    من انجمن رسما نابود شد!

    یه ارور میده به صورت زیر :
    Parse error: syntax error, unexpected T_STRING in /home2/quranglo/public_html/includes/class_core.php(4434) : eval()'d code on line 1

    رفتم توی فایلی که گفته توی خط 4434 که اون خط این بود :
    کد PHP:
    eval('$final_rendered = "' $template_code '";'); 
    مثل اینکه به کد قالب ربط داره.

    آدرس انجمن من : qurangloss.ir

    خیلی فوریه.

    کسی میتونه کمک کنه ؟

    با تشکر.





  2. گیفت کارت آیتونز

  3. Top | #2
    Special_One

    پیش فرض

    vB Optimise داری؟

    هک ها رو غیرفعال کن ببین ارور میده هنوز؟

    کاربر مقابل از Special_One بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.2.2
    نوشته ها
    395
    مورد پسند
    162 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    48

    پیش فرض

    الان همه هک ها رو غیر فعال کردم.

    این پیغام رو میده :
    کد PHP:
    Fatal errorCall to undefined function print_portal_output() in /home2/quranglo/public_html/index.php on line 46 


    ---------- ارسال شده در 07:06 PM ---------- ارسال قبلی در 07:06 PM ----------

    اومدم سایت رو از forum.qurangloss.ir ببرم به www.qurangloss.ir که یهو همه چی بهم ریخت!!

  5. Top | #4
    Special_One

    پیش فرض

    قبل اینکه ببری ؛

    آدرس انجمن رو تو تنظیمات انجمن تغییر دادی آیا؟

    کاربر مقابل از Special_One بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.2.2
    نوشته ها
    395
    مورد پسند
    162 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    48

    پیش فرض

    اینجا رو فکر کنم که اشتباه کردم.
    اول فایلها رو منتقل کردم. بعد آدرس رو از تنظیمات عوض کردم.

    حالا باید چکار کنم ؟؟؟

    ---------- ارسال شده در 07:29 PM ---------- ارسال قبلی در 07:12 PM ----------

    الان فایل index.php رو درست کردم. ولی همون ارور اولی اومد.!!!

    ---------- ارسال شده در 09:50 PM ---------- ارسال قبلی در 07:12 PM ----------

    سلام

    یه سوال مهم دارم که فکر کنم اگه به جوابش برسم مشکلم حل بشه.

    خوشبختانه قبل از اینکارا، من از سایتم بکاپ گرفتم. هم فایل ها رو دارم و هم دیتابیس رو.

    حالا سوالم اینه که با همین فایل و دیتابیس چطور سایتم رو راه بندازم ؟

    ممنون میشم کمکم کنید!
    ویرایش توسط amir_tara67 : 2012/01/06 در ساعت 07:20 PM

  7. Top | #6
    Special_One

    پیش فرض

    فایل ها رو بریزید جای قبلی. آدرس انجمن رو هم درست کنید.

    همین.

    اگر نشد از هاستتون ؛ دیتابیس رو رستور کنید.

    کاربر مقابل از Special_One بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •