دروود:
تعدادی از دوستان هنوز از ورژن وی بی 3.8.4 استفاده میکنند و روی ان بلاگ ریخته اند ممکن است با ارور زیر مواجه شوند
Warning: number_format() expects parameter
یاWarning: trim() expects parameter 1 to be string, array given in [path]/includes/functions.php on line 295
Warning: number_format() expects parameter 1 to be double, array given in [path]/includes/functions.php on line 349
Warning: trim() expects parameter 1 to be string, array given in [path]/includes/functions.php on line 295
Warning: number_format() expects parameter 1 to be double, array given in [path]/includes/functions.php on line 34
خوب این یک باگ امنیتی بسیار بزرگ هست که در این ورژن وجود دارد
برای رفع ان به مسیر زیر بروید
/includes/blog_functions.php
و کد زیر را پیدا کنید
کد PHP:
 {
if (
$key != "lastentry") {
$blogstats["$key"] = vb_number_format($value);

این خط را پاک کنید
سیو کنید مشکل امنیتی رفع شده است
موفق باشید