تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 2 از 2 نخستنخست 12
نمایش نتایج: از 11 به 20 از 20

موضوع: مشکل در ارسال پست جدید در انجمن - نسخه vb 4.1.10

  1. Top | #11
    مدیر بازنشته

    تاریخ عضویت
    Jul 2010
    ورژن ویبولتین
    4.2.0
    سن
    36
    نوشته ها
    462
    مورد پسند
    1,612 بار
    اطلاعات
    میزان امتیاز
    89

    پیش فرض

    نقل قول نوشته اصلی توسط Tabliq4U نمایش پست ها
    با سلام خدمت دوستان و سروران گرامی

    از بدو نصب این نسخه از وی بی (در حال حاضر مشغول چک کردن فروم هستم ) در اکثر مواقع که قصد دارم پست ارسال کنم با این ارور روبرو میشوم :

    کد:
    Warning: preg_replace() [function.preg-replace]: Compilation failed: internal error: unknown opcode in find_fixedlength() at offset 176 in [path]/includes/functions_newpost.php on line 247
    من تو وی بی جستجو کردم و مشابه همچین مشکلی رو دوست خوبمون abolfazl201358 هم داشتن اما راهکاری که ایشون ارائه دادن و نوع خطایی که برای ایشون اتفاق افتاده بود با مال من متفاوت هست و اصلا اون خط از خطای مورد نظر در فایل
    functions_newpost.php
    موجود نیست .

    حالا واقعا نمیدونم چیکار باید بکنم . با غیر فعال کردن هک ها هم مشکل حل نمیشه . مطمئنا باید این فایل ادیت بشه که از توان من خارج هست . دوستانی که میتونن برای رفع این مشکل این خط رو ادیت کنن ممنون میشم از راهنمایی و کمکشون .

    با تشکر
    ورژن ویبولتین شما؟

    فایل

    functions_newpost.php
    را پیوست کنید

    کاربر مقابل از Hamed.Ramzi بابت این پست مفید تشکر کرده است:





  2. گیفت کارت آیتونز

  3. Top | #12
    مدیر بازنشته

    تاریخ عضویت
    May 2010
    ورژن ویبولتین
    Connect
    نوشته ها
    2,771
    مورد پسند
    2,584 بار
    اطلاعات
    میزان امتیاز
    335

    پیش فرض

    یکی از functions ها بسته شده که مربوط به ارسال پست هست به هاستینگ بگید !


    ( Drupal Hosting ( linahost




  4. Top | #13
    مدیر بازنشته

    تاریخ عضویت
    Jul 2010
    ورژن ویبولتین
    4.2.0
    سن
    36
    نوشته ها
    462
    مورد پسند
    1,612 بار
    اطلاعات
    میزان امتیاز
    89

    پیش فرض

    به مدیریت سرورتون اعلام کنید ای دستورات را اجرا کنند برای فیکس کردن این باگ

    کد:
    cd /usr/ports/devel/pcre/ && make install clean
    pkg_add -r pcre
    
    
    # portmaster -w devel/pcre
    یا
    # portupgrade devel/pcre
    موفق یاشید

    2 تشکر توسط:


  5. Top | #14
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    1.4.10
    نوشته ها
    32
    مورد پسند
    7 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Hamed.Ramzi نمایش پست ها
    ورژن ویبولتین شما؟

    فایل

    functions_newpost.php
    را پیوست کنید
    ورزن 4.1.10 هستش . فایل رو هم ضمیمه کردم .
    فایل های پیوست شده فایل های پیوست شده
    ویرایش توسط Tabliq4U : 2012/02/23 در ساعت 06:55 PM

  6. Top | #15
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    Version 4.2
    نوشته ها
    157
    مورد پسند
    76 بار
    اطلاعات
    میزان امتیاز
    23

    پیش فرض

    نقل قول نوشته اصلی توسط shamstalk نمایش پست ها
    دوستان کسی نیست بون چطوری این مشکل رو میشه حل کرد این مشکل 5روز برام من است وهیچ کسی نمیتونه ارسالی داشته باشه

    کد HTML:
    Warning: preg_replace() [function.preg-replace]: Compilation failed: lookbehind assertion is not fixed length at offset 207 in [path]/includes/functions_newpost.php on line 247
    خیلی ممنون میشم دوستان کمکمون کنن

    line 247این کدها هستند

    کد HTML:
    $text = preg_replace($urlSearchArray, $urlReplaceArray, $messagetext);

    از دوستان کسی نبود کمکمون کنه تا این مشکل رو حل کنیم
    کم کم دارم کابرازدست میدم بخاطر این مشکل

    پست که ارسال میکنی نمایش داده نمیشه ووقتی توسط ویرایش پیشرفته دورباره ویرایش میکنم دیده میشه

    ممنون میشم از دوستانی که اطلاعاتی دانند کمکم کن

    کاربر مقابل از shamstalk بابت این پست مفید تشکر کرده است:


  7. Top | #16
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    1.4.10
    نوشته ها
    32
    مورد پسند
    7 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    والله من که به هاست گفتم و کماکان منتظر انجام کارشون هستم .

    ولی اگز یکی از دوستان که وارد باشه و بتونه این فایل ای رو که من در پست قبلی ضمیمه کردم اصلاح کنه تا بتونه کار رو یه جورهایی دور بزنه و نیازی به هاست نداشتیم خیلی خوب میشد .
    من کماکان پیگیر کار هستم و نتیجه رو اعلام میکنم و دوستانی هم که به این مشکل برخوردن اطلاعرسانی کنن و دوستان دیگری که تونستن این مشکل رو حل کنن به روش تغییر فایل اطلاع دهند .
    موفق باشید

    کاربر مقابل از Tabliq4U بابت این پست مفید تشکر کرده است:


  8. Top | #17
    مدیر بازنشته

    تاریخ عضویت
    Jul 2010
    ورژن ویبولتین
    4.2.0
    سن
    36
    نوشته ها
    462
    مورد پسند
    1,612 بار
    اطلاعات
    میزان امتیاز
    89

    پیش فرض

    شما مشگلی در فایلتون نیست منتظر باشید تا مسئولین سرور پاسخ بدهند عموما این مسائل 24 تا 48 ساعت طول میکشه

    ---------- ارسال شده در 11:59 PM ---------- ارسال قبلی در 11:48 PM ----------

    نقل قول نوشته اصلی توسط shamstalk نمایش پست ها
    از دوستان کسی نبود کمکمون کنه تا این مشکل رو حل کنیم
    کم کم دارم کابرازدست میدم بخاطر این مشکل

    پست که ارسال میکنی نمایش داده نمیشه ووقتی توسط ویرایش پیشرفته دورباره ویرایش میکنم دیده میشه

    ممنون میشم از دوستانی که اطلاعاتی دانند کمکم کن
    دوست من این مشگل بر میگرده به پایگاه داده دقیقا دو ما پیش این مشگل برای خودم پیش اومد که بابام در اومد تا حلش کردم

    شما باید ابتدا یک بک اپپ از دیتابیس بگیرید
    سپس ویبولتین را به ورژن قبلی اپگرید کنید
    مجدد از دیتابیس بک اپ بگیرید
    حالا باید دستورات زیر را اگر خودتون مجازی دارید از طریق ترمینال ارسال کنید و الا به مسئولین بگید

    کد PHP:
    find /home/YourUserName-exec chmod 0644 {} ; -print
    find /home/YourUserName-exec chmod 0644 {} ; -print
    find /home/YourUserName-exec chmod 0755 {} ; -print
    find /home/YourUserName-exec chmod 0755 {} ; -print
    find /home/YourUserName/ -type f -exec chmod 0644 {} ; -print
    find /home/YourUserName/ -type d -exec chmod 0755 {} ; -print
    chown -R Owner:Group /home/YourUserName/

    Owner:همان يوزر شما ميشه
    Group
    :همان يوزر شما ميشه

    find 
    /home/YourUserName/ -name "*.cgi" -exec chmod 0744 {} ; -print
    find /home/YourUserName/ -name "*.pl" -exec chmod 0744 {} ; -print
    find /home/YourUserName/ -name "*.pl" -exec chmod 0744 {} ; -print
    find /home/YourUserName/ -name "*.cgi" -exec chmod 0744 {} ; -print
    find /home/YourUserName/ -name "*.pl" -exec chmod 0744 {} ; -print
    find /home/YourUserName/ -name "*.cgi" -exec chmod 0744 {} ; -print 
    سپس باید دیتابیس جدیدی بسازید و بهتر است بک اپ را از طدیق ترمینال بازگردانی کنید به دیتابیس

    پوشه ادیتور را حذف کرده و دقت کنید تمام فایلها را با اف تی پی مجدد بریزید و از انتقال فایل زیپ و استخراج بر روی سرور خودداری کنید تا توسط لاگ سرور جدید ثبت شن

    خوب اپگرید کنید مجدد به جدیدترین ورژن

    موفق باشید

    2 تشکر توسط:


  9. Top | #18
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    1.4.10
    نوشته ها
    32
    مورد پسند
    7 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Hamed.Ramzi نمایش پست ها
    به مدیریت سرورتون اعلام کنید ای دستورات را اجرا کنند برای فیکس کردن این باگ

    کد:
    cd /usr/ports/devel/pcre/ && make install clean
    pkg_add -r pcre
    
    # portmaster -w devel/pcre
    یا
    # portupgrade devel/pcre
    موفق یاشید
    از طرف مدیران سرور اعلام شد که این خط دستور اعلامی اشتباه هستش و اشکال رو برطرف نمیکنه .

    ---------- ارسال شده در 02:38 PM ---------- ارسال قبلی در 01:07 PM ----------

    PCRE 8.21 دارای یک باگ است .وی بولتین هم نمیتونه باهاش کار کنه و مورد اصلی اینجاست وقتی PCRE جدیدی ریلیز میشه قبلی هاشو بر میداره .
    بچه ها تو قسمت هاستینگ دانگرید کردن pcre رو و مشکل حل شد .




  10. Top | #19
    مدیر بازنشته

    تاریخ عضویت
    Jul 2010
    ورژن ویبولتین
    4.2.0
    سن
    36
    نوشته ها
    462
    مورد پسند
    1,612 بار
    اطلاعات
    میزان امتیاز
    89

    پیش فرض

    دوست من من کارم سرور کی به شما گفته این دستور مشگل داره

    2 تشکر توسط:


  11. Top | #20
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    1.4.10
    نوشته ها
    32
    مورد پسند
    7 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط Hamed.Ramzi نمایش پست ها
    دوست من من کارم سرور کی به شما گفته این دستور مشگل داره
    سلام حامد عزیز

    من زیاد تو سرور سررشته ندارم داداش چیزی که بچه های هاست به من گفتن رو اعلام کردم . گفتن PCRE 8.21 با وی بولتین کلا مشکل داره و باید دانگرید بشه به 8.20 که انجام دادن و مشکل حل شد .

صفحه 2 از 2 نخستنخست 12

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 30
    آخرين نوشته: 2012/04/18, 01:44 PM
  2. پاسخ: 5
    آخرين نوشته: 2012/03/17, 11:19 AM
  3. نحوه افزودن میانگین پست در روز به پست بیت
    توسط amireza20 در انجمن پرسش و پاسخ
    پاسخ: 14
    آخرين نوشته: 2012/02/10, 11:53 AM
  4. پاسخ: 7
    آخرين نوشته: 2011/10/10, 05:50 PM
  5. پاسخ: 5
    آخرين نوشته: 2010/09/26, 01:40 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •