تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 10 از 10

موضوع: مشکل ارور نات فوند در کل سایت

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    665
    مورد پسند
    61 بار
    اطلاعات
    میزان امتیاز
    72

    پیش فرض مشکل ارور نات فوند در کل سایت

    سلام ببخشید یه مشکلی هست

    برای یه مدت کوتاهی سرور به دلیل برق رفتگی قطع شد و کل سایت های آن سرور قطع شدند

    و زمانی که مشکل حل شد سایت ها برگشتند

    ولی یه مشکل برای ما این که تمام صفحات سایت ما ارور
    404 - Not Found

    میدهند و فقط میشود آپلود کرد و اگر صفحه ای را بخوایی ببینی یا چیزی را دانلود کنی این ارور میاید



    این برای تمامی صفحات است





    چرا ؟ چیکار کنیم ؟


    لطفا راهمایی کنید




    مثلا شما فرض کنید یه فایلی یا مثلا عکسی تو هاست هست ولی میخوای ببینش اررور ۴۰۴ میده

    جالب اینجاست که از فایل زیلا میشه دانلودش کرد ولی و مرورگر که آدرسشو میزنیم نمیاد

    و به همین منوال هم کل سایت بالا نماید !





  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.1.9
    نوشته ها
    3,995
    مورد پسند
    3,578 بار
    نوشته های وبلاگ
    2
    اطلاعات
    میزان امتیاز
    477

    پیش فرض

    .htaccess رو ویرایش کردید شما ؟

    حذف کنید فایل رو ...

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    665
    مورد پسند
    61 بار
    اطلاعات
    میزان امتیاز
    72

    پیش فرض

    نه پاک کردم بازم نشد

    فکر نمیکنم مشکل از این باشه چون مثلا اگر شما بیاین هر جای هاست یه چیزی آپپلود کنید مثلا یه عکس بخواین از مرورگر بیارین بازم این ارور میاد

    ولی از فایل زیلاا میشه دانلود و آپلود کرد !

    ؟؟


  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jun 2010
    ورژن ویبولتین
    4.2
    نوشته ها
    301
    مورد پسند
    420 بار
    اطلاعات
    میزان امتیاز
    45

    پیش فرض

    با اجازه اساتید. اگر وی بی سئو نصب هست اونو غیر فعال کنید ببنید درست میشه یا خیر.

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    665
    مورد پسند
    61 بار
    اطلاعات
    میزان امتیاز
    72

    پیش فرض

    نه نصب نیست


  7. Top | #6
    مدیر بازنشته

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.1.9
    سن
    28
    نوشته ها
    2,927
    مورد پسند
    2,829 بار
    نوشته های وبلاگ
    3
    اطلاعات
    میزان امتیاز
    356

    پیش فرض

    سیستم هک و پلاگین رو کلا غیر فعال کنید بعد تست کنید.

    کاربر مقابل از AliBother بابت این پست مفید تشکر کرده است:


  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x
    سن
    26
    نوشته ها
    3,437
    مورد پسند
    4,864 بار
    اطلاعات
    میزان امتیاز
    446

    پیش فرض

    نقل قول نوشته اصلی توسط amireza20 نمایش پست ها
    سلام ببخشید یه مشکلی هست

    برای یه مدت کوتاهی سرور به دلیل برق رفتگی قطع شد و کل سایت های آن سرور قطع شدند

    و زمانی که مشکل حل شد سایت ها برگشتند

    ولی یه مشکل برای ما این که تمام صفحات سایت ما ارور
    404 - Not Found

    میدهند و فقط میشود آپلود کرد و اگر صفحه ای را بخوایی ببینی یا چیزی را دانلود کنی این ارور میاید



    این برای تمامی صفحات است





    چرا ؟ چیکار کنیم ؟


    لطفا راهمایی کنید




    مثلا شما فرض کنید یه فایلی یا مثلا عکسی تو هاست هست ولی میخوای ببینش اررور ۴۰۴ میده

    جالب اینجاست که از فایل زیلا میشه دانلودش کرد ولی و مرورگر که آدرسشو میزنیم نمیاد

    و به همین منوال هم کل سایت بالا نماید !
    علاوه بر .htaccess ,

    یک چیز دیگه رو هم چک کن . . . پرمیشن فایل Config.xml وی بی سئو که در /vbseo/resource/xml قرار داره . . . باید ۶۴۴ باشه . . . !

    پ.ن : با آپدیت جدید سی پنل ، اگه پرمیشن این فایل رو ۶۰۰ ، یا ۴۰۰ باشه ، همه ی لینک هاتون خطای ۴۰۴ میده . . .

    کاربر مقابل از OmidX بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    665
    مورد پسند
    61 بار
    اطلاعات
    میزان امتیاز
    72

    پیش فرض

    نقل قول نوشته اصلی توسط OmidX نمایش پست ها
    لاوه بر .htaccess ,

    یک چیز دیگه رو هم چک کن . . . پرمیشن فایل Config.xml وی بی سئو که در /vbseo/resource/xml قرار داره . . . باید ۶۴۴ باشه . . . !

    پ.ن : با آپدیت جدید سی پنل ، اگه پرمیشن این فایل رو ۶۰۰ ، یا ۴۰۰ باشه ، همه ی لینک هاتون خطای ۴۰۴ میده . . .
    با تشکر از پاسخ های شما


    دو نکته باید اشاره کنم

    این مشکل مختص از وی بی نیست

    یعنی از کل هاسته یه جای کار میه ما داشتیم رو اچ تی اکسز تغییراتی ایجاد میکردیم که همان لحظه از طرف دیتا سنتر سرور دچار مشکل شد و قطع شد

    و بعد مدتی که مشکلات دیتا سنتر برطرف شد سایر سایتا بالا اومد الا سایت ما

    نمیدوم مشکل کار کجاست !

    این که ما میتونیم از فایل زیلا دانلود کنیم ولی در مرورگر که میام مثلا آدرس یه عکسو میزنیم این ارور میاد فرقی نداره عکسش کجا باشه بازم این ارور میاد


  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.6 متاسفانه آپگرید کردم به 3.8.7
    نوشته ها
    919
    مورد پسند
    370 بار
    اطلاعات
    میزان امتیاز
    103

    پیش فرض

    به پشتیبانی هاستینگت گفتی ؟

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    665
    مورد پسند
    61 بار
    اطلاعات
    میزان امتیاز
    72

    پیش فرض

    آره برای اوناهم عجیبه چون تمام سایت ها باز میشن الا برای ما این نشون میده مشکل از سرور و هاست نیست

    و حتما از داخل خود سایت

    تمامی صفحات فولدر ها عکس ها ..................... ارور ۴۰۴ میده یعنی اصلان باز نمیشه


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 21
    آخرين نوشته: 2011/09/14, 10:45 PM
  2. پاسخ: 1
    آخرين نوشته: 2011/08/13, 06:52 PM
  3. پاسخ: 1
    آخرين نوشته: 2011/08/12, 01:49 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •