تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: چند ارور php

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.0.8
    نوشته ها
    8
    مورد پسند
    9 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض چند ارور php

    سلام . من امروز چند تا ارور پی اچ پی دارم . از جمله :

    Warning: phpinfo() has been disabled for security reasons in [path]/admincp/index.php on line 1097

    این ماله phpinfo که یکی از رایجترین تابع هاست .
    تا حالا کار میکرد ، امروز یه دفعه نمیاد .

    دومیشم توی آدرس http://www.forum.ezit.ir/member.php که ماله کنترل پنل و اینجور چیزاست . ارورش اینه :

    Fatal error: Call to undefined function verify_forum_url() in /home/ezitir/public_html/forum/member.php on line 124

    توی اون خطی که میگه دقیقا نوشته : verify_forum_url() .

    بنظرتون قضیه چیه ؟

    ممنون از همه .




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    All VB
    سن
    29
    نوشته ها
    935
    مورد پسند
    901 بار
    اطلاعات
    میزان امتیاز
    112

    پیش فرض

    درود
    دوست عزیز
    شما یک بار tools.php رو اجرا کنید و از اون جا قالب دیفالت رو باازسازی کنید.

    کاربر مقابل از Peyman بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.0.8
    نوشته ها
    8
    مورد پسند
    9 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض ممنون

    usertools.php داریم تو ادمین ولی tools خالی نداریم . منظورتون رو متوجه نشدم .

    اون ارور اولی رو هم توی قسمت تعمیرات می گیرم ، توی نمایش مشخصات php .
    ولی دومی دیگه تو انجمن . (هنوزم جفتشون پابرجا هستند.)
    تشکر
    ویرایش توسط azaditafakor : 2010/11/19 در ساعت 01:25 PM

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    All VB
    سن
    29
    نوشته ها
    935
    مورد پسند
    901 بار
    اطلاعات
    میزان امتیاز
    112

    پیش فرض

    شما باید فایل tools.php رو که در پوشه dont upload هستش رو توی پوشه admincp بریزی.سپس پوشه inistall رو توی روت انجمن اپلود میکنین.بعد اجرا میکنن
    www.site.com/admincp/tools.php
    در ضمن ممکنه این مشکل به خاطر نصب هکی باشه.همه هک هاتون رو غیر فعال کنین ببنین درست میشه؟

    کاربر مقابل از Peyman بابت این پست مفید تشکر کرده است:


  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.0.8
    نوشته ها
    8
    مورد پسند
    9 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    ممنون . لطف کردید . حل شد .

    دقیقا ماله هک بود ، ولی چطوری . چون من کل پلاگین ها رو هم غیر فعال می کردم باز بر طرف نمیشد .
    از اونجا که فایل هک تقویم جلالی که جدیدا ریختم یه فایل داره که مستقیما توی پوشه /includes آپلود میشه و اوررایت هم میشه ، اونو دیگه نمیتونه غیر فعال کردن پلاگین برگردونه .

    اون فایل اصلی رو من روش اور رایت کردم درست شد .

    بازم ممنون .

    کاربر مقابل از azaditafakor بابت این پست مفید تشکر کرده است:


  7. Top | #6
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,809 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    مشکل از functions بود؟

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •