تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 9 از 9

موضوع: سوالاتی در مورد ارتقای انجمن

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    610
    مورد پسند
    481 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 10.0.2
    میزان امتیاز
    76

    پیش فرض سوالاتی در مورد ارتقای انجمن

    سلام خسته نباشید وقت بخیر دوستان خوبم

    راستش بعد از مدت ها تصمیم گرفتم از نسخه 3 به نسخه 4 مهاجرت کنم چند تا سوال برام پیش آمده

    1 - آخرین نسخه رو نصب کنم یا نسخه بهتره در ورژن 4 هست ؟
    2 - نسخه سوئیت که سی ام اس و وبلاگ ها رو با خودش داره سنگین نیست ؟
    3 - من روی نسخه 3 پلاگین وبلاگدهی نصب کردم آیا وبلاگ های کاربران به قسمت وبلاگ ورژن 4 منتقل میشه یا نوشته هاشون میپره ؟
    4 - هک تشکری که روی سایت دارم تعداد تشکر ها و ... میپره یا نه میشه ورژن هکش رو برای نسخه 4 ارتقا داد ؟
    5 - بهترین قالب و قشنگترین قالب در ورژن 4 از نظر شما کدوم قالبه ( لینک تاپیکش )
    6 - ب نظر شما اصلا ارتقا بدم یا نه همین 3 خوبه ؟
    7 - تجربه ای حرفی در زمینه ارتقا و استفاده از نسخه 4 دارید ممنون میشم بگید ؟


    و یه سوال به دلیل اینکه سربازم کسی هست که زحمت ارتقا رو بکشه ؟ البته کاره خاصی نداره اما شاید کسی باشه که تجربه های بیشتری در این زمینه داره ؟


    ممنون از صبر و پاسخگویی شما

    ---------- ارسال شده در 03:28 PM ---------- ارسال قبلی در 01:14 PM ----------

    جوابی نبود ؟

    ---------- ارسال شده در 03:35 PM ---------- ارسال قبلی در 01:14 PM ----------

    جوابی نبود ؟




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    610
    مورد پسند
    481 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 10.0.2
    میزان امتیاز
    76

    پیش فرض

    دوستان گرامی کمک بنمایید

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    610
    مورد پسند
    481 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0
    میزان امتیاز
    76

    پیش فرض

    کسی هست به من کمک کنه من امشب میخوام ارتقا بدم ؟ سوالات منو میشه جواب بدین روشنتر بشم ؟

  5. Top | #4

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Oct 2011
    ورژن ویبولتین
    4.2
    سن
    21
    نوشته ها
    154
    مورد پسند
    116 بار
    اطلاعات
    Windows XP Firefox 12.0
    میزان امتیاز
    23

    پیش فرض

    نقل قول نوشته اصلی توسط 98patogh نمایش پست ها
    سلام خسته نباشید وقت بخیر دوستان خوبم

    راستش بعد از مدت ها تصمیم گرفتم از نسخه 3 به نسخه 4 مهاجرت کنم چند تا سوال برام پیش آمده

    1 - آخرین نسخه رو نصب کنم یا نسخه بهتره در ورژن 4 هست ؟
    2 - نسخه سوئیت که سی ام اس و وبلاگ ها رو با خودش داره سنگین نیست ؟
    3 - من روی نسخه 3 پلاگین وبلاگدهی نصب کردم آیا وبلاگ های کاربران به قسمت وبلاگ ورژن 4 منتقل میشه یا نوشته هاشون میپره ؟
    4 - هک تشکری که روی سایت دارم تعداد تشکر ها و ... میپره یا نه میشه ورژن هکش رو برای نسخه 4 ارتقا داد ؟
    5 - بهترین قالب و قشنگترین قالب در ورژن 4 از نظر شما کدوم قالبه ( لینک تاپیکش )
    6 - ب نظر شما اصلا ارتقا بدم یا نه همین 3 خوبه ؟
    7 - تجربه ای حرفی در زمینه ارتقا و استفاده از نسخه 4 دارید ممنون میشم بگید ؟


    و یه سوال به دلیل اینکه سربازم کسی هست که زحمت ارتقا رو بکشه ؟ البته کاره خاصی نداره اما شاید کسی باشه که تجربه های بیشتری در این زمینه داره ؟


    ممنون از صبر و پاسخگویی شما

    ---------- ارسال شده در 03:28 PM ---------- ارسال قبلی در 01:14 PM ----------

    جوابی نبود ؟

    ---------- ارسال شده در 03:35 PM ---------- ارسال قبلی در 01:14 PM ----------

    جوابی نبود ؟
    سلام
    فيلم آموزشي طريقه آپگريد فروم رو علي جان قبلا زحمت كشيدن تهيه كردن اينم لينكش
    http://www.vbiran.ir/services/learni...b/Upgrade.html
    و اما ميرسيم به جواب سوال هاي شما.
    1- آخرين نسخه هميشه بهترين هست در حال حاضر آخرين ورژن هم 4.2 هست
    2-نسخه فروم و سوئيت فرقي خاصي با هم ندارن , در حد يه پلاگين هست ديگه ...حتي نسخه فروم هم كه وبلاگ يا سي ام اس نداره رو هم ميتوني اينا رو بهش اضافه كني تغيير خاصي حاصل نميشه از نظر سنگيني.
    3-نميپره بلكه فايل هاي جديد جايگزين ميشن تو هاست , پست ها و تاپيك هاي كاربر در ديتابيس ذخيره ميشه
    4-اگر از قبل نصب هست هك تشكر نيازي به ارتقاء نيست در صورتي كه با اين ورژن 4.2 ويبولتين سازگاري داشته باشه...كه اكثرا دارن
    5-نميدونم
    6- اگر توان ارتقاء دادن رو داريد پس حتما اين كارو بكنيد..
    7-........
    قبل از اپگريد از تنظيمات اصلي انجمن قسمت هك و پلاگين ها غير فعال كنيد...
    فايل هاي ويبولتين رو دانلود كنيد و پس از خارج كردن از حالت زيپ بريزيد داخل روت سايتتون ,جايي كه از قبل فايل هاي وي بي بودن..
    موقع انتقال يك پيغام دريافت ميكنيد كه ميگه آين فايل ها از قبل وجود دارند..آيا بازنويسي كنيم ؟( آپگريد) بله رو بزنيد...
    به همين راحتي فايل هاي قديمي وي بي با اين جديده جايگزين ميشه...
    و با وارد كردن ادرس yoursite.com/install/upgrade.php و يا forum.yoursite.com/install/upgrade.php صفحه ي آپگريد براتون باز ميشه
    نكته: فايل كانفيگ رو فراموش نكنيد موقع جايگزين كردن فايل ها چون با فايل قبلي عوض ميشه .
    موفق باشيد

    کاربر مقابل از Pars2fa بابت این پست مفید تشکر کرده است:


  7. Top | #6
    مدیر بازنشته

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    -
    نوشته ها
    3,971
    مورد پسند
    4,923 بار
    اطلاعات
    Windows XP Firefox 12.0
    میزان امتیاز
    502

    پیش فرض

    برای ارتقا به هیچ عنوان بصورت یک مرحله ای ارتقا ندهید طبق تجربه شخصی مشکلات بسیار زیاد و زمان بسیار طولانی در حد چند ساعت نیاز خواهد بود

    همچنین بسیاری از هک ها - تنظیمات و بخش های دیگر عملا ناسازگاری داشته و مدتها بدنبال نسخه سازگار ان باید باشید.

    در نهایت اگر انجمنی با قدمت زیاد و فعال دارید من پیشنهاد میکنم روی همین ورژن بمانید . ولی اگر انجمن تازه تاسیس است یا اصرار به اینکار دارید :

    اول حتما انجمن را ببندید
    دوم یک فول بک اپ کامل بگیرید
    سوم از نسخه فعلی تا نسخه مقصد حداقل در سه مرحله اپگرید کنید یعنی اول به یک ورژن نزدیک به سه اپگرید کنید بعد یک نسخه میانی مثلا 4.1.5 و در مرحله سوم به نسخه اخر
    و بعد از پایان کار هم شروع به جایگزین کردن هک های جدید و قدیمی کنید

    کاربر مقابل از Mehdi13 بابت این پست مفید تشکر کرده است:


    مای فون سایت تخصصی موبایل

    تبلیغات در مای فون با قیمت مناسب
    تبلیغات متنی ماهیانه فقط 1000 تومان

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Jun 2010
    ورژن ویبولتین
    vBulletin 4.1.0
    سن
    30
    نوشته ها
    582
    مورد پسند
    431 بار
    نوشته های وبلاگ
    6
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0
    میزان امتیاز
    69

    پیش فرض

    اولین کار از انجمن خودتون فایل پشتیبان تهیه کنید .
    بعد نصب و آپگرید کنید

    کاربر مقابل از hg-ahvaz بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    610
    مورد پسند
    481 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0
    میزان امتیاز
    76

    پیش فرض

    مرسی از شماها . که کمک کردید

    فعلا که یه بک آپ گرفتم از کل سایت

    به نسخه 4.2 آپگرید می کنم ببینم به کجا میرسه امیدوارم بهتر از ایناها شه


    در جواب دوستم هم اره انجمن حدود 3 سالی میشه . قبلانا رتبه 220 ایران رو توی الکسا داشتم که بعد از 3 بار شولتر شدن سایت و سربازی رفتن خودم کم کم نزول پیدا کرد

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Apr 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    610
    مورد پسند
    481 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0
    میزان امتیاز
    76

    پیش فرض

    موقع ارتقا این ارور ها رو میده بعد از 23 % که رد شد

    کد:
    <?xml version="1.0" encoding="windows-1252"?>
    <?xml version="1.0" encoding="windows-1252"?>
    <errors>
        <error><![CDATA[<p>Database Error</p>
    
    Invalid SQL:
    
                (SELECT 'package' AS classtype, package.packageid AS typeid, package.packageid AS packageid,
                    package.productid AS productid, if(package.productid = 'vbulletin', 1, product.active) AS enabled,
                    package.class AS class, -1 as isaggregator
                FROM package AS package
                LEFT JOIN product AS product
                        ON product.productid = package.productid
                WHERE product.active = 1
                    OR package.productid = 'vbulletin'
                )
    
                UNION
    
                (SELECT 'contenttype' AS classtype, contenttypeid AS typeid, contenttype.packageid AS packageid,
                    1, 1, contenttype.class AS class  ,  contenttype.isaggregator
                FROM contenttype AS contenttype
                INNER JOIN package AS package ON package.packageid = contenttype.packageid
                LEFT JOIN product AS product ON product.productid = package.productid
                WHERE product.active = 1
                OR package.productid = 'vbulletin'  );
    
    Illegal mix of collations (latin1_general_ci,IMPLICIT) and (latin1_swedish_ci,IMPLICIT) for operation '=']]></error>
        <error_html><![CDATA[<p>Database error in vBulletin 3.8.6</p>
    <p>Invalid SQL:
    
                (SELECT 'package' AS classtype, package.packageid AS typeid, package.packageid AS packageid,
                    package.productid AS productid, if(package.productid = 'vbulletin', 1, product.active) AS enabled,
                    package.class AS class, -1 as isaggregator
                FROM package AS package
                LEFT JOIN product AS product
                        ON product.productid = package.productid
                WHERE product.active = 1
                    OR package.productid = 'vbulletin'
                )
    
                UNION
    
                (SELECT 'contenttype' AS classtype, contenttypeid AS typeid, contenttype.packageid AS packageid,
                    1, 1, contenttype.class AS class  ,  contenttype.isaggregator
                FROM contenttype AS contenttype
                INNER JOIN package AS package ON package.packageid = contenttype.packageid
                LEFT JOIN product AS product ON product.productid = package.productid
                WHERE product.active = 1
                OR package.productid = 'vbulletin'  );<p>
    <p>
    <strong>MySQL Error</strong>   : Illegal mix of collations (latin1_general_ci,IMPLICIT) and (latin1_swedish_ci,IMPLICIT) for operation '='<br />
    <strong>Error Number</strong>  : 1267<br />
    <strong>Request Date</strong>  : Wednesday, June 6th 2012 @ 08:41:56 PM<br />
    <strong>Error Date</strong>    : Wednesday, June 6th 2012 @ 08:41:56 PM<br />
    <strong>Script</strong>        : http://www.98patogh.com/forum/install/upgrade.php<br />
    <strong>Referrer</strong>      : http://www.98patogh.com/forum/install/upgrade.php<br />
    <strong>Classname</strong>     : vB_Database<br />
    <strong>MySQL Version</strong> : 5.1.63-cll<br />
    </p>]]></error_html>
    </errors>

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. سوال در مورد تغییر رنـگ قسمتی از قالب !
    توسط konstantine در انجمن آموزش ها
    پاسخ: 5
    آخرين نوشته: 2014/05/26, 01:14 PM
  2. سوالاتی در باره wordpress
    توسط rahmatollahi.hamidreza در انجمن پرسش و پاسخ
    پاسخ: 2
    آخرين نوشته: 2012/01/17, 11:38 PM
  3. سوالاتی در رابطه با سرور
    توسط rahmatollahi.hamidreza در انجمن پرسش و پاسخ
    پاسخ: 6
    آخرين نوشته: 2012/01/12, 12:42 AM
  4. سوال درباره تغییر رنگ قسمتی از قالب
    توسط tsonade در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2011/08/27, 10:25 PM
  5. سوال در مورد ورژن جدید کتی آیکن
    توسط IranAshiyane در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2010/09/12, 12:50 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •