تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 9 از 9

موضوع: ارور دیتابیس

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    vBulletin 4.2.0 Patch Level 2
    سن
    36
    نوشته ها
    55
    مورد پسند
    10 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    11

    پیش فرض ارور دیتابیس

    من بعد از ارتقاء سیستم ویبولتین به ورژن 4.1.12 گزینه ارسال میل ارور دیتابیس رو فعال کردم و از اون موقع هر چند دقیقه یک میل با شرح زیر برام ارسال میشه.
    اگر امکان داره لطف کنید راهنمایی کنید که ایراد از کجاست و چگومخ برطرف میشه:


    Database error in vBulletin 4.1.12:

    Invalid SQL:
    SELECT
    COUNT(id) as cnt_images,
    SUM(views) as sum_views
    FROM pp_photos
    WHERE userid=1
    AND dateline > 315532800
    GROUP BY userid;

    MySQL Error : Table 'deltamar_forum.pp_photos' doesn't exist
    Error Number : 1146
    Request Date : Friday, May 18th 2012 @ 11:30:44 PM
    Error Date : Friday, May 18th 2012 @ 11:30:45 PM
    Script : http://deltamarine.info/cron.php?rand=1337367638
    Referrer : بحث و تبادل نظر درباره انواع تستر ها - صفحه 6




    Database error in vBulletin 4.1.12:

    Invalid SQL:
    SELECT
    COUNT(id) as cnt_images,
    SUM(views) as sum_views
    FROM pp_photos
    WHERE userid=1
    AND dateline > 315532800
    GROUP BY userid;

    MySQL Error : Table 'deltamar_forum.pp_photos' doesn't exist
    Error Number : 1146
    Request Date : Friday, May 18th 2012 @ 1008 PM
    Error Date : Friday, May 18th 2012 @ 1009 PM
    Script : http://deltamarine.info/cron.php?rand=1337364661
    Referrer : http://deltamarine.info/showthread.php/46-جمعه-بازار/page25




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    vBulletin 4.2.0 Patch Level 2
    سن
    36
    نوشته ها
    55
    مورد پسند
    10 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    11

    پیش فرض

    همچنان این ایمبل ها در حال ارسال هست !!!

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Mar 2012
    ورژن ویبولتین
    4.1.10
    نوشته ها
    13
    مورد پسند
    14 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    0

    پیش فرض

    معمولا این نوع ایمیل برای هک های زیاد هست.

    بعضی اوقات وقتی یک هک را نصب یا پاک میکنی و دوباره نصب میکنی تو تیبل دتابیس دچار اختلال میشود.معمولا از هک آخرین ارسالات هست که با گذاشتن رفرش رو 300 ثانیه درست میشود.

    کاربر مقابل از ReZa-SpeCial بابت این پست مفید تشکر کرده است:

    | خـــدایــا |

    | تـو مــیدانـی شـهیـدان مـا چـه کـشیدن! از یـک سـو بـایـد شــهید شـونـد تـا آیـنده بـمانـد از ســوی دیـگر بـاید بـماننـد تـا آیـنده شــهید نـشود |

    .::انـجمـن و وبـسـایـت رســمی ســـلنا گـومـز در ایــــران::.




  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    4.2.0
    نوشته ها
    276
    مورد پسند
    334 بار
    نوشته های وبلاگ
    4
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    39

    پیش فرض

    این معمولا به خاطر بعضی هک هاست که باید یه سری فایل هاشون روی هاست آپلود بشن
    من خودم یک بار که این اتفاق افتاد تمام پوشه ی فروممو پاک کردم دوباره روش وی بی رو آپ کردم بعد اطلاعات دیتابیس قبلیمو دادم درست شد

    کاربر مقابل از behrad بابت این پست مفید تشکر کرده است:


    www.BoomOfClans.ir

    Boom Of Clans

    comming soon...

  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    402

    پیش فرض

    درود

    بیشتر بخاطر خراب نصب شدن هک ها هست که این مشکل پیش میاد . البته هاست هم تاثیر داره به هاستینگ بگید شاید یه چیزی از هاستشون کم باشه که این شمکل پیش میاد ولی معمولا بخاطر هک هست .بررسی کنید ببیند مشکل از کدوم هم هست .موفق باشید

    کاربر مقابل از GoyaFilter بابت این پست مفید تشکر کرده است:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    vBulletin 4.2.0 Patch Level 2
    سن
    36
    نوشته ها
    55
    مورد پسند
    10 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    11

    پیش فرض

    ممنون از راهنماییتون, ولی مثل اینکه یک تصویر رو نمیتونه پیدا کنه : Table 'deltamar_forum.pp_photos
    MySQL Error : Table 'deltamar_forum.pp_photos' doesn't exist
    MySQL Error : Table 'deltamar_forum.pp_photos' doesn't exist
    ......

    همه ارور ها به نبود تصویر اشاره میکنه و لینکی که میده به پستهای جدیدی هست که ارسال میشه !
    ولی لینک تصویر به صورت php هست و جای اون رو نمیتونم شناسایی کنم : این لینکهای اسکریپتهایی هست که به تصویر باید اشاره طبق توضیحات ارور.
    http://deltamarine.info/cron.php?rand=1337442872
    http://deltamarine.info/cron.php?rand=1337442080
    http://deltamarine.info/cron.php?rand=1337441475
    http://deltamarine.info/cron.php?rand=1337440862

    انجمن های علمی پژوهشی دلتا مارین

    این آخریه رد پای چت باکس داخلش هست !!! که البته ایرادی که گرفته هم فرق میکنه و به پسورد ربط داره.

    : http://deltamarine.info/cron.php?rand=1337440215
    http://deltamarine.info/cron.php?rand=1337439609
    .
    .
    .
    و این ارور ها ادامه داره. چون با هر پست جدید یک خطا میگیره احتمالا طبق گفته دوستمون از آخرین ارسالها هست. غیر فعالش میکنم ببینم چی میشه ....


    باز هم ممنون از راهنماییتون دوستان.

  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    402

    پیش فرض

    شما تمامی هک ها هم غیر فعال کردی ؟ شاید مشکل بر طرف بشه .

    کاربر مقابل از GoyaFilter بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    vBulletin 4.2.0 Patch Level 2
    سن
    36
    نوشته ها
    55
    مورد پسند
    10 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    11

    پیش فرض

    از ساعت 8 دبشب دیگه میل خطا ارسال نشد.
    میخواستم امتحان کنم از کدوم هک هست چنتا پست ارسال کردم ولی میل ارسال نکرد.
    ویبی سئو دیروز نصب کرده بودم. ممکنه به خاطر اون بوده، ؟؟؟

  10. Top | #9
    مدیر بازنشته

    تاریخ عضویت
    Nov 2011
    ورژن ویبولتین
    ها وی بی؟!
    سن
    24
    نوشته ها
    1,665
    مورد پسند
    999 بار
    نوشته های وبلاگ
    3
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0
    میزان امتیاز
    192

    پیش فرض

    اگه بعد نصب وی بی سئو اینطوری شده باشه مطمئنا از اون هست

    ---------- ارسال شده در 04:32 PM ---------- ارسال قبلی در 04:32 PM ----------

    یه بار فعال کن ببین دوباره ارور میده؟
    اگه ارور داد بدون که از اونه

    کاربر مقابل از .:NiNjA:. بابت این پست مفید تشکر کرده است:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 33
    آخرين نوشته: 2014/01/15, 11:39 AM
  2. ارور دیتابیس در هنگام لوگین کردن با یک اکانت
    توسط Sony Ericsson در انجمن پرسش و پاسخ
    پاسخ: 14
    آخرين نوشته: 2012/10/10, 08:58 AM
  3. انتقال یک انجمن از طریق دیتابیس به دیتابیسی دیگر
    توسط ReZaPishgam در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2012/05/09, 10:32 PM
  4. دیتابیس ارور برای یک دومین
    توسط amircatalan در انجمن پرسش و پاسخ
    پاسخ: 2
    آخرين نوشته: 2011/08/29, 02:19 PM
  5. مشکل عجیب با دیتابیس..لطفا کمک!!!
    توسط milad sasha در انجمن پرسش و پاسخ
    پاسخ: 7
    آخرين نوشته: 2011/05/06, 11:38 AM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •