تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 4 1234 آخرینآخرین
نمایش نتایج: از 1 به 10 از 36

موضوع: ارسال نشدن ایمیل از طرف سایت به کاربران عضو انجمن

  1. Top | #1
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 11.0
    میزان امتیاز
    148

    پیش فرض ارسال نشدن ایمیل از طرف سایت به کاربران عضو انجمن

    سلام
    زمانی که ارسال ایمیل به کاربران سایت را انجام میدهم ایمیلی به کاربران انجمن ارسال نمیشود.
    نه ایمیل گروهی و نه ایمیل بازیابی و نه ایمیل هنگام ثبت نام و نه ایمیل هنگام دریافت پیام خصوصی
    بعضی از اوقات اونم بعد از چند ساعت شاید 1 ایمیل برای بعضی از کاربران ارسال بشود
    نکته: من تنظیمات ایمیل در انجمن را بصورت smtp گذاشتم با پورت 587 و ایمیل آدرس جیمیل و پاسورد هم گذاشتم و نوع اتصال هم روی TLS گذاشتم.
    نمیدونم چرا ایمیل ارسال نمیشود.
    کسانی که این مشکل را ندارند به بنده کمک کنند تا این مشکل را بر طرف کنم.ممنون




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 11.0
    میزان امتیاز
    148

    پیش فرض

    کسی جوابی نداره؟

  4. Top | #3
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 11.0
    میزان امتیاز
    148

    پیش فرض

    علی جان شما کمک کن

  5. Top | #4
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,811 بار
    نوشته های وبلاگ
    14
    اطلاعات
    Windows 8 Chrome 19.0.1084.52
    میزان امتیاز
    3117

    پیش فرض

    ادمین سی پی

    تعمیرات

    عیب شناسی

    ایمیل

    2 تشکر توسط:


  6. Top | #5
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 11.0
    میزان امتیاز
    148

    پیش فرض

    نقل قول نوشته اصلی توسط VBIran نمایش پست ها
    ادمین سی پی

    تعمیرات

    عیب شناسی

    ایمیل

    ممنونم علی جان از جوابت

    من تست کردم هیچ خطایی مشاهده نشد

    نتیجه ها خطایی وجود ندارد هنگام تلاش جهت ارسال ایمیل . بررسی [email protected] جهت تایید دریافت پست الکترونیکی ارسال شده شما . اگر شما ایمیلی دریافت نکنید , مجددا سعی کنید به یک آدرس ایمیل دیگر ایمیل ارسال کنید . در صورت بروز مجدد خطا تنظیمات ایمیل سرور را چک کنید .

    بعد تو ایمیلم که چک میکنم یک ایمیل با عنوان تست ایمیل ویبولتین داده است.درونش هم متنش انگلیسی هستش.
    حالا باز مجدد من اگر پیام خصوصی ارسال کنم و یا کاربر جدید ثبت نام کنه و یا ارسال ایمیل گروهی بخواهم انجام بدهم هیچ کدوم ایمیل ارسال نمیکند.
    نمیدونم چیکار کنم.

  7. Top | #6
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,811 بار
    نوشته های وبلاگ
    14
    اطلاعات
    Windows 8 Chrome 19.0.1084.52
    میزان امتیاز
    3117

    پیش فرض

    فاصله زمانی بین ایمیل ها رو کمتر کنید ببینید باز هم درست نمیشه ؟

    کاربر مقابل از VBIran بابت این پست مفید تشکر کرده است:


  8. Top | #7
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 11.0
    میزان امتیاز
    148

    پیش فرض

    نقل قول نوشته اصلی توسط VBIran نمایش پست ها
    فاصله زمانی بین ایمیل ها رو کمتر کنید ببینید باز هم درست نمیشه ؟
    علی جان روی 30 بود من 0 گذاشتم که غیر فعال شد و درست شد.
    به نظر شما روی چند بگذارم که مشکلی پیش نیاد؟

  9. Top | #8
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,811 بار
    نوشته های وبلاگ
    14
    اطلاعات
    Windows 8 Chrome 19.0.1084.52
    میزان امتیاز
    3117

    پیش فرض

    فاصله رو کم میکنید مشکلتون حل میشه؟

  10. Top | #9
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 12.0
    میزان امتیاز
    148

    پیش فرض

    نقل قول نوشته اصلی توسط VBIran نمایش پست ها
    فاصله رو کم میکنید مشکلتون حل میشه؟
    بله-صفر کردم که غیر فعال شد اون گزینه و مشکل حل شد.
    روی عدد 1 هم چک کردم که اون گزینه فعال شد و بازم مشکل حل شده بود

  11. Top | #10
    کاربر ویژه

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2
    نوشته ها
    1,341
    مورد پسند
    352 بار
    اطلاعات
    Windows XP Firefox 12.0
    میزان امتیاز
    148

    پیش فرض

    علی جان ظاهرا بازم ایمیل ارسال نمیکنه

    این هم نتیجه ای که توی عیب شناسی بهم داد:

    خطا در تابع پستی برگردانده , تلاش برای ارسال مجدد ایمیل بکنید . The following errors were outputted by PHP when attempting to send mail:


    Warning: 535 Authorization to the SMTP server failed in [path]/includes/class_mail.php on line 713

    برای رفع مشکل باید چیکار کنم؟

صفحه 1 از 4 1234 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پست بیت اختصاصی سام سایت(بسیار زیبا)عیدی سام سایت
    توسط samsilte در انجمن آموزش های وی بولتین
    پاسخ: 16
    آخرين نوشته: 2012/08/23, 03:14 PM
  2. پست بیت اختصاصی سام سایت(بسیار زیبا)عیدی سام سایت (ورژن3)
    توسط sorathost در انجمن آموزش های وی بولتین
    پاسخ: 0
    آخرين نوشته: 2012/05/24, 10:13 AM
  3. پاسخ: 21
    آخرين نوشته: 2011/09/14, 10:45 PM
  4. پاسخ: 1
    آخرين نوشته: 2011/08/13, 06:52 PM
  5. پاسخ: 1
    آخرين نوشته: 2011/08/12, 01:49 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •