تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 2 از 2

موضوع: اخطار ویبولتن: پچ امنیتی برای ورژن 4.2 وی بی نسخه های (Suite & Forum) تاریخ انتشار 18.6.2012

  1. Top | #1
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0.1
    میزان امتیاز
    402

    پیش فرض اخطار ویبولتن: پچ امنیتی برای ورژن 4.2 وی بی نسخه های (Suite & Forum) تاریخ انتشار 18.6.2012

    درود

    ویبولتن در اطلاعیه ای اعلام کرد باگ امنیتی در ورژن 4.2 کشف شده که برای بروزرسانی پچهای امنیتی را برای این ورژن ارائه داده که در حال حاظر فقط کسانیکه لایسنس وی بی دارن میتوانند پچ را از وب سایت ویبولتن دانلود نمایند.باگ XSS در Activity Stream کشف شده است. این باگ فقط در وی بی 4.2 (Suite & Forum) کشف شده است.لازم به ذکر است نیازی به اجرای اسکریپت upgrade.php نیست.

    لازم به ذکر است که دروی بی 4.2 pl1 نیازی به تغییرات نیست وتنها تغییرات در 4.2 pl2 لیست شده است با این حال pl2 همه تغییرات pl1 را دارا میباشد.

    در صورت ارائه شدن پچ نال شده در وی بی ایران قرار داده خواهد شد
    .

    برای کسانی که لایسنس ویبولتین دارند و جزء اعضا هستند میتوانند از لینک زیر اقدام به دانلود پچ امنیتی نمایند:

    Please Log In

    آموزش پچ کردن هم به شرح زیر میباشد :

    فایل زیپ شده پچ امنیتی را دانلود نمایید و در روت انجمن خود استخراج (Extract) کنید فایلها به صورت اتوماتیک در محل مناسب خود جایگزین فایلهای قدیمی میشوند.

    فایلهای بروز شده در این پچ :

    لیست فایلهای آپدیت شده پچ برای 4.2 (Suite & Forum):


    • /vb/activitystream/view/perm/calendar/event.php
    • /includes/version_vbulletin.php
    ویرایش توسط GoyaFilter : 2012/06/19 در ساعت 09:15 PM




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    vBulletin-F4.1.12-FS
    نوشته ها
    95
    مورد پسند
    120 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 12.0
    میزان امتیاز
    16

    پیش فرض

    فایلهای آپدیت شده پچ برای 4.2 (Suite & Forum):

    includes/adminfunctions.php
    includes/class_dm_threadpost.php
    includes/class_floodcheck.php
    vb/activitystream/populate/forum/thread.php

    2 تشکر توسط:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. اخطار ویبولتن: پچ امنیتی برای ورژن 3.8.7 & 4.0 - 4.2 وی بی نسخه های(Suite & Forum)
    توسط GoyaFilter در انجمن قوانین و اطلاعيه ها و اخبار انجمن ها
    پاسخ: 4
    آخرين نوشته: 2012/06/18, 06:00 AM
  2. مهم پچ های امنیتی برای نسخه های 4.1.4 تا 4.1.11 ( Suite و Forum )
    توسط H0sseiN در انجمن ورژن های 4.1.x
    پاسخ: 49
    آخرين نوشته: 2012/04/08, 11:58 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •