تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 7 از 7

موضوع: مشکل بعد از آپگرید به 4.2.0

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    ورژن نداره!!!
    نوشته ها
    192
    مورد پسند
    31 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    24

    پیش فرض مشکل بعد از آپگرید به 4.2.0

    دوستان بعد از آپگرید به 4.2.0 قالب پست هایی که در اونها نقل قول صورت گرفته به هم ریخته و در قسمت پایینش کادرهای نامنظمی به وجود اومده همونجوری که در عکس می بینید.




    ناگفته نمونه که در صفحه اصلی کنترل پنل هم این پیام ظاهر شده:


    تعداد 6 قالب تغییر یافته وجود دارند که باید به روز رسانی شده و یا به حالت پیش فرض برگشت داده شوند. در غیر این صورت بعضی قسمت های vBulletin به درستی عمل نخواهند کرد!

    برای مشاهده این قالب ها اینجا را کلیک کنید!


    و این 6 قالب هم به این صورت که در عکس می بینید لیست شده اند:







  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.11
    نوشته ها
    1,541
    مورد پسند
    1,696 بار
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    195

    پیش فرض

    اگر با قالب دیفالت همچین مشکلی ندارید از قالبهایی که با ورژن جدیدتون سازگاری دارن استفاده کنید
    من ورژن جدید رو چک نکردم ولی احتمالا تغییرات کد نویسی داره

    کاربر مقابل از Mr.FranK بابت این پست مفید تشکر کرده است:



  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    ورژن نداره!!!
    نوشته ها
    192
    مورد پسند
    31 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    24

    پیش فرض

    آخه من نمیخوام به هیچ وجه استایل رو عوض کنم.

    در صورتی که این مشکل رفع نشد می تونم ورژن قبلی رو دوباره از همین روش آپگرید نصب کنم؟ مشکلی پیش نمیاد اگر طبق همون مراحل آپگرید ورژن قبلی رو بریزم؟:">

  5. Top | #4
    مدیر بازنشته

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.11
    نوشته ها
    1,541
    مورد پسند
    1,696 بار
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    195

    پیش فرض

    بهش میگن داون گرید
    زیاد کار معقولی نیست
    شما بگردید احتمالا همین قالب برای 4.2 هست اگر هم نبود صبر کنید و با یه قالب دیگه سر کنید تا بیاد این قالب

    کاربر مقابل از Mr.FranK بابت این پست مفید تشکر کرده است:



  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 13.0.1
    میزان امتیاز
    402

    پیش فرض

    شما همیشه قبل از اینکه آپگرید کنید همیشه دو کار انجام دهید :1.بکاپ 2. دانلود xml قالب

    این قالب دیگه با ورژن جدید سازگار نیست پیشنهاد میکنم قالب جدید نصب کنید تا اینکه دانگرید کنید . قالبهای خیلی زیبایی دوستان اماده کردن و به صورت رایگان میتونید در قسمت قالب دریافت کنید .موفق باشید

    کاربر مقابل از GoyaFilter بابت این پست مفید تشکر کرده است:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    ورژن نداره!!!
    نوشته ها
    192
    مورد پسند
    31 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    24

    پیش فرض

    به هر حال خوب ما کم تجربه تر هستیم نمیدونیم این چیزا رو که! خیلی ممنونم از راهنمایی تون پس این دو تا نکته رو از این به بعد رعایت می کنم خیلی ممنونم.

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    5
    نوشته ها
    5,334
    مورد پسند
    4,778 بار
    اطلاعات
    Windows XP Firefox 13.0.1
    میزان امتیاز
    645

    پیش فرض

    نقل قول نوشته اصلی توسط m.javad نمایش پست ها
    دوستان بعد از آپگرید به 4.2.0 قالب پست هایی که در اونها نقل قول صورت گرفته به هم ریخته و در قسمت پایینش کادرهای نامنظمی به وجود اومده همونجوری که در عکس می بینید.




    ناگفته نمونه که در صفحه اصلی کنترل پنل هم این پیام ظاهر شده:


    تعداد 6 قالب تغییر یافته وجود دارند که باید به روز رسانی شده و یا به حالت پیش فرض برگشت داده شوند. در غیر این صورت بعضی قسمت های vBulletin به درستی عمل نخواهند کرد!

    برای مشاهده این قالب ها اینجا را کلیک کنید!


    و این 6 قالب هم به این صورت که در عکس می بینید لیست شده اند:



    در ورژن های بالاتر جدیدا یک گزینه اومده به عنوان بروزرسانی قالب ها که اگر از قالبهای ورژن پایین تر استفاده می کنید به هیچ وجه نباید بروزرسانی کنید چون قالبتون کلا به هم میریزه.!

    موفق باشید

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •