تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 5 از 5

موضوع: ارور

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jun 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    30
    مورد پسند
    4 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    0

    پیش فرض ارور

    با سلام سرور دیتابیس سایتم دچار مشکل شده بود و الان که مشکل حل شده تو VB این ارور رو میده:

    Fatal error: The requested language does not exist, reset via tools.php. in [path]/includes/class_core.php on line 4020

    باید چیکار کنم؟

    به پشتیبانی هاستم گفتم گفت که باید فایل tools.php رو آپلود کنم و بازش کنم و language رو ذیست کنم ولی وقتی tools.php رو آپلود کردم و بازش کردم یه ارور دیگه داد:


    Warning: require_once() [function.require-once]: Unable to access ./install/includes/class_upgrade.php in /home/esellir/public_html/irmed.ir/forum/admincp/tools.php on line 29

    Warning: require_once(./install/includes/class_upgrade.php) [function.require-once]: failed to open stream: No such file or directory in /home/esellir/public_html/irmed.ir/forum/admincp/tools.php on line 29

    Fatal error: require_once() [function.require]: Failed opening required './install/includes/class_upgrade.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/esellir/public_html/irmed.ir/forum/admincp/tools.php on line 29

    من کل پوشه install رو هم آیلود کردم ولی باز یه ارور دیگه داد.


    Fatal error: Call to a member function fetch() on a non-object in /home/esellir/public_html/irmed.ir/forum/includes/class_bootstrap_framework.php on line 65


    باز
    includes/class_bootstrap_framework.php رو دوباره آپلود کردم ولی باز همین ارور رو داد.

    موندم چیکار کنم کسی می تونه کمک کنه؟

    کاربر مقابل از Pouyar بابت این پست مفید تشکر کرده است:





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    پسر
    نوشته ها
    164
    مورد پسند
    51 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 4.0
    میزان امتیاز
    22

    پیش فرض

    سایت چند روزی ارور میده
    سلام دوست عزی زمن این مشکل رو مطرح کردم ولی هنوز جوابی دریافت نکردم یکی از پاسخگوها لطف کردن اینجا برام نوشتن ولی مشکل حل نشد

  4. Top | #3
    مدیر بازنشته

    تاریخ عضویت
    Nov 2011
    ورژن ویبولتین
    ها وی بی؟!
    سن
    24
    نوشته ها
    1,665
    مورد پسند
    999 بار
    نوشته های وبلاگ
    3
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0
    میزان امتیاز
    192

    پیش فرض

    ابتدا هک ها رو از کانفیگ غیر فعال کنید
    بعد زبان رو ریست کنید و یه بار هم گزینه نصب زبان رو بزنید
    بعدش اگه دوباره ارور داد آپگرید کنید

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Jun 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    30
    مورد پسند
    4 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    0

    پیش فرض

    یعنی چی هک ها رو از کانفیگ غیر فعال کنم، یعنی چطوری؟

    زبان رو چطوری باید ریست کنم؟

    نه tools.php باز میشه نه صفحه اصلی نه admincp

    من چند روز پیش یه بک آپ از دیتابیس گرفتم اگه بک آپ رو ایمپورت کنم درست نمیشه؟

    با سپاس از A.YOU.L عزیز.

    با این آدرس وارد ادمین سی پی بشید و زبان فارسی رو دوباره آپلود کنید :

    http://wwww.yoursite.com/admincp?langid=1
    ویرایش توسط Pouyar : 2012/07/31 در ساعت 03:51 PM دلیل: ادغام دو پست

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Jun 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    30
    مورد پسند
    4 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    0

    پیش فرض

    ***********************************************

    با سپاس از A.YOU.L عزیز.

    با این آدرس وارد ادمین سی پی بشید و زبان فارسی رو دوباره آپلود کنید :

    http://wwww.yoursite.com/admincp?langid=1


    از این روش رفتم درست شد

    این روش هم فقط برای صفحه اصلی و قبل از لاگین شدن کار می کنه.
    ووقتی وارد می شی باز همون ارور رو می ده.

    کسی نیست کمک بکنه؟

    کسی نیست کمکم کنه؟
    من tools.php رو آپلود کردم و پوشه install رو هم آپلود کردم ولی وقتی tools.php رو باز می کنم لیت ارور رو می ده:
    Fatal error: Call to a member function fetch() on a non-object in /home/esellir/public_html/irmed.ir/forum/includes/class_bootstrap_framework.php on line 65

    چیکار کنم؟
    ویرایش توسط Pouyar : 2012/07/31 در ساعت 04:02 PM دلیل: ادغام دو پست

    کاربر مقابل از Pouyar بابت این پست مفید تشکر کرده است:


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •