تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 18

موضوع: مشکل هنگام نصب

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    suit
    نوشته ها
    10
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 9.0.1
    میزان امتیاز
    0

    پیش فرض مشکل هنگام نصب

    سلام. ببخشید من تازه واردم. ... طبق فیلم مراحل نصب رو طی میکنم اما بعد از تغییر config.php بااین پیام
    Fatal error: The requested language does not exist, reset via tools.php. in [path]\includes\class_core.php on line 4020
    مواجه میشم.
    نمیدونم باید چکارش کنم. لطفا کمک کنید

    ممنون




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.2
    سن
    31
    نوشته ها
    168
    مورد پسند
    71 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    24

    پیش فرض

    شما دارید از اول نصب می کنید؟؟

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    suit
    نوشته ها
    10
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 9.0.1
    میزان امتیاز
    0

    پیش فرض

    خب بله. یه بار نصب کردم . صفحه خاکسترس ویبیولتین اومد اما فراموش کرده بودم دیتابیس بسازم . رفتم ساختم.رفرش ک کردم دیگه نیومد. دوباره پاک کردم و از اول شروع کردم اما بعدش همش این اخطار رو میده. باید چیکارش کنم؟

  5. Top | #4
    مدیر بازنشته

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.2.0
    نوشته ها
    2,936
    مورد پسند
    2,993 بار
    نوشته های وبلاگ
    4
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 19.0.1084.46
    میزان امتیاز
    357

    پیش فرض

    فایل ها رو دوباره اپلود کنید دیتابیس رو هم یکی جدید بسازید و مجددا عملیات نصب رو انجام بدید.
    √ فروش دامنه های زیبا، کاربردی و کمیاب
    √ نصب، راه اندازی و پشتیبانی انجمن شما
    √ فروش هاست با کیفیت با قیمت معقول
    © چت در تلگرام: 09357816755

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    suit
    نوشته ها
    10
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 9.0.1
    میزان امتیاز
    0

    پیش فرض

    vb suitرو دیروز دوباره دانلود کردم اما بازم بعد تغییر confg.phpبازم این ارور رو میده... مگه اول نباید صفحه خاکستریه نصب ویبولتین بیاد بعد دیتابیس بسازم؟

  7. Top | #6
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    402

    پیش فرض

    اول دیتابیس میسازن بعد نصب میکنن.زبان فارسیتون پاک شده؟

    کاربر مقابل از GoyaFilter بابت این پست مفید تشکر کرده است:


  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    suit
    نوشته ها
    10
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 9.0.1
    میزان امتیاز
    0

    پیش فرض

    والا نمیدونم... من کاملا مبتدی هستم... توی این رشته هم زیاد وارد نیستم... طبق فیلم پیش میرم اما خطای بالا رو میده(توی پست اول نوشته بودم)
    بار اول تا ص خاکستریه نصب اومد رفتم دیتابیس ساختم و برگشتم ,این ارور رو داد
    میشه کمکم کنید؟

  9. Top | #8
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    402

    پیش فرض

    فایل tools.php رو از ویبولتینی که دانلود کردید از پوشه do not upload بریزید توی پوشه admincp توی هاست و کل پوشه install هم از همون ویبولتین دانلود شده رو بریزید توی روت هاست و این آدرس رو اجرا کنید و زبان رو ری
    site.com/admincp/tools.php
    بعد هم که اینکارو کردید و مشکل حل شد tools.php و install رو پاک کنید.

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    suit
    نوشته ها
    10
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 9.0.1
    میزان امتیاز
    0

    پیش فرض

    این کارا رو قبل از اینکه فایل اپلود رو ببرم توی زمپ انجام بدم؟ ببخشید روت هاست کجاست؟

  11. Top | #10
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 14.0.1
    میزان امتیاز
    402

    پیش فرض

    نقل قول نوشته اصلی توسط faezeh نمایش پست ها
    این کارا رو قبل از اینکه فایل اپلود رو ببرم توی زمپ انجام بدم؟ ببخشید روت هاست کجاست؟
    اصلا وی بی نصب کردید؟


    این مشکلات از کانفیگ نشدن درست سرور هم میتونه باشه

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •