تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 4 از 4

موضوع: ارور 404 و باز نشدن تاپیک ها هنگام فعال کردن سئو

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.0
    نوشته ها
    139
    مورد پسند
    22 بار
    اطلاعات
    Windows 8 Firefox 14.0.1
    میزان امتیاز
    18

    پیش فرض ارور 404 و باز نشدن تاپیک ها هنگام فعال کردن سئو

    سلام دوستان
    ما سرور رو به سرور 2008 تغییر دادیم و از اون به بعد هر گاه سئو رو فعال میکنم تاپیک ها باز نمیشن
    آواتار ها لود نمیشن و تاپیک ها موقع بازشدن ارور 404 میدن
    تمام ادرس هام قبل از فعال کردن به این شکل هست
    http://www.consoles.ir/showthread.ph...9&goto=newpost
    اما بعد از ففعال کردن به صورت زیر در میاد
    404 - File or directory not found.
    جالبیش اینجاست ادرس قبلیرو میزنم باز میکنه اما جدیده رو میزنم ارور 404 میده
    فایل htaccess هم درون روت ریختم اما بازم اینجوریه؟
    چجوری میشه کلا این سئو رو پاک کنیم ؟
    چون پاکش کردم و clean data رو زدم دوباره از اول ریختم بازم تنظیماتش سر جاش هست؟




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر ویژه

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    Always Last Version of DGT
    نوشته ها
    667
    مورد پسند
    841 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 20.0.1132.47
    میزان امتیاز
    89

    پیش فرض

    به پنل vbseocp.php برید.
    URL Rewrite Settings > Forum URLs > Thread URLs
    فیلد Theread رو روی Custom بذارید و داخل فیلد مربوطه این رو بذارید : thread[thread_id].html
    Linkin Park - Burn It Down
    You told me yes
    You held me high
    And I believed when you told that lie
    I played soldier, you played king
    And struck me down, when I kissed that ring
    You lost that right, to hold that crown
    I built you up, but you let me down
    So when you fall, i'll take my turn
    And fan the flames
    As your blazes burn

  4. Top | #3
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Jan 2011
    ورژن ویبولتین
    ندارم :)
    نوشته ها
    3,396
    مورد پسند
    3,162 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 15.0a2
    میزان امتیاز
    410

    پیش فرض

    محتویات Htaccess رو ویرایش کردید ؟؟


  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.0
    نوشته ها
    139
    مورد پسند
    22 بار
    اطلاعات
    Windows 8 Firefox 14.0.1
    میزان امتیاز
    18

    پیش فرض

    نقل قول نوشته اصلی توسط Reza LeXus نمایش پست ها
    محتویات Htaccess رو ویرایش کردید ؟؟
    همون قبلی هستش حتی از نو هم قرار دادم بازم اینجوریه

    نقل قول نوشته اصلی توسط SaeeD نمایش پست ها
    به پنل vbseocp.php برید.
    URL Rewrite Settings > Forum URLs > Thread URLs
    فیلد Theread رو روی Custom بذارید و داخل فیلد مربوطه این رو بذارید : thread[thread_id].html
    روی این هستش بازم همین جوری مونده

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 10
    آخرين نوشته: 2012/12/09, 05:34 PM
  2. پاسخ: 1
    آخرين نوشته: 2012/05/30, 10:45 AM
  3. پاسخ: 88
    آخرين نوشته: 2012/03/29, 10:45 PM
  4. پاسخ: 2
    آخرين نوشته: 2011/08/29, 10:27 AM
  5. پاسخ: 0
    آخرين نوشته: 2010/10/09, 10:15 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •