تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 1 از 1

موضوع: بالا نیامدن انجمن بعد ازتغییر Collation به UTF8

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4
    نوشته ها
    616
    مورد پسند
    492 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 15.0.1
    میزان امتیاز
    77

    پیش فرض

    سلام .
    من امروز اومدم تمامی کولیشنهای ویبلتنم رو از general_latin1_swidish_ci به utf8_general_ci تغغیر دادم . از طریق پی اچ پی ادمین نگاه کردم دیدم همه پستها فارسی شده و قابل خوندن هست ( قبلا کاراکترها عجق وجق بودن).
    بعد که خواستم برم تو انجمن دیدم ارور داده :که میگه شاید بخاطر bitfield cache باشه tools.php رو آپلود کن و کش رو ریست کن . من این کار رو هم کردم . بعد از این کار ارور اولی از بین رفت و یک ارور دیگه جاش رو گرفت که دیگه سر در نمیارم .
    کد:
    Database error in vBulletin 4.1.10:
    
    Invalid SQL:
    
            SELECT calendarpermission.usergroupid, calendarpermission.calendarpermissions,
                calendar.calendarid,calendar.title, displayorder
            FROM vb_calendar AS calendar
            LEFT JOIN vb_calendarpermission AS calendarpermission ON
                (calendarpermission.calendarid = calendar.calendarid AND
                    usergroupid IN (����������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������������, 6))
            ORDER BY displayorder ASC;
    
    MySQL Error   : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 6
    Error Number  : 1064
    Request Date  : Friday, September 7th 2012 @ 10:21:52 PM
    Error Date    : Friday, September 7th 2012 @ 10:21:53 PM
    Script        : http://forum.ustmb.ir/forum.php
    Referrer      : 
    IP Address    : 2.181.5.211
    Username      : Hossein
    Classname     : vB_Database_MySQLi
    MySQL Version : 5.0.95
    خیلی ممنون میشم کسی کمکم کنه این مشکل رو برطرف کنم
    یه مطلب دیگه اینکه وقتی سعی میکنم این صفحه رو باز کنم ( تو یه مرورگر دیگه که مثل یوزرهای عادی باشم) : مشخصه که بعضی از کاراکترها همه علامت سوال شدن . احتمالا اون فیلد هم که داره کوئری میگیره همین بلا سرش اومده .
    چطوری میتونم اینو اکی کنم ؟ تو دیتابیس که دیدم بنظر میاد همه کاراکترها فارسی شدن . پس اینا چیه دیگه؟!

    خدا خیرتون بده

    من فکر کردم شاید با اپگرید درست بشه : نتیجش شده این( نمیدونم اصلا تغییری کرده یا نه ) : http://upload.ustmb.ir/uploads/374cCapture.jpg
    تو انجمن هم نمیشه رفت اروری که بالا دادم رو میده . اما تو ادمین سی پی میتونم برم که اونم اینطوریه .
    چیکار کنم بچه ها یکی راهنمایی کنه .
    ویرایش توسط Coderx : 2012/09/07 در ساعت 11:40 PM دلیل: ادغام دو پست




  2. گیفت کارت آیتونز

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 46
    آخرين نوشته: 2014/08/23, 08:12 PM
  2. پاسخ: 6
    آخرين نوشته: 2012/07/17, 02:35 AM
  3. پاسخ: 4
    آخرين نوشته: 2012/05/04, 04:56 PM
  4. مشکل در نصب 4.1.10 و Collation جداول در دیتا بیس
    توسط [email protected] در انجمن پرسش و پاسخ
    پاسخ: 0
    آخرين نوشته: 2012/01/30, 04:57 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •