تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 5 12345 آخرینآخرین
نمایش نتایج: از 1 به 10 از 47

موضوع: fatal error in [path]/includes/functions.php ارور در هنگام ورود

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jul 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    59
    مورد پسند
    3 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Chrome 19.0.1084.46
    میزان امتیاز
    10

    پیش فرض fatal error in [path]/includes/functions.php ارور در هنگام ورود


    با سلام
    این ارور به خودی خود بدون هیچ تغییری در فایلهای سرور در هنگام ورود به انجمن ظاهر شده (ورژن 4.2)

    لطفا راهنمایی کنید :

    Fatal error: The requested language does not exist, reset via tools.php. in [path]/includes/functions.php on line 1905

    چیکار کنم ...؟

    با تشکر از وی بی ایران






  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر اخراجی

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    4.2.0
    نوشته ها
    2,488
    مورد پسند
    2,326 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 15.0.1
    میزان امتیاز
    0

    پیش فرض

    فایل tools.php را از پوشه do not upload به پوشه ادمین سیپی خود در روت هاست منتقل کردن و آنرا اجرا کنید.

    کاربر مقابل از ALIREZA_2010 بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Jul 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    59
    مورد پسند
    3 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Chrome 19.0.1084.46
    میزان امتیاز
    10

    پیش فرض

    ارور به نوشته زیر تغییر پیدا کرد بعدش چیکار کنم ....؟ لطفا کامل تر توضیح بدید.... هنوز انجمن بسته شده پوشه اینستال هم دوباره ریختم

    و فایل تولز رو در آدرس بار اجرا کردم چیزی نمیاد هم در ادمین سی پی آپلود کردم و هم در روت هم امتحان کردم ....

    بعد باید فایل تولز رو چیکار کنم...؟ کجا کپی کنم...

    Fatal error:
    The requested language does not exist, reset via tools.php. in [path]/includes/class_core.php on line 4020

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Apr 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    23
    مورد پسند
    9 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 20.0.1132.43
    میزان امتیاز
    0

    پیش فرض

    نیازی به ریختن پوشه اینستال و آپلود در روت نبود .

    یک بار هک هارو غیر فعال کنید .


    ! ... Don't ForGet Me

  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 15.0.1
    میزان امتیاز
    401

    پیش فرض

    فایل tools.php رو از ویبولتینی که دانلود کردید از پوشه do not upload بریزید توی پوشه admincp توی هاست و کل پوشه install هم از همون ویبولتین دانلود شده رو بریزید توی روت هاست و این آدرس رو اجرا کنید و زبان رو ری
    site.com/admincp/tools.php
    بعد هم که اینکارو کردید و مشکل حل شد tools.php و install رو پاک کنید.

    3 تشکر توسط:


  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    ALL VERSIONS
    نوشته ها
    604
    مورد پسند
    332 بار
    اطلاعات
    Windows XP Chrome 21.0.1180.11
    میزان امتیاز
    71

    پیش فرض

    ممکن هست که بعد انجام دستورالعملی که دوستان فرمودند با پیغام زیر مواجه بشید :

    Fatal error: Call to a member function fetch() on a non-object in /var/www/vhosts/domain.com/httpdocs/forums/includes/class_bootstrap_framework.php on line 65

    برای حل این مشکل فایل class_bootstrap_framework.php را از مسیر include پیدا کرده و آن را باز کنید. سپس خطوط زیر(خط 65) را بیابید:


    کد:
    // Check datastore // This should be redundant as all routes are accessed via vB_Router if (!sizeof($vbulletin->routes) AND VBINSTALL !== true) {    $vbulletin->datastore->fetch(array('routes')); }


    و آن را به شکل زیر تغییر دهید:

    کد:
    // Check datastore // This should be redundant as all routes are accessed via vB_Router //if (!sizeof($vbulletin->routes) AND VBINSTALL !== true) //{ //    $vbulletin->datastore->fetch(array('routes')); //
    سپس دوباره فایل tools.php را اجرا کنید و بدون مشکل از آن استفاده کنید.

    7 تشکر توسط:


  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Jan 2012
    ورژن ویبولتین
    4
    نوشته ها
    18
    مورد پسند
    2 بار
    اطلاعات
    Windows XP Firefox 15.0
    میزان امتیاز
    0

    پیش فرض

    یعنی یه تشکر ویژه از هر 2 شما آقای Goya****** و lvl3hr که مشکل بنده رو حل کردید
    ولی برای من فقط فارسی ساز مترجمان آریایی کار میکنه، فارسی ساز Vbiran کار نمی کنه

  9. Top | #8

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Feb 2012
    ورژن ویبولتین
    ALL VERSIONS
    نوشته ها
    604
    مورد پسند
    332 بار
    اطلاعات
    Windows XP Chrome 21.0.1180.11
    میزان امتیاز
    71

    پیش فرض

    نقل قول نوشته اصلی توسط zakerweb نمایش پست ها
    یعنی یه تشکر ویژه از هر 2 شما آقای Goya****** و lvl3hr که مشکل بنده رو حل کردید
    ولی برای من فقط فارسی ساز مترجمان آریایی کار میکنه، فارسی ساز Vbiran کار نمی کنه
    ممنون ، از آخرین فارسی ساز استفاده کنید
    بفرمایید : آپدیت شد دانلود فارسی ساز رسمی ویبولتین 4.2.0

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Jul 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    59
    مورد پسند
    3 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows XP Chrome 19.0.1084.46
    میزان امتیاز
    10

    پیش فرض

    بعد از اینکه فایلها رو کپی کردم ارور 404 میده

    پوشه اینستال با محتویاتش رو هم کپی کردم تو ریشه هاست

    تولز رو هم کپی کردم فقط ارور میده هیچی نمیاد تغییر دیگه ای باید بدم....؟


    هم نسخه دی جی تی رو امتحان کردم و هم fs

    ارور:

    404 Not Found

    The resource requested could not be found on this server!
    Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

صفحه 1 از 5 12345 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. مشکل [path]/includes/functions.php on line 1510
    توسط m43ih در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2012/11/14, 08:07 PM
  2. مشکل در /includes/functions.php
    توسط ymz1376 در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2012/07/02, 05:30 PM
  3. انجمن باز نمیشه [path]/includes/functions.php
    توسط TARIMEHR در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2012/03/29, 06:55 PM
  4. همش خطا میده[path]/includes/class_core.php on line 3993
    توسط elnazzz در انجمن پرسش و پاسخ
    پاسخ: 31
    آخرين نوشته: 2012/02/28, 11:51 AM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •