تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 4 از 4

موضوع: مشکل در tools.php

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jun 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    344
    مورد پسند
    120 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 16.0
    میزان امتیاز
    41

    پیش فرض مشکل در tools.php

    درود!

    دوستان من وقتی می خوام tools.php رو فراخوانی کنم این ارور رو میده مشکل از کجاست؟


    کد PHP:
    Warning:  require_once() [function.require-once]: Unable to access ./install/includes/class_upgrade.php in /home/pixxele/public_html/forum/admincp/tools.php on line 32

    Warning
    :  require_once(./install/includes/class_upgrade.php) [function.require-once]: failed to open streamNo such file or directory in /home/pixxele/public_html/forum/admincp/tools.php on line 32

    Fatal error
    :  require_once() [function.require]: Failed opening required './install/includes/class_upgrade.php' (include_path='.:/usr/lib/php:/usr/local/lib/php'in /home/pixxele/public_html/forum/admincp/tools.php on line 32 
    ویرایش توسط dark rider : 2012/11/25 در ساعت 11:17 PM




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    6 ;)
    نوشته ها
    30
    مورد پسند
    13 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 17.0
    میزان امتیاز
    0

    پیش فرض

    درود

    فایل class_upgrade.php رو از داخل پوشه install نمیتونه بخونه

    مطمئنید که پوشه install رو کامل آپلود کردید؟ اگر کامل آپلود کردید این فایل رو مجددا آپلود کنید

    tools.php رو هم داخل ادمین سی پی آپلود کنید


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Jun 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    344
    مورد پسند
    120 بار
    اطلاعات
    میزان امتیاز
    41

    پیش فرض

    اقا نشد وقتی تولز هم اجرا کردم موقعی که انجمن رو می خوام بیارم بالا این ارور رو میده

    کد PHP:
    Fatal errorThe requested language does not existreset via tools.phpin [path]/includes/class_core.php on line 4020 

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    6 ;)
    نوشته ها
    30
    مورد پسند
    13 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 17.0
    میزان امتیاز
    0

    پیش فرض

    درود

    این ارور هزاران بار جواب داده شده

    مشکل زبانه

    با استفاده از همون tools.php
    زبان رو ریست کنید

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. tools.php برای من کار نمیکنه!
    توسط alireza.pir در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2012/09/03, 05:13 PM
  2. مشکل با tools.php
    توسط {[(EhSaN)]} در انجمن پرسش و پاسخ
    پاسخ: 17
    آخرين نوشته: 2012/06/18, 04:06 PM
  3. لود نشدن tools.php
    توسط Maziar در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2012/05/28, 03:17 PM
  4. مشکل عدم فراخوانی شدن tools.php
    توسط Sgwgo در انجمن پرسش و پاسخ
    پاسخ: 4
    آخرين نوشته: 2011/09/26, 08:27 PM
  5. مشکل پس از tools و بعد آپگرید
    توسط engineer_ict در انجمن پرسش و پاسخ
    پاسخ: 0
    آخرين نوشته: 2011/07/29, 02:46 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •