تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 14

موضوع: ارور موقع نصب وی بی بر روی لوکال هاست!

  1. Top | #1
    کاربر اخراجی

    تاریخ عضویت
    Feb 2013
    ورژن ویبولتین
    4.2
    سن
    17
    نوشته ها
    453
    مورد پسند
    98 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.43
    میزان امتیاز
    0

    پیش فرض ارور موقع نصب وی بی بر روی لوکال هاست!

    باسلام!

    من وقتی میخوام وی بی رو نصب کنم تا مرحله ای که اسم config.php.new رو به config.php تغییر میدم بعد وقتی رفرش میکنم باید صفحه نصب بیاد ولی نمیاد و این ارور میاد:

    کد:
    Strict Standards: Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in C:\xampp\htdocs\forum\includes\class_core.php on line 3314
    
    Warning: require_once(/vb.php): failed to open stream: No such file or directory in C:\xampp\htdocs\forum\includes\class_bootstrap_framework.php on line 99
    
    Fatal error: require_once(): Failed opening required '/vb.php' (include_path='.;C:\xampp\php\PEAR') in C:\xampp\htdocs\forum\includes\class_bootstrap_framework.php on line 99




  2. گیفت کارت آیتونز

  3. Top | #2

    کاربر مقابل از [email protected] بابت این پست مفید تشکر کرده است:



  4. Top | #3
    کاربر اخراجی

    تاریخ عضویت
    Feb 2013
    ورژن ویبولتین
    4.2
    سن
    17
    نوشته ها
    453
    مورد پسند
    98 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.43
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط m.yMJJ نمایش پست ها
    حالا مرورگر این ارور رو میده:

    کد:
    Server errorThe website encountered an error while retrieving http://localhost/forum/install/install.php. It may be down for maintenance or configured incorrectly.
    Here are some suggestions:
    

  5. Top | #4

  6. Top | #5
    کاربر اخراجی

    تاریخ عضویت
    Feb 2013
    ورژن ویبولتین
    4.2
    سن
    17
    نوشته ها
    453
    مورد پسند
    98 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.43
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط m.yMJJ نمایش پست ها
    از وب سرور xampp استفاده کنید بدون مشکل نصب میشه ....
    من تازه امروز xampp رو دانلود کردم و میخوام وی بی نصب کنم!

    میشه بگید چجوری از وب سرور xampp استفاده کنم؟

  7. Top | #6

    پیش فرض

    خیلی راحته ، وب سرور رو نصب کنید ، از کنترل پنل Xampp سرویس Apache و mysql رو راه اندازی (Start) کنید .

    برای ساخت دیتابیس هم به آدرس زیر برید :

    کد:
    http://localhost/phpmyadmin/


  8. Top | #7
    کاربر اخراجی

    تاریخ عضویت
    Feb 2013
    ورژن ویبولتین
    4.2
    سن
    17
    نوشته ها
    453
    مورد پسند
    98 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.43
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط m.yMJJ نمایش پست ها
    خیلی راحته ، وب سرور رو نصب کنید ، از کنترل پنل Xampp سرویس Apache و mysql رو راه اندازی (Start) کنید .

    برای ساخت دیتابیس هم به آدرس زیر برید :

    کد:
    http://localhost/phpmyadmin/
    الان من نگاه کردم my sql و Apache راه اندازی شده بودن!!!

    الان فقط دیتابیس بسازم و بعدش برم به ادرسی که باید وی بی رو نصب کنم دیگه ارور نمیده؟

    لطفا@GoyaFilter کمک کنید!





    ویرایش توسط Amin1 : 2013/04/13 در ساعت 03:15 PM دلیل: ادغام دو پست

  9. Top | #8
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 20.0
    میزان امتیاز
    402

    پیش فرض

    درود

    فایلهات رو مجددا بریزید مثل اینکه فایل

    vb.php پاک شده.

    2 تشکر توسط:


  10. Top | #9
    کاربر اخراجی

    تاریخ عضویت
    Feb 2013
    ورژن ویبولتین
    4.2
    سن
    17
    نوشته ها
    453
    مورد پسند
    98 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.43
    میزان امتیاز
    0

    پیش فرض

    ببخشید من مثل اینکه توی فایل های ویبولتینم vb.php ندارم!

    میشه همینجا پیوست کنید و بگید در کدام پوشه توی روت اپلود کنم!

    ممنون!

    نقل قول نوشته اصلی توسط GoyaFilter نمایش پست ها
    درود

    فایلهات رو مجددا بریزید مثل اینکه فایل

    vb.php پاک شده.

    ببخشید من مثل اینکه توی فایل های ویبولتینم vb.php ندارم!

    میشه همینجا پیوست کنید و بگید در کدام پوشه توی روت اپلود کنم!

    ممنون!





    خب از اول فایل ها رو ریختم مثل اینکه vb.php نبود!

    حالا صفحه نصب اومده ولی وقتی شروع نصب رو میزنم این ارور میاد:

    کد:
    Unexpected Text:
    <br /><b>Strict Standards</b>:  Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>C:\xampp\htdocs\forum\includes\class_core.php</b> on line <b>3314</b><br /><br /><b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>C:\xampp\htdocs\forum\includes\class_dbalter.php</b> on line <b>882</b><br /><br /><b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>C:\xampp\htdocs\forum\includes\class_dbalter.php</b> on line <b>882</b><br /><br /><b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>C:\xampp\htdocs\forum\includes\class_dbalter.php</b> on line <b>882</b><br /><br /><b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>C:\xampp\htdocs\forum\includes\class_dbalter.php</b> on line <b>882</b><br /><br /><b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>C:\xampp\htdocs\forum\includes\class_dbalter.php</b> on line <b>882</b><br /><?xml version="1.0" encoding="windows-1252"?><upgrade>	<message replace="0">Connection successful</message>	<status>Status: Installing, Step 2 of 7</status>	<longversion>install</longversion>	<version>install</version>	<nextstep>2</nextstep>	<upgradenotice><![CDATA[<strong>Installing</strong>]]></upgradenotice> </upgrade>
    ویرایش توسط Amin1 : 2013/04/13 در ساعت 06:31 PM دلیل: ادغام دو پست

  11. Top | #10
    مدیر بازنشته

    تاریخ عضویت
    Dec 2010
    ورژن ویبولتین
    4.2.0
    سن
    24
    نوشته ها
    3,040
    مورد پسند
    4,497 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 20.0
    میزان امتیاز
    402

    پیش فرض

    خب میتونید یکباردیگه نسخه ای رو که می خواید ازوی بی ایارن دانلود کنید من نمیدونم چه نسخه ای دارید ازاون منوی متحرک بالای سایت سویت یا فروم یکی رو انتخاب ودانلود کنید

    کاربر مقابل از GoyaFilter بابت این پست مفید تشکر کرده است:


صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 0
    آخرين نوشته: 2012/10/13, 10:39 PM
  2. درخواست بلوک حرفه ای تاپ یوزر و تاپ پوست برای وی بی 4 بروی نیوک 8.3
    توسط mohsen62m در انجمن درخواست های گرافیکی ( درجه ، هدر ، بنر و .. )
    پاسخ: 2
    آخرين نوشته: 2012/08/14, 04:14 PM
  3. پاسخ: 1
    آخرين نوشته: 2012/02/15, 12:22 PM
  4. وی پی اس | وی دی اس | هاست [تخفیف برای اعضای ویبی ایران]
    توسط lvlehrad در انجمن هاستینگ و دومین
    پاسخ: 14
    آخرين نوشته: 2011/01/02, 07:22 PM
  5. پاسخ: 6
    آخرين نوشته: 2010/10/01, 12:10 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •