تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 24

موضوع: مشکل عجیب در اجمن بعد از تغیر پوشه به ساب دامین

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض مشکل عجیب در انجمن بعد از تغیر پوشه به ساب دامین

    سلام
    من چند روز پیش ساب دامینی ایجاد کردم و انجمن رو که توی پوشه بود از طریق تنظیمات داخل ادمین سی پی به ساب دامین انتقال دادم

    بعد از وارد کردن اطلاعات در ادمین سی پی هیچ اروری نشون نمیده و دوباره صفحه ورود برام بالا میاد(پیغام خوش امد گویی میاد ولی وارد نمیشه)
    مثل عکس
    136965648022657_moshkel.jpg
    ویرایش توسط guilane : 2013/05/27 در ساعت 04:55 PM

    کاربر مقابل از guilane بابت این پست مفید تشکر کرده است:





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    up

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Mar 2012
    ورژن ویبولتین
    با افتخار 4.1.5
    نوشته ها
    542
    مورد پسند
    367 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 21.0
    میزان امتیاز
    66

    پیش فرض

    کش و کوکی رو پاک و دوباره چک کن.
    ســـالهاست که از خود گذشته‌ام .... یــــادم بخیــــــــــر

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    مرسی از جوابتون

    پاک کردم ولی درست نشد

    الان دوباره چک کردم دیدم که به صورت site.com/forum وارد میشه ولی به این صورت وارد نمیشه forum.site.com

    فک کنم باید کوکی ها رو روی ساب دامین ست کنم.ولی چه جوری؟

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    up

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    up

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    4
    نوشته ها
    438
    مورد پسند
    91 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows 8 Chrome 28.0.1500.5
    میزان امتیاز
    50

    پیش فرض

    htaccess را برسی کنید و در ادمین سی پی آدرس انجمن رو forum.site.com وارد کنید مشکل حل میشه

    کاربر مقابل از asklt بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    نقل قول نوشته اصلی توسط asklt نمایش پست ها
    htaccess را برسی کنید و در ادمین سی پی آدرس انجمن رو forum.site.com وارد کنید مشکل حل میشه
    ادمین سی پی مشکلی نداشت و به صورت ساب دامین وارد شده بود

    htaccess هم به این صورت تغییر دادم

    کد:
    RewriteCond %{HTTP_HOST} !^www\.forum\.guilane\.ir
    RewriteRule (.*) http://www.forum.guilane.ir/$1 [L,R=301]
    ولی مشکل حل نشد

  10. Top | #9
    کاربر سایت

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    4
    نوشته ها
    438
    مورد پسند
    91 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows 8 Chrome 28.0.1500.5
    میزان امتیاز
    50

    پیش فرض

    این رو قرار بدید



    کد:
    RewriteCond %{HTTP_HOST} !^forum.guilane.ir
    RewriteRule (.*) http://forum.guilane.ir/$1 [L,R=301]

    کاربر مقابل از asklt بابت این پست مفید تشکر کرده است:


  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Nov 2012
    ورژن ویبولتین
    4.2.0
    نوشته ها
    150
    مورد پسند
    15 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 26.0.1410.64
    میزان امتیاز
    20

    پیش فرض

    نقل قول نوشته اصلی توسط asklt نمایش پست ها
    این رو قرار بدید



    کد:
    RewriteCond %{HTTP_HOST} !^forum.guilane.ir
    RewriteRule (.*) http://forum.guilane.ir/$1 [L,R=301]
    گذاشتم ولی درست نشد

    یه فرقی کرد و اونم این که قبلا پیغام خوش امد گویی میداد و وارد نمیشد ولی این بار هیچ اروری نمیده و وارد هم نمیشه

    کاربر مقابل از guilane بابت این پست مفید تشکر کرده است:


صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 6
    آخرين نوشته: 2014/05/15, 05:53 PM
  2. پاسخ: 8
    آخرين نوشته: 2013/01/18, 03:26 AM
  3. پاسخ: 5
    آخرين نوشته: 2012/11/14, 06:35 PM
  4. پاسخ: 12
    آخرين نوشته: 2012/02/20, 02:38 PM
  5. پاسخ: 6
    آخرين نوشته: 2012/02/13, 11:07 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •