تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 17

موضوع: ارور هدر!!!

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    5
    نوشته ها
    1,698
    مورد پسند
    1,478 بار
    اطلاعات
    میزان امتیاز
    205

    پیش فرض ارور هدر!!!

    Warning: Cannot modify header information - headers already sent by (output started at [path]/includes/config.php:1) in
    [path]/includes/functions.php
    on line 3904

    نمیدونم چرا وقتی یک دسترسی رو در کانفیگ چنج کردم اینطور شد
    کسی میتونه کمک کنه؟




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,811 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    درود.
    کانفیگ رو برگردونید . احتمالاً یک قسمت رو پاک کردید.

    کاربر مقابل از VBIran بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x.x
    نوشته ها
    610
    مورد پسند
    300 بار
    اطلاعات
    میزان امتیاز
    83

    پیش فرض

    نقل قول نوشته اصلی توسط Ali-Reza نمایش پست ها
    /includes/functions.php on line 3904
    خط 3904 فایل function.php رو قرار بدین اینجا تا بررسی بشه.

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    5
    نوشته ها
    1,698
    مورد پسند
    1,478 بار
    اطلاعات
    میزان امتیاز
    205

    پیش فرض

    Fatal error: The requested language does not exist, reset via tools.php. in [path]/includes/functions.php on line 1495

    جالبه والا.
    درستش کردم ها از دیروزم که میمومد بالا دستش نزدم ولی الان این ارور رو میده!
    ارور بالایی با فایرفاکس میده!
    پایینی رو با اپرا و کروم:
    Fatal error: The requested language does not exist, reset via tools.php. in [path]/includes/class_core.php on line 3818



    ویرایش توسط Ali-Reza : 2011/03/18 در ساعت 10:56 AM

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.x.x
    نوشته ها
    610
    مورد پسند
    300 بار
    اطلاعات
    میزان امتیاز
    83

    پیش فرض

    خوب شما باید فایل tools.php نسخه خودتون رو تو ادمین سی پی بریزید و بعد زبان رو برگشت بزنید

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    4.1.3
    نوشته ها
    14
    مورد پسند
    2 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    با سلام
    من تمام راه حل های که دوستان گفته بودن رو انجام دادم اما نشد متاسفانه لطفا کمک کنید
    http://forum.adgah.com/admincp/tools.php

  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.1.9
    سن
    28
    نوشته ها
    2,927
    مورد پسند
    2,829 بار
    نوشته های وبلاگ
    3
    اطلاعات
    میزان امتیاز
    356

    پیش فرض

    نقل قول نوشته اصلی توسط pert نمایش پست ها
    با سلام
    من تمام راه حل های که دوستان گفته بودن رو انجام دادم اما نشد متاسفانه لطفا کمک کنید
    http://forum.adgah.com/admincp/tools.php
    از کی این مشکل پیش اومد؟! هک خاصی نصب کردید؟ اطلاعات کانفیگ رو تغییر دادید؟

  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    4.1.3
    نوشته ها
    14
    مورد پسند
    2 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    اول اینکه سرور رو منتقل کردم
    دونم اینکه زبان انگلیسی رو تا اونجا که یادم میاد حذف کرده بودم تا دو زبانه نباشه
    سوم اینکه پوشه ی ادمین و مود رو به این نامها تغییر داده بودم برای امنیت f0rum4dm1n m0d4dm1n اما الان هر کاری کردم درست نشد
    جالبه که tools.php رو تا اونجا که متجه شدم در هر صورت باید کار کنه اما الان کار نمی کنه . ( نام پوشه ها رو به حالت دیفالت هم تغییر دادم باز نشد )

  10. Top | #9
    مدیر بازنشته

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.1.9
    سن
    28
    نوشته ها
    2,927
    مورد پسند
    2,829 بار
    نوشته های وبلاگ
    3
    اطلاعات
    میزان امتیاز
    356

    پیش فرض

    نقل قول نوشته اصلی توسط pert نمایش پست ها
    اول اینکه سرور رو منتقل کردم
    دونم اینکه زبان انگلیسی رو تا اونجا که یادم میاد حذف کرده بودم تا دو زبانه نباشه
    سوم اینکه پوشه ی ادمین و مود رو به این نامها تغییر داده بودم برای امنیت f0rum4dm1n m0d4dm1n اما الان هر کاری کردم درست نشد
    جالبه که tools.php رو تا اونجا که متجه شدم در هر صورت باید کار کنه اما الان کار نمی کنه . ( نام پوشه ها رو به حالت دیفالت هم تغییر دادم باز نشد )
    ارور زبان میده فرومت.

    فایلای زبان رو دوباه بریز ببین درست میشه.


    ویرایش

    در ضمن tools.php به صورت پیشفرض نیست تو هاست از پوشه dont uploa باید آپ کنی
    tools.php رو درون هاستت قرار بده
    و زبان سایتت رو ریستارت کن

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    4.1.3
    نوشته ها
    14
    مورد پسند
    2 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    بسیار بسیار ممنون که با حوصله دارید به من پاسخ میدید

    همینطور که ملاحظه می کنید بنده این کار رو کردم . http://forum.adgah.com/admincp/tools.php

    متاسفنه الا بالا نمی‌یاد تا بتونم کاری انجام بدم / لطفا مسیری که فایل های زبان رو بریزم و فایل هاش رو بفرمایید

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •