تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 2 از 2 نخستنخست 12
نمایش نتایج: از 11 به 17 از 17

موضوع: مشکل unicode

  1. Top | #11
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    3
    نوشته ها
    12
    مورد پسند
    0 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    کسی راه حل رو نمی دونه؟




  2. گیفت کارت آیتونز

  3. Top | #12
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,809 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    به تنظیمات زبان برید و ISO رو به UTF-8 تغییر بدید.

    کاربر مقابل از VBIran بابت این پست مفید تشکر کرده است:


  4. Top | #13
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    3
    نوشته ها
    12
    مورد پسند
    0 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    همنطور است.
    تصاویر پیوست شده تصاویر پیوست شده
    • نوع فایل: png 1.png (82.5 کیلو بایت, 5 نمایش)

  5. Top | #14
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,809 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    زبان فارسی نصب کنید .
    utf-8 رو بکنید utf8 شاید درست بشه .

  6. Top | #15
    کاربر سایت

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    3
    نوشته ها
    12
    مورد پسند
    0 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    الان تقریبا درست شده فقط مشکل اینطوری که در عکس هست.


    آیا باید Collation روی latin1_swedish_ci باشه؟ مثل عکس؟
    واسه من اینطوریهمک

    • MySQL charset: UTF-8 Unicode (utf8)

    MySQL connection collation: utf8_general_ci
    تصاویر پیوست شده تصاویر پیوست شده
    • نوع فایل: png 1.png (55.8 کیلو بایت, 9 نمایش)
    • نوع فایل: png 12.png (60.5 کیلو بایت, 6 نمایش)
    ویرایش توسط satlamerd : 2011/03/20 در ساعت 02:15 AM دلیل: ادغام دو پست

  7. Top | #16
    مدیریت کل سایت

    تاریخ عضویت
    Aug 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    21,685
    مورد پسند
    54,809 بار
    نوشته های وبلاگ
    14
    اطلاعات
    میزان امتیاز
    3117

    پیش فرض

    latin1_swedish_ci درسته!

  8. Top | #17
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    4.1.11
    نوشته ها
    41
    مورد پسند
    20 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط VBIran نمایش پست ها
    latin1_swedish_ci درسته!
    الان مشکل اینه که با این کالکتین ، خود وی بی فارسی رو درست نشون میده ، ولی موقعی که اسکریپت های دیگه ای می خوان از دیتابیس وی بی استفاده کنند ،متون فارسی رو خراب نشون میدن ، از طریق phpmyadmin کالکتین رو utf8 می کنم ، اسم هایی رو که فارسی هستند ، درست میکنم ، ولی توی وی بی که می آم ، می بینیم که مشکل هست ، علامت سوال نشون می ده ،
    توی فایل کانفیگ هم کالکتین دیتابس وی بی utf هست ، مشکل کجاست الان ؟

صفحه 2 از 2 نخستنخست 12

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •