تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: مشکل آپلود و نمایش آواتار و تصاویر پیوست و تصویر کدامنیتی

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    113
    مورد پسند
    21 بار
    اطلاعات
    Windows XP Firefox 22.0
    میزان امتیاز
    19

    پیش فرض مشکل آپلود و نمایش آواتار و تصاویر پیوست و تصویر کدامنیتی

    سلام یه مشکلی برخوردم تو انجمن واسه آپلود آواتار وقتی کسی اواتار آپلود میکنه، اروری نمیده، ولی چیزی هم نشون نمیده.
    اگه تصویری هم تو یه پست پیوست بشه، عکس رو نشون نمیده، ولی رو لینکش اگه کلیک کنیم، نشون میده عکس رو.

    موقع ثبت نام هم تصویر کد امنیتی وقتی رو حالت GD هست نشون داده نمیشه.
    همه اینا باهم اتفاق افتاده.

    واسه آواتار یه جا تو انجمن دیدم گفته شده بود حالت safe mode رو تو تنظیمات فعال کنید و اینکارو کردم و تعمیرات شمارنده هم زدم، ولی آواتار بقیه هم پرید.
    دوباره به حالت قبل برگردوندم، ولی فایده نداشت و الان کل آواتارا پریده.
    ضمن اینکه تمام تصاویر و فایلهای پیوست تو هاست ذخیره میشه و دسترسی پوشه ها هم چک کردم 777 هستش.
    ممنون میشم راهنمایی کنید که این مشکلا که گفتم از چیه و چیکار کنم.

    آها راستی یه مشکلی هم که همزمان با اونا به وجود اومد، ویرایش سریع پست بود. وقتی ویرایش می کنیم یه پست رو و ذخیره رو می زنیم، اون آیکنی که میچرخه میاد و ذخیره میشه اما تا صفحه رو رفرش نکنیم نشون نمیده و همون به حالت ویرایش باقی میمونه.




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بازنشته

    تاریخ عضویت
    May 2012
    ورژن ویبولتین
    5.1.5
    سن
    20
    نوشته ها
    4,060
    مورد پسند
    2,642 بار
    نوشته های وبلاگ
    1
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 28.0.1500.95
    میزان امتیاز
    463

    پیش فرض

    به تنظیمات اصلی برید -->تنظیمات سرور و بهینه سازی سیتسم-->آپلود Safe Modeرو روگزینه خیر قرار بدید
    .Everybody talks about the weather, we don't

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Sep 2009
    ورژن ویبولتین
    4.2.2
    نوشته ها
    113
    مورد پسند
    21 بار
    اطلاعات
    Windows XP Firefox 22.0
    میزان امتیاز
    19

    پیش فرض

    نقل قول نوشته اصلی توسط Mr.Parsa نمایش پست ها
    به تنظیمات اصلی برید -->تنظیمات سرور و بهینه سازی سیتسم-->آپلود Safe Modeرو روگزینه خیر قرار بدید
    گفتم که برگردوندم رو خیر هست.
    فقط خواستم بگم اون روشی که گفته بودن رو بله بذارین و .... رو هم انجام دادم نشده.
    وگرنه الان رو خیر هست و از بخش تعمیر شمارنده ها، بازسازی هم کردم، درست نشده.

    up
    ویرایش توسط mohamad_a226 : 2013/08/03 در ساعت 10:24 PM دلیل: ادغام دو پست

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows XP Chrome 39.0.2171.95
    میزان امتیاز
    12

    پیش فرض

    سلام

    منم همچین مشکلی دارم . راه حل چیه؟؟

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    May 2011
    ورژن ویبولتین
    3
    نوشته ها
    108
    مورد پسند
    74 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 10.0
    میزان امتیاز
    17

    پیش فرض

    اينطور مشکلات (وقتی فايل براحتی آپلود می‌شود) به Safe Mode ارتباطی ندارد!
    سرور ميزبان شما بايد GD را روی PHP بازنويسی کند.

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    Powered by vBulletin® Version 5.0.4
    سن
    42
    نوشته ها
    3,738
    مورد پسند
    1,947 بار
    نوشته های وبلاگ
    7
    اطلاعات
    Linux Chrome 30.0.0.0
    میزان امتیاز
    418

    پیش فرض

    به هاستتون تیکت کنید و پاسخ را اینجا قراردهید.







    http://vbone.esy.es/forum.php
    http://vbone.ir/forum.php
    http://vboni.ir/forum.php

    http://vb.vvs.ir

    درپناه تو نه در پناه خلق تو

    بازگشت سایت شما دردستان ماست

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. باز نشدن تصاویر پیوست
    توسط madanchi11 در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2013/07/12, 10:52 AM
  2. پاسخ: 0
    آخرين نوشته: 2013/04/14, 01:13 PM
  3. مشکل با دانلود و نمایش فایل پیوست و تصاویر
    توسط DOX در انجمن پرسش و پاسخ
    پاسخ: 42
    آخرين نوشته: 2013/03/10, 08:51 PM
  4. مشکل عدم نمایش تصاویر پیوست شده
    توسط cmosavi در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2012/02/28, 08:30 PM
  5. حساسیت تصاویر امنیتی
    توسط iner30 در انجمن پرسش و پاسخ
    پاسخ: 5
    آخرين نوشته: 2011/04/14, 03:01 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •