تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 6 از 6

موضوع: ارور 404 Not Found حتی برای قسمت admincp

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض ارور 404 Not Found حتی برای قسمت admincp

    سلام؛
    چند روزه وارد هر قسمتی از انجمن که می خوام بشم ارور 404 Not Found را می ده (حتی قسمت admincp) با پشتیبانی هاست تماس گرفتم گفت مشکل از هاست نیست ، فایل .htaccess را هم از نو آپلود کردم تغییری نکرد،دستور define('DISABLE_HOOKS', true); راهم توی هایل config.php داخل پوشه
    Includes اضافه کردم بازم فرقی نکرد.
    از یه مدت قیل این اتفاق دائم ارور زیر برام میومد:
    کد HTML:
    Database error in vBulletin 4.2.1:Invalid SQL:			SELECT IF(thread.visible = 2, 1, 0) AS isdeleted,			threadread.readtime AS threadread, forumread.readtime AS forumread,			post.pagetext AS description,			thread.*			FROM thread AS thread				LEFT JOIN threadread AS threadread ON (threadread.threadid = thread.threadid AND threadread.userid = 123)				LEFT JOIN forumread AS forumread ON (forumread.forumid = thread.forumid AND forumread.userid = 123)			LEFT JOIN post AS post ON(post.postid = thread.firstpostid)			WHERE thread.threadid = 271 LIMIT 1;MySQL Error   : MySQL server has gone awayError Number  : 2006Request Date  : Wednesday, November 6th 2013 @ 06:13:33 AMError Date    : Wednesday, November 6th 2013 @ 06:14:19 AMScript        : http://www.kangash.ir/forum/newthread.php?do=postthread&f=248Referrer      : http://www.kangash.ir/forum/newthread.php?do=newthread&f=248IP Address    : 121.205.205.143Username      : duadsfumnClassname     : vB_DatabaseMySQL Version :
    لطفا بهم کمک کنید العان بیشتر از یک هفته هست که انجمنم باز نمی شه.
    اینم آدرس انجمن:
    www.kangash.ir/forum
    ممنون




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر اخراجی

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    4.2.2
    نوشته ها
    3,348
    مورد پسند
    2,697 بار
    نوشته های وبلاگ
    48
    اطلاعات
    Windows 8 Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط spns3 نمایش پست ها
    سلام؛
    چند روزه وارد هر قسمتی از انجمن که می خوام بشم ارور 404 Not Found را می ده (حتی قسمت admincp) با پشتیبانی هاست تماس گرفتم گفت مشکل از هاست نیست ، فایل .htaccess را هم از نو آپلود کردم تغییری نکرد،دستور define('DISABLE_HOOKS', true); راهم توی هایل config.php داخل پوشه
    Includes اضافه کردم بازم فرقی نکرد.
    لطفا بهم کمک کنید العان بیشتر از یک هفته هست که انجمنم باز نمی شه.
    اینم آدرس انجمن:
    www.kangash.ir/forum
    ممنون
    در تنظیمات اصلی ، تنظیمات آدرس -> اونجا اشتباه وارد کردین !

    اینو بخونین و انجام دهید ! : آموزش تغیر آدرس سایت از phpmyadmin

    وقتی http://www.kangash.ir/forum/ میزنیم می رود به http://www.kangash.ir/forum/forum/ !!!

    2 تشکر توسط:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط VBserver نمایش پست ها
    در تنظیمات اصلی ، تنظیمات آدرس -> اونجا اشتباه وارد کردین !

    اینو بخونین و انجام دهید ! : آموزش تغیر آدرس سایت از phpmyadmin

    وقتی http://www.kangash.ir/forum/ میزنیم می رود به http://www.kangash.ir/forum/forum/ !!!
    آدرس درسته
    تصاویر پیوست شده تصاویر پیوست شده

  5. Top | #4
    کاربر اخراجی

    تاریخ عضویت
    Aug 2011
    ورژن ویبولتین
    4.2.2
    نوشته ها
    3,348
    مورد پسند
    2,697 بار
    نوشته های وبلاگ
    48
    اطلاعات
    Windows 8 Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط spns3 نمایش پست ها
    آدرس درسته
    توی
    .htaccess ، آدرس رو غلط زدین احتمالا !

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Sep 2011
    ورژن ویبولتین
    5
    نوشته ها
    5,334
    مورد پسند
    4,777 بار
    اطلاعات
    Windows XP Firefox 25.0
    میزان امتیاز
    645

    پیش فرض

    نقل قول نوشته اصلی توسط spns3 نمایش پست ها
    سلام؛
    چند روزه وارد هر قسمتی از انجمن که می خوام بشم ارور 404 Not Found را می ده (حتی قسمت admincp) با پشتیبانی هاست تماس گرفتم گفت مشکل از هاست نیست ، فایل .htaccess را هم از نو آپلود کردم تغییری نکرد،دستور define('DISABLE_HOOKS', true); راهم توی هایل config.php داخل پوشه
    Includes اضافه کردم بازم فرقی نکرد.
    از یه مدت قیل این اتفاق دائم ارور زیر برام میومد:
    کد HTML:
    Database error in vBulletin 4.2.1:Invalid SQL:            SELECT IF(thread.visible = 2, 1, 0) AS isdeleted,            threadread.readtime AS threadread, forumread.readtime AS forumread,            post.pagetext AS description,            thread.*            FROM thread AS thread                LEFT JOIN threadread AS threadread ON (threadread.threadid = thread.threadid AND threadread.userid = 123)                LEFT JOIN forumread AS forumread ON (forumread.forumid = thread.forumid AND forumread.userid = 123)            LEFT JOIN post AS post ON(post.postid = thread.firstpostid)            WHERE thread.threadid = 271 LIMIT 1;MySQL Error   : MySQL server has gone awayError Number  : 2006Request Date  : Wednesday, November 6th 2013 @ 06:13:33 AMError Date    : Wednesday, November 6th 2013 @ 06:14:19 AMScript        : http://www.kangash.ir/forum/newthread.php?do=postthread&f=248Referrer      : http://www.kangash.ir/forum/newthread.php?do=newthread&f=248IP Address    : 121.205.205.143Username      : duadsfumnClassname     : vB_DatabaseMySQL Version :
    لطفا بهم کمک کنید العان بیشتر از یک هفته هست که انجمنم باز نمی شه.
    اینم آدرس انجمن:
    www.kangash.ir/forum
    ممنون
    مطمئن هستید هک ها رو از کانفیگ غیرفعال کردید ؟
    آخرین تغییرات شما چی بوده ؟

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2
    نوشته ها
    3
    مورد پسند
    0 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط VBserver نمایش پست ها
    توی
    .htaccess ، آدرس رو غلط زدین احتمالا !
    تویه .htaccess آدرسا نوشته:
    www.kangash.ir/forums/
    که تغییرش دادم به
    www.kangash.ir/forum
    ولی بازم فرقی نکرد

    نقل قول نوشته اصلی توسط Capit4n نمایش پست ها
    مطمئن هستید هک ها رو از کانفیگ غیرفعال کردید ؟
    آخرین تغییرات شما چی بوده ؟
    بله دستور
    define('DISABLE_HOOKS', true); را نوشتم و بعد ذخیره کردم ولی تغییری نکرد
    بیشتر از یک ماهه که هیچ تغییری ندادم

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. محافظت از AdminCP توسط AdminCP Firewall
    توسط Arianismmm در انجمن هک 4.2.x
    پاسخ: 15
    آخرين نوشته: 2013/10/03, 12:32 AM
  2. وقتی وارد admincp میشم صفحه سفیده !! لطفا کمک کنید
    توسط M.alikhani در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2013/08/31, 07:05 PM
  3. 404 Not Found
    توسط M.a.j.i.D در انجمن پرسش و پاسخ
    پاسخ: 10
    آخرين نوشته: 2013/04/06, 05:19 PM
  4. ارور دیتابیسی که حتی وارد بخش AdminCp هم نمیذاره بشم
    توسط reallife0002 در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2012/08/19, 01:11 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •