تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 13

موضوع: مشکل در آدرس صفحه اصلی انجمن (فارسی شده)

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows Vista/Server 2008 Firefox 17.0
    میزان امتیاز
    12

    پیش فرض مشکل در آدرس صفحه اصلی انجمن (فارسی شده)

    با سلام خدمت اساتید و دوستان گرام

    دوستان متاسفانه آدرس انجمنم به صورت php.انجمن/ در اوومده به نحوی که بعد از ثبت نام یوزر و یا ورود کاربر به انجمن به این لینک هدایت میشه چند بار سعی کردم نام رو تغییر بدم اما انجام نشد و وقتی به این صفحه میره ارور میده!

    ممنون میشم راهنمایی کنید
    ویرایش توسط javane_pishtaz : 2013/11/17 در ساعت 11:27 AM




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    همه جوره ....
    نوشته ها
    205
    مورد پسند
    119 بار
    اطلاعات
    Windows NT 6.3 Firefox 25.0
    میزان امتیاز
    28

    پیش فرض

    اموزش حذف forum.php به صورت کامل

    از این استفاده کنید

    کاربر مقابل از Tangram بابت این پست مفید تشکر کرده است:



    Follow me on twitter @David_saf

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows Vista/Server 2008 Firefox 17.0
    میزان امتیاز
    12

    پیش فرض

    دوست من تو آموزشی که قرار دادید توی شاخه public من فایلهای index.php و forum.php وجود نداره

    منون میشم رانمایی کنید

  5. Top | #4
    کاربر ویژه

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    همه ورژن ها
    نوشته ها
    1,359
    مورد پسند
    455 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    150

    پیش فرض

    توی شاخه public اگه وی بی نصبه ولی اگه تو پوشه ای مثل فروم نصب کردین اونجا بگرد دنبال این فایل ها

    کاربر مقابل از Siahkamar بابت این پست مفید تشکر کرده است:



  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows Vista/Server 2008 Firefox 17.0
    میزان امتیاز
    12

    پیش فرض

    نه توو همون پابلیک نصبه ولی جای تعجبه اصلا این دو فایل وجود نداره .!!! ضمنن توی مدیریت مسیرها (تب ها) ==<< آدرس مقصد را از forum.php{session.sessionurl_q} به آدرس سایت خودم تغییر دادم که فهمیدم اشتباه کردم دوباره به همون حالت برگردوندم .

    دوستان لطفا راهنمایی کنید مساله ی خیلی مهمی شده یوزر جدید به صفحه ارور هدایت میشه

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Nov 2013
    ورژن ویبولتین
    all version
    نوشته ها
    115
    مورد پسند
    74 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 31.0.1650.57
    میزان امتیاز
    16

    پیش فرض

    لطفا ادرس انجمن رو قرار بدید

    کاربر مقابل از mehdi007 بابت این پست مفید تشکر کرده است:



  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    Apr 2013
    ورژن ویبولتین
    4.2.1
    نوشته ها
    1,682
    مورد پسند
    1,094 بار
    اطلاعات
    Windows 7/Server 2008 R2 Chrome 31.0.1650.57
    میزان امتیاز
    194

    پیش فرض

    تنظیمات اصلی انجمن >> صفحه >> index به این مسیر برید.

    کاربر مقابل از Mr.Al!reza بابت این پست مفید تشکر کرده است:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows Vista/Server 2008 Firefox 17.0
    میزان امتیاز
    12

    پیش فرض

    نقل قول نوشته اصلی توسط mehdi007 نمایش پست ها
    لطفا ادرس انجمن رو قرار بدید
    آدرس انجمن

  10. Top | #9
    کاربر اخراجی

    تاریخ عضویت
    Jun 2013
    ورژن ویبولتین
    4.2
    نوشته ها
    279
    مورد پسند
    63 بار
    اطلاعات
    Windows XP Chrome 30.0.1599.101
    میزان امتیاز
    0

    پیش فرض

    منظورت اینه؟؟

    register.php

    این php ک حتما باید باشه وگرنه بالا نمیاره ثصفحه عضویتا

    php مال فایلا هست مال هر صفحه باید باشه

    ادرس صفحه اصلی شما درسته بدون php هست

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    3.8.X
    نوشته ها
    69
    مورد پسند
    3 بار
    اطلاعات
    Windows Vista/Server 2008 Firefox 17.0
    میزان امتیاز
    12

    پیش فرض

    نقل قول نوشته اصلی توسط Mr.Al!reza نمایش پست ها
    تنظیمات اصلی انجمن >> صفحه >> index به این مسیر برید.
    دوست عزیز ممنون از راهنماییتون تا حدودی درست شد ولی متاسفانه هنوز هر کدام از مسیر ها ==> index یا ==> forum را میزنم دوباره ارور میده فک کنم این دو فایل در شاخه اصلی پاک شده.

    اگه این دو فایل را دوباره آپ کنم درست میشه ؟؟؟

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. پاسخ: 30
    آخرين نوشته: 2015/07/30, 05:27 PM
  2. پاسخ: 25
    آخرين نوشته: 2012/06/11, 05:52 PM
  3. پاسخ: 4
    آخرين نوشته: 2011/07/20, 12:10 PM
  4. پاسخ: 3
    آخرين نوشته: 2011/05/20, 08:30 PM
  5. پاسخ: 0
    آخرين نوشته: 2011/03/07, 07:28 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •