تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 25

موضوع: علامت سوال شدن همه چیز در انجمن

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.2
    سن
    26
    نوشته ها
    95
    مورد پسند
    41 بار
    اطلاعات
    میزان امتیاز
    16

    پیش فرض علامت سوال شدن همه چیز در انجمن

    با سلام

    دیروز متوجه شدم که فقط یه عضو جدید داشته که مشکوک شدم به این موضوع خواستم یه کاربر ثبت نام کنم که ارور دیتا باس می داد وقتی home رو هم زدم (cms) ویبلتون باز ارور دیتا باس داد فقط وبلاگ و انجمن کار می کردن گفتم به نسخه جدید اپگرد کنم درست میشه فایل های جدید رو که ریختم دیدم همه نوشته ها به صورت ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ در اموده هر کاری از دیروز انجام دادم درست نشد فارسی ساز رو از اول نصب کردم به ورژن قبلی اپگرد کردم همه پلاگین ها رو غیر فعال کردم باز فرقی نکرد چی کار باید بکنم که درست بشه ؟
    توی دیتا باس نگاه کردم متن ها درست هستن فقط داخل انجمن این مشکل وجود داره والا تو دیتا باس نوشته ها سر جاشون هست
    ممنون میشم کمک کنید یه روزه که انجمن غیر قابل استفاده هست




  2. گیفت کارت آیتونز

  3. Top | #2
    مدیر بازنشتهکاربر ویژه

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.1.3
    نوشته ها
    488
    مورد پسند
    628 بار
    اطلاعات
    میزان امتیاز
    66

    پیش فرض

    به charset انجمن یا دیتابیس دست نزدید؟

    کاربر مقابل از aMiR.S بابت این پست مفید تشکر کرده است:

    aMiR

    We know a little about a lot of things
    قوانین انجمن های وی بی ایران (جدید و مهم ، حتماً مطالعه کنید)

    در صورتی که کاربری مشخصات هاست و مدیریت انجمن را در اختیار کاربران دیگر(با هر عنوان و مرتبه-جز مدیریت کل) قرار دهد ، انجمن های وی بی ایران هیچگونه مسئولیتی از مشکلات آتی را بر عهده نخواهد گرفت.

  4. Top | #3
    AmirSina

    پیش فرض

    دروود:
    چک کنید از تنظیمات انجمن ببینید
    تنظیمات روی UFT-8 هست
    تنظبمات فیلترگذاری رو هم چک کنید

    کاربر مقابل از AmirSina بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.2
    سن
    26
    نوشته ها
    95
    مورد پسند
    41 بار
    اطلاعات
    میزان امتیاز
    16

    پیش فرض

    به charset انجمن یا دیتابیس دست نزدید؟
    درود نه به هیچ کدوم دست نزدم

    چک کنید از تنظیمات انجمن ببینید
    تنظیمات روی UFT-8 هست
    تنظبمات فیلترگذاری رو هم چک کنید
    هر دو چک شد درست هستن زبان روی utf-8 هست
    و فیلتر گذاری هم خالی هست اون قسمت

    راستی تو ویبلتون میشه این کارو کرد از بعضی از جدول های دیتا باس بک اپ بگریم و بعدش یه ویبلتون دیگه نصب کنیم و اونا رو توش امپورت کنیم ؟
    چون تو مای بی بی از جدول ستینگ و ستینگ گروپ بگ اپ نمی گرفتیم بعدش یه مای بی بی جدید نصب می کردیم و اون جدول های که بک اپ گرفته بودیم رو توش امپیوتر می کردیم همه چیز صحیح سلام سر جاش می موند
    مثل( پست ها کاربران و ........) فقط این پلاگین هاو تنظیمات تازه می شدش
    ویرایش توسط amir.01 : 2011/05/20 در ساعت 01:33 PM دلیل: ادغام دو پست

  6. Top | #5
    AmirSina

    پیش فرض

    دروود:
    شما جدیدا هکی نصب نکردید؟
    اون ارور دیتابیس هنوز هست؟

    کاربر مقابل از AmirSina بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.2
    سن
    26
    نوشته ها
    95
    مورد پسند
    41 بار
    اطلاعات
    میزان امتیاز
    16

    پیش فرض

    نه هیچ هکی نصب نکردم
    نه بعد اپگرد درست شدش

    http://apis.ir/forum.php

    به عکس پیوست نگاه کنید مثلا تو دیتا باس اسم انجمن ها درسته هست ولی تو خود انجمن ؟؟؟؟؟؟؟؟؟ نشون میده
    تصاویر پیوست شده تصاویر پیوست شده

  8. Top | #7
    AmirSina

    پیش فرض

    دروود:
    این مشکل فقط مال زبان انگلیسی انجمنتونه یعنی جاهای که زبان انگلیسیه من همچین مشکلی ندیدم

    الان زبان دیتابیستون روی چیه؟

    کاربر مقابل از AmirSina بابت این پست مفید تشکر کرده است:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.2
    سن
    26
    نوشته ها
    95
    مورد پسند
    41 بار
    اطلاعات
    میزان امتیاز
    16

    پیش فرض

    نه کلمات انگلیسی درست هستن فقط فارسی ها ؟؟؟؟؟؟؟؟ شدن
    زبان دیتا باس انگلیسی هستش
    یعنی می گید همه چیز درسته انجمن و علامت سوال نشده ؟
    تصاویر پیوست شده تصاویر پیوست شده

  10. Top | #9
    AmirSina

    پیش فرض

    دروود:
    نه منم حرف شمارو میزنم میگم انگلیسی ها درسته ولی فارسی ها مشکل داره
    الان collation دیتابیس رو بذارید رو latin1_swedish_ci ببینید حل میشه.
    نشد دیگه ئینابیس صدمه دیده

    2 تشکر توسط:

    پاسخ با نقل قول پاسخ با نقل قول توسعه دهنده

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Oct 2010
    ورژن ویبولتین
    4.1.2
    سن
    26
    نوشته ها
    95
    مورد پسند
    41 بار
    اطلاعات
    میزان امتیاز
    16

    پیش فرض

    این کارم کردم ولی درست نشد
    هیچ راهی وجود نداره از جدول های مربوط به مطالب و کاربران بک اپ بگریم و رو یه ویبلتون دیگه بریزم ؟

صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. کم کردن سایز متن هک تشکر
    توسط refaghat در انجمن پرسش و پاسخ
    پاسخ: 6
    آخرين نوشته: 2011/09/28, 11:27 PM
  2. پاسخ: 6
    آخرين نوشته: 2011/09/14, 03:05 AM
  3. یه چیز جالب
    توسط amirghaemi در انجمن بحث آزاد
    پاسخ: 2
    آخرين نوشته: 2011/07/27, 02:58 PM
  4. پاسخ: 6
    آخرين نوشته: 2011/04/16, 01:26 PM
  5. نمایش دادن آواتار با سایز اصلی در قسمت های مختلف
    توسط mohammad22s در انجمن پرسش و پاسخ
    پاسخ: 4
    آخرين نوشته: 2011/04/13, 07:20 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •