گیفت کارت آیتونز
نمایش نتایج: از 1 به 5 از 5

موضوع: ارور در صفحه اصلی انجمن از کد های functions.php

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.2.1
    نوشته ها
    327
    مورد پسند
    200 بار
    اطلاعات
    Windows 8 Firefox 28.0
    میزان امتیاز
    45

    پیش فرض ارور در صفحه اصلی انجمن از کد های functions.php

    وارد صفحه اصلی فروم که میشی این ارور رو نمایش میده :

    کد HTML:
    Warning: number_format() expects parameter 1 to be double, string given in ..../includes/functions.php on line 840
    اینم خط 840 :

    کد HTML:
    return str_replace('_', ' ', number_format($number, $decimals, $decimalsep, $thousandsep)) . $type;
    }





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Sep 2013
    ورژن ویبولتین
    4.2.1
    سن
    22
    نوشته ها
    2,572
    مورد پسند
    1,927 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 27.0
    میزان امتیاز
    301

  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.2.1
    نوشته ها
    327
    مورد پسند
    200 بار
    اطلاعات
    Windows 8 Firefox 28.0
    میزان امتیاز
    45

    پیش فرض

    نقل قول نوشته اصلی توسط AREF نمایش پست ها
    اگه تاپیک رو خونده باشید می بینید هیچ راه حلی توی اونجا بیان نشده ، به همین خاطر تاپیک جدید زدم


  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Sep 2013
    ورژن ویبولتین
    4.2.1
    سن
    22
    نوشته ها
    2,572
    مورد پسند
    1,927 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 27.0
    میزان امتیاز
    301

    پیش فرض

    رفع مشکل صفحات خالی یا "سفید" ویبولتین
    فایل
    function.php رو دوباره آپلود کنید اگر نشد به همین ورژنی که هست آپگرید کنید

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    4.2.1
    نوشته ها
    327
    مورد پسند
    200 بار
    اطلاعات
    Windows 8 Firefox 28.0
    میزان امتیاز
    45

    پیش فرض

    نقل قول نوشته اصلی توسط AREF نمایش پست ها
    رفع مشکل صفحات خالی یا "سفید" ویبولتین
    فایل
    function.php رو دوباره آپلود کنید اگر نشد به همین ورژنی که هست آپگرید کنید
    ربطی به صفحه سفید نداره اصلا ، واسه اطمینان تموم مواردش رو هم انجام دادم
    Function.php هم مجددا آپلود کردم فرقی نکرد
    آپگرید هم کردم فرقی نکرد


اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. ارور functions.php / کمک کنید
    توسط Fatemion در انجمن پرسش و پاسخ
    پاسخ: 4
    آخرين نوشته: 2014/01/21, 09:32 PM
  2. مشکل در محل درج کدهای functions.php
    توسط bran در انجمن آموزش های وردپرس
    پاسخ: 0
    آخرين نوشته: 2014/01/12, 10:17 AM
  3. مشکل فایل functions.php در صفحه ی اصلی . . .
    توسط Mr.Am!n در انجمن پرسش و پاسخ
    پاسخ: 0
    آخرين نوشته: 2013/11/03, 05:19 PM
  4. بعد از ریختن functions.php
    توسط تالش در انجمن پرسش و پاسخ
    پاسخ: 2
    آخرين نوشته: 2013/09/13, 12:01 PM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •