تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از 1 به 10 از 18

موضوع: علت بوجود امدن این مشکل از چیه؟؟؟؟؟

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    Version 4.2.1
    نوشته ها
    640
    مورد پسند
    83 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 30.0
    میزان امتیاز
    72

    پیش فرض علت بوجود امدن این مشکل از چیه؟؟؟؟؟

    سلام

    از یکی دو ساعت پیش سایت با این ارور در بالای سایت مواجه شده نمیدانم علت از چیست

    هیچ ویرایشی هم رو قالب و ادمین سی پی انجام نگرفته هیچ هک و پلاگین و.............هم نصب نشده

    http://www.kord-gsm.ir/thread24739-4.html#post50676
    ویرایش توسط m.khani : 2014/05/19 در ساعت 05:47 PM




  2. گیفت کارت آیتونز

  3. Top | #2


    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    1,074
    مورد پسند
    5,072 بار
    اطلاعات
    Windows NT 6.3 Chrome 34.0.1847.137
    میزان امتیاز
    219

    پیش فرض

    علت تغییر در php.ini هست.
    در فایل کانفیگ قرار دهید:
    کد PHP:
    ini_set('display_errors''0'); 

    4 تشکر توسط:



  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    Version 4.2.1
    نوشته ها
    640
    مورد پسند
    83 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 30.0
    میزان امتیاز
    72

    پیش فرض

    نقل قول نوشته اصلی توسط MHAbedinpour نمایش پست ها
    علت تغییر در php.ini هست.
    در فایل کانفیگ قرار دهید:
    کد PHP:
    ini_set('display_errors''0'); 
    ممنون محمد جان میشه یه کم ساده تر توضیح بدید دقیقا کجا قرار بدم.........

  5. Top | #4


    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    1,074
    مورد پسند
    5,072 بار
    اطلاعات
    Windows NT 6.3 Chrome 34.0.1847.137
    میزان امتیاز
    219

    پیش فرض

    آخر فایل کانفیگ

    2 تشکر توسط:



  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    Version 4.2.1
    نوشته ها
    640
    مورد پسند
    83 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 30.0
    میزان امتیاز
    72

    پیش فرض

    اگر منظورتون درست گرفته باشم هم ابتدا و هم آخر این فایل config.php اضافه کردم بازم مشکل داره

    تیکت دادم به هاستینگ اینو جواب دادن:
    ورژن php رو ارتقا دادیم به 5.4
    می تونید بررسی کنید از کجاست ؟
    ویرایش توسط m.khani : 2014/05/19 در ساعت 05:51 PM دلیل: ادغام دو پست

  7. Top | #6


    تاریخ عضویت
    Aug 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    1,074
    مورد پسند
    5,072 بار
    اطلاعات
    Windows NT 6.3 Chrome 34.0.1847.137
    میزان امتیاز
    219

    پیش فرض

    از php.ini، display_errors رو باید Off کنن و بعد apache رو ریستارت کنن.

    3 تشکر توسط:



  8. Top | #7
    کاربر ویژه

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    IPB3.4.x&vb4.2
    نوشته ها
    384
    مورد پسند
    467 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 29.0
    میزان امتیاز
    52

    پیش فرض

    این خطا برای وبی سئو هست

    ابتدا به آدرس زیر رفته

    کد:
     		 			 vbseo/includes/functions_vbseo_pre.php  
    سپس کد زیر را جستجو کرده

    کد:
      function path ( $type = '' ) 
    حالا کد زیر را جایگزین کرده

    کد:
     		 			 public static function path($type = '')  

    2 تشکر توسط:


  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    Version 4.2.1
    نوشته ها
    640
    مورد پسند
    83 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 30.0
    میزان امتیاز
    72

    پیش فرض

    نقل قول نوشته اصلی توسط DjBobo نمایش پست ها
    این خطا برای وبی سئو هست

    ابتدا به آدرس زیر رفته

    کد:
                           vbseo/includes/functions_vbseo_pre.php  
    سپس کد زیر را جستجو کرده

    کد:
      function path ( $type = '' ) 
    حالا کد زیر را جایگزین کرده

    کد:
                           public static function path($type = '')  
    این کارم انجام دادم نشد

    الان فقط یه ارور دیگه اینجا مونده functions_vbseo_misc.php

  10. Top | #9
    کاربر ویژه

    تاریخ عضویت
    Sep 2010
    ورژن ویبولتین
    IPB3.4.x&vb4.2
    نوشته ها
    384
    مورد پسند
    467 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 29.0
    میزان امتیاز
    52

    پیش فرض

    ارور قبلی که داشتید فک کنم مربوط به هک آژاکس تشکر میباشد شما یه غیر فعال یا آپدیت کن ببن درست میشه یا نه

    کاربر مقابل از DjBobo بابت این پست مفید تشکر کرده است:


  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    Version 4.2.1
    نوشته ها
    640
    مورد پسند
    83 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 30.0
    میزان امتیاز
    72

    پیش فرض

    اون ارور قبل درست شد منتها فقط این ارور باقی مانهد

    کد:
    Warning:  Invalid argument supplied for foreach() in /home/kordgsmc/public_html/vbseo/includes/functions_vbseo_misc.php on line 43

صفحه 1 از 2 12 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. ؟؟؟؟؟ چجوری دسترس حذف به یکی بدم ؟؟؟؟؟
    توسط Fatemion در انجمن پرسش و پاسخ
    پاسخ: 7
    آخرين نوشته: 2013/10/09, 04:56 PM
  2. این دیگه چیه ؟؟؟؟؟
    توسط hamit در انجمن پرسش و پاسخ
    پاسخ: 14
    آخرين نوشته: 2012/03/28, 04:15 AM
  3. عنوان لینک ها به جای خود لینک ها؟؟؟؟؟
    توسط Rishter در انجمن پرسش و پاسخ
    پاسخ: 1
    آخرين نوشته: 2011/10/17, 08:59 AM
  4. چگونه بفهمیم درصد سئو را؟؟؟؟؟
    توسط amirghaemi در انجمن پرسش و پاسخ
    پاسخ: 6
    آخرين نوشته: 2011/08/08, 11:06 PM
  5. چه جوري واسه يه انجمن بخش ايجاد كنم ؟؟؟؟؟
    توسط Rishter در انجمن پرسش و پاسخ
    پاسخ: 2
    آخرين نوشته: 2010/12/10, 11:30 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •