تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 25

موضوع: اطلاعیه جدید و مهم ویبولتین

  1. Top | #1
    مدیر بازنشته

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    527
    مورد پسند
    956 بار
    اطلاعات
    میزان امتیاز
    79

    پیش فرض اطلاعیه جدید و مهم ویبولتین Yahoo YUI exploit

    درود.
    نفل قول رسمی از ویبولتین
    We have been notified of a potential, but unconfirmed exploit in vBulletin 3 and 4 (all versions) via the Yahoo YUI component library. To rectify this issue we have released a patch for the latest version of vBulletin 3 and vBulletin 4, vBulletin 3.8.7 and vBulletin 4.1.3. Forthcoming vBulletin 4.1.4 will not be affected

    For further details, please check here: http://www.vbulletin.com/go/vbxp

    Patches to rectify the issue are available at http://members.vbulletin.com

    As with all security-based releases, we recommend that all customers upgrade as soon as possible in order to prevent any potential damage resulting from the flaw being exploited
    همونطوری که تو اطلاعیه هم میخونید سریعا باید پچ های امنیتی رو هم برای ورژن 4 و هم برای ورژن 3 نصب کنید.
    *لازم به ذکر است نسخه 4.1.4 نیازی به پچ امنیتی ندارد.

    اطلاعات بیشتر:
    http://www.vbulletin.org
    ویرایش توسط Light : 2011/06/02 در ساعت 10:48 AM











  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Nov 2010
    ورژن ویبولتین
    3.8.2
    نوشته ها
    402
    مورد پسند
    186 بار
    اطلاعات
    میزان امتیاز
    51

    پیش فرض

    من هر چی گشتم پچ امنیتی واسه 3.8.2 پیدا نکردم . یه جا دیدم واسه 3.8.3 رو میگفتن واسه 2 هم استفاده کن اما این از نظر امنیتی درست نیست و باگ بوجود میاره .

    نظر شما چیه ؟؟

  4. Top | #3
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.1.9
    نوشته ها
    3,995
    مورد پسند
    3,578 بار
    نوشته های وبلاگ
    2
    اطلاعات
    میزان امتیاز
    477

    پیش فرض

    بله ولی متاسفانه 4.0.8 باگ امنیتی واسش پیدا شده

  5. Top | #4
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.2
    سن
    26
    نوشته ها
    3,478
    مورد پسند
    3,629 بار
    نوشته های وبلاگ
    1
    اطلاعات
    میزان امتیاز
    425

    پیش فرض

    4.1.2 هم نیاز به پچ داره؟
    اگه داره از کجا بگیریم؟

  6. Top | #5
    مدیر بازنشته

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.2.10
    نوشته ها
    1,777
    مورد پسند
    3,437 بار
    نوشته های وبلاگ
    17
    اطلاعات
    میزان امتیاز
    250

    پیش فرض

    برای نسخه 4.1.3 چی؟ مشکل داره؟



    دِلخور نشو از مَن، از اینکه دِلتنگم ... من با خودم قَهرم ... با تو نِمیجَنگم ... از دست خود رَفتم از دَست تو دورم ... دلخور نشو از مَن وقتی که مجبورم ...

    چرک نویس های پسری از جنس اُردیبهشت ... http://ordibeheshti.ir

  7. Top | #6
    مدیر بازنشته

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    527
    مورد پسند
    956 بار
    اطلاعات
    میزان امتیاز
    79

    پیش فرض

    برای نسخه 4.1.3 چی؟ مشکل داره؟
    یله حاجی 4.1.3 هم باید نصب کنی...
    فقط 4.1.4 نمیخواد.

    کاربر مقابل از Light بابت این پست مفید تشکر کرده است:









  8. Top | #7
    مدیر بازنشته

    تاریخ عضویت
    Mar 2011
    ورژن ویبولتین
    4.1.9
    نوشته ها
    3,995
    مورد پسند
    3,578 بار
    نوشته های وبلاگ
    2
    اطلاعات
    میزان امتیاز
    477

    پیش فرض

    4.1.3 ???
    عجب ...
    آدرس باگ های گذارش شده اش رو میذارید؟؟؟ لطفا !!!

  9. Top | #8
    مدیر بازنشته

    تاریخ عضویت
    Aug 2010
    ورژن ویبولتین
    4.2.10
    نوشته ها
    1,777
    مورد پسند
    3,437 بار
    نوشته های وبلاگ
    17
    اطلاعات
    میزان امتیاز
    250

    پیش فرض

    نقل قول نوشته اصلی توسط Light نمایش پست ها
    یله حاجی 4.1.3 هم باید نصب کنی...
    فقط 4.1.4 نمیخواد.
    بی زحمت لینک پچ رو میدی؟



    دِلخور نشو از مَن، از اینکه دِلتنگم ... من با خودم قَهرم ... با تو نِمیجَنگم ... از دست خود رَفتم از دَست تو دورم ... دلخور نشو از مَن وقتی که مجبورم ...

    چرک نویس های پسری از جنس اُردیبهشت ... http://ordibeheshti.ir

  10. Top | #9
    مدیر بازنشته

    تاریخ عضویت
    Feb 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    527
    مورد پسند
    956 بار
    اطلاعات
    میزان امتیاز
    79

    پیش فرض

    دوستانی که پچ رو نتونستند پیدا کنند میتونید دستی هم درست کنید.


    To manually fix versions prior to vBulletin 4.1.3 and 3.8.7
    Edit one line in class_core.php file located in /includes/class_core.php ; find the following line “define('YUI_VERSION', '2.7.0'); // define the YUI version we bundle” ; replace this line with “define('YUI_VERSION', '2.9.0'); // define the YUI version we bundle”
    In AdminCP; Go to “Options” => “Server Settings and Optimization Options” ; find “Use Remote YUI” option and in the dropdown switch to a server of your choice, Google or Yahoo.
    ظاهرا که چیزی پابلیک نشده...

    2 تشکر توسط:









  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Jun 2011
    ورژن ویبولتین
    4.1.1
    نوشته ها
    6
    مورد پسند
    2 بار
    اطلاعات
    میزان امتیاز
    0

    پیش فرض

    عجب! (اسپم)

صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. اطلاعیه جدید و مهم ویبولتین 2
    توسط Light در انجمن قوانین و اطلاعيه ها و اخبار انجمن ها
    پاسخ: 12
    آخرين نوشته: 2011/06/03, 09:40 PM
  2. اطلاعیه جدید ویبولتین ( 4.1.3 )
    توسط VBIran در انجمن قوانین و اطلاعيه ها و اخبار انجمن ها
    پاسخ: 15
    آخرين نوشته: 2011/05/03, 07:48 PM
  3. اطلاعیه ویبولتین برای نسخه 4.1.3
    توسط Hamid2013 در انجمن پرسش و پاسخ
    پاسخ: 3
    آخرين نوشته: 2011/04/07, 10:53 AM
  4. اطلاعیه فوری برای جلوگیری از هک شدن ویبولتینتان
    توسط VBIran در انجمن قوانین و اطلاعيه ها و اخبار انجمن ها
    پاسخ: 4
    آخرين نوشته: 2010/09/02, 08:24 PM

کلمات کلیدی این موضوع

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •