تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
صفحه 1 از 3 123 آخرینآخرین
نمایش نتایج: از 1 به 10 از 22

موضوع: مشکل ارورموقع نصب vb

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    این ارور چیست مشکل کجاست هاست رو عوض کردم حالا میخام وی بی رو نصب کنم ارور میدهد؟

    کد PHP:
    Unexpected Text:

    <br />
    <b>Strict Standards</b>:  Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>/home//public_html/includes/class_core.php</b> on line <b>3314</b><br />
    <br />
    <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_index() should be compatible with vB_Database_Alter::drop_index() in <b>/home//public_html/install/includes/class_upgrade.php</b> on line <b>1415</b><br />
    <br />
    <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_index() should be compatible with vB_Database_Alter::add_index() in <b>/home//public_html/install/includes/class_upgrade.php</b> on line <b>1415</b><br />
    <br />
    <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::add_field() should be compatible with vB_Database_Alter::add_field() in <b>/home//public_html/install/includes/class_upgrade.php</b> on line <b>1415</b><br />
    <br />
    <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::drop_field() should be compatible with vB_Database_Alter::drop_field() in <b>/home//public_html/install/includes/class_upgrade.php</b> on line <b>1415</b><br />
    <br />
    <b>Strict Standards</b>:  Declaration of vB_Database_Alter_MySQL::query() should be compatible with vB_Database_Alter::query() in <b>/home//public_html/install/includes/class_upgrade.php</b> on line <b>1415</b><br />
    <?xml version="1.0" encoding="windows-1252"?>
    <upgrade>
        <message replace="0">Connection successful</message>
        <status>Status: Installing, Step 2 of 7</status>
        <longversion>install</longversion>
        <version>install</version>
        <nextstep>2</nextstep>
        <upgradenotice><=!=[=C=D=A=T=A=[<strong>Installing</strong>]=]=></upgradenotice>
    </upgrade>
    24001141210165215490_error.PNG


    @


    این ارورهای بالای عکس زیر برای چیست/؟



    ویرایش توسط TEREYSI : 2014/10/01 در ساعت 03:40 AM





  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    بابا ی با معرفت ما رو راهنمایی کند/


  4. Top | #3
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Jan 2010
    ورژن ویبولتین
    all version
    نوشته ها
    7,261
    مورد پسند
    9,128 بار
    نوشته های وبلاگ
    73
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 32.0
    میزان امتیاز
    917

    کاربر مقابل از p30web بابت این پست مفید تشکر کرده است:

    w w w . p 30 w e b . o r g

  5. Top | #4
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    نقل قول نوشته اصلی توسط ###### نمایش پست ها
    ممنون اون ارورهای در عکس بالا پست بالا با قرار دادن این کد ini_set("display_errors", "0"); که گفتید کمتر شد و الان فقط این یک ارور را که در عکس زیر میبینید دارد و نصب را که میزنم بازهمان ارور نو کادر زیر رو میدهد!
    کد PHP:
    Unexpected Text:<br /> <b>Strict Standards</b>:  Non-static method vB_Shutdown::instance() should not be called statically, assuming $this from incompatible context in <b>/home//public_html/includes/class_core.php</b> on line <b>3314</b><br /> <?xml version="1.0" encoding="windows-1252"?> <upgrade>     <prompt><=!=[=C=D=A=T=A=[<p>Successfully connected to the database.</p><p>You may have already installed vBulletin. Would you like to see options for clearing the existing contents of this database?]=]=></prompt>     <confirm>1</confirm>     <cancel>No</cancel>     <ok>Yes</ok>     <status>Status: Installing, Step 1 of 7</status>     <longversion>install</longversion>     <version>install</version>     <nextstep>1</nextstep>     <upgradenotice><=!=[=C=D=A=T=A=[<strong>Installing</strong>]=]=></upgradenotice> </upgrade>

    15786141215570222323_Capture.PNG


  6. Top | #5
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Jan 2010
    ورژن ویبولتین
    all version
    نوشته ها
    7,261
    مورد پسند
    9,128 بار
    نوشته های وبلاگ
    73
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 32.0
    میزان امتیاز
    917

    پیش فرض

    این مورد رو هم تست کنید .

    به مسیر اپلود ویبولتین بروید و سپس در پوشه install فایل init.php رو باز کنید . و دستور زیر را جستجو کنید .

    کد:
     @ini_set('display_errors', true);  
    سپس با دستور زیر

    کد:
     @ini_set('display_errors', false);  
    عوض کنید.

    کاربر مقابل از p30web بابت این پست مفید تشکر کرده است:

    w w w . p 30 w e b . o r g

  7. Top | #6
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    نقل قول نوشته اصلی توسط ###### نمایش پست ها
    این مورد رو هم تست کنید .

    به مسیر اپلود ویبولتین بروید و سپس در پوشه install فایل init.php رو باز کنید . و دستور زیر را جستجو کنید .

    کد:
     @ini_set('display_errors', true);  
    سپس با دستور زیر

    کد:
     @ini_set('display_errors', false);  
    عوض کنید.
    ممنون حالا ارورهای بالا که میداد رفع شد ولی باز هم نصب نمیشود و ارور زیر را موقع نصب میدهد .... یعنی نمود مارو ...!!


    کد PHP:
    Startup Errors                                      Due to the following errorsthe install/upgrade can not continue:                    Following is a list of files that are either missing or  contain unexpected contentsThe most likely cause is that all of the  files from this release have not been properly uploadedYou should  resolve this error before continuing.
    /
    install/init.php File does not contain expected contents 
    .
    والا تو هاست رایگان من پنجاه تا ویبولتین مثل فشنگ نصب کردم این داستانا رو نداره!!


  8. Top | #7
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Jan 2010
    ورژن ویبولتین
    all version
    نوشته ها
    7,261
    مورد پسند
    9,128 بار
    نوشته های وبلاگ
    73
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 32.0
    میزان امتیاز
    917

    پیش فرض

    در فایل کانفیگ قبل از
    <?php فاصله وجود ندارد ؟

    کاربر مقابل از p30web بابت این پست مفید تشکر کرده است:

    w w w . p 30 w e b . o r g

  9. Top | #8
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    نقل قول نوشته اصلی توسط ###### نمایش پست ها
    در فایل کانفیگ قبل از
    <?php فاصله وجود ندارد ؟
    چرا البته موقعیکه فایل کانفیگ رو باز میکنم این <?php بجای انیکه در گوشه بالا سمت چپ قرار داشته باشد/ تقریبا کمی وسط است/ ولی من اون فضای خالی رو پاک میکنم و میارمش گوشه که بچسبه و بعد ذخیره میکنم/ ولی وقتی دوباره باز میکنم اون گوشه نیست/! باز میره وسط/!


  10. Top | #9
    پاسخگو و راهنمای سایت

    تاریخ عضویت
    Jan 2010
    ورژن ویبولتین
    all version
    نوشته ها
    7,261
    مورد پسند
    9,128 بار
    نوشته های وبلاگ
    73
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 32.0
    میزان امتیاز
    917

    پیش فرض

    نقل قول نوشته اصلی توسط TEREYSI نمایش پست ها
    چرا البته موقعیکه فایل کانفیگ رو باز میکنم این <?php بجای انیکه در گوشه بالا سمت چپ قرار داشته باشد/ تقریبا کمی وسط است/ ولی من اون فضای خالی رو پاک میکنم و میارمش گوشه که بچسبه و بعد ذخیره میکنم/ ولی وقتی دوباره باز میکنم اون گوشه نیست/! باز میره وسط/!
    کنترل پنل هاستتون چیه؟ سی پنل ؟

    کاربر مقابل از p30web بابت این پست مفید تشکر کرده است:

    w w w . p 30 w e b . o r g

  11. Top | #10
    کاربر سایت

    تاریخ عضویت
    Dec 2011
    ورژن ویبولتین
    4.2.4
    نوشته ها
    197
    مورد پسند
    70 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 25.0
    میزان امتیاز
    26

    پیش فرض

    نقل قول نوشته اصلی توسط ###### نمایش پست ها
    کنترل پنل هاستتون چیه؟ سی پنل ؟
    بله گرامی تاپ هاست

    موقیکه کانفینگ رو باز میکنم بشکل زیر است/!

    فکر کنم از ورژن PHP version 5.4.31 باشد باید روی 5.3... باشد نه رو 4 /

    ویرایش توسط TEREYSI : 2014/10/01 در ساعت 04:11 PM


صفحه 1 از 3 123 آخرینآخرین

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •