تبلیغات در اینترنت

تبلیغات در اینترنتگیفت کارت گوگل پلی
نمایش نتایج: از 1 به 7 از 7

موضوع: علامت سوال ؟؟؟؟؟ شدن متن فارسی بعد از ایمپورت

  1. Top | #1
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    62
    مورد پسند
    12 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 36.0
    میزان امتیاز
    12

    پیش فرض علامت سوال ؟؟؟؟؟ شدن متن فارسی بعد از ایمپورت

    سلام

    من با هر ترتیبی که شد سایت رو از زنفورو به ویبولتین انتقال دادم ، اما مشکلی وجود داره که متن های فارسی ؟؟؟؟؟؟؟؟ شده
    مشکل از دیتابیس هست ، یعنی روی دیتابیس هم علامت سوال هست پس لطفا راهنمایی کنید که قبل از ایمپورت کردن چکار کنم و Collation هارو دقیقا چی بذارم




  2. گیفت کارت آیتونز

  3. Top | #2
    کاربر اخراجی

    تاریخ عضویت
    Dec 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    436
    مورد پسند
    174 بار
    اطلاعات
    Windows NT 6.4 Chrome 41.0.2272.89
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط wordpress نمایش پست ها
    سلام

    من با هر ترتیبی که شد سایت رو از زنفورو به ویبولتین انتقال دادم ، اما مشکلی وجود داره که متن های فارسی ؟؟؟؟؟؟؟؟ شده
    مشکل از دیتابیس هست ، یعنی روی دیتابیس هم علامت سوال هست پس لطفا راهنمایی کنید که قبل از ایمپورت کردن چکار کنم و Collation هارو دقیقا چی بذارم
    درود
    دیتابیستون رو utf8 کنید یا unicode بعد دوباره حذف و مجدد ایمپورت کنید
    یا ممکنه خروجی که از دیتابیس گرفتید utf 8 نباشه

    کاربر مقابل از PersianCloob بابت این پست مفید تشکر کرده است:


  4. Top | #3
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    62
    مورد پسند
    12 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 36.0
    میزان امتیاز
    12

    پیش فرض

    من زنفورو رو سوئدی کنم درست میشه به نظرتون ؟

    نمیخوام تست کنم چون خیلی زمان بره ، اگر اشتباه کنم باید یک ساعت از اول شروع کنم


    این برای زنفورو
    1.jpg

    این برای ویبولتین
    2.jpg

  5. Top | #4
    کاربر اخراجی

    تاریخ عضویت
    Dec 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    436
    مورد پسند
    174 بار
    اطلاعات
    Windows NT 6.4 Chrome 41.0.2272.89
    میزان امتیاز
    0

    پیش فرض

    کارم ویبولتین نیست ولی این مشکل تو تمام اسکریپت ها هست !
    اینو انتخاب کنید utf8_unicode_ci مطمئن باشید مشکلتون حل میشه درست درست خروجی با این نوع و امپورت با این نوع انجام بدید

  6. Top | #5
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    62
    مورد پسند
    12 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 36.0
    میزان امتیاز
    12

    پیش فرض

    این هم روی هردو جدول تست کردم اما نشد
    این مهمه که جدول مبدا چی باشه و جدول مقصد چی ؟

  7. Top | #6
    کاربر اخراجی

    تاریخ عضویت
    Dec 2012
    ورژن ویبولتین
    4.2.2
    نوشته ها
    436
    مورد پسند
    174 بار
    اطلاعات
    Windows NT 6.4 Chrome 41.0.2272.89
    میزان امتیاز
    0

    پیش فرض

    نقل قول نوشته اصلی توسط wordpress نمایش پست ها
    این هم روی هردو جدول تست کردم اما نشد
    این مهمه که جدول مبدا چی باشه و جدول مقصد چی ؟
    100% بله
    یوکد خروجی و ورودی باید یکی باشن

  8. Top | #7
    کاربر سایت

    تاریخ عضویت
    Jul 2011
    ورژن ویبولتین
    4.2
    نوشته ها
    62
    مورد پسند
    12 بار
    اطلاعات
    Windows 7/Server 2008 R2 Firefox 36.0
    میزان امتیاز
    12

    پیش فرض

    هر کاری میکنم مشکل هست
    توی ایمپورتر نباید تنظیم خاصی ایجاد بشه ؟ از impex دارم استفاده می کنم

    همون طور که حدث می زدم مشکل از ایمپورتر بود
    ازینجا utf8 کردم

    $impexconfig['source']['charset'] = 'utf8';
    البته این مشکلات توی ایمپورتر این سایت رفع شده بوده اما چون فایل های پیوست حذف شده و ... من از نسخه خارجی استفاده کردم که این مشکلات پیش اومد
    ویرایش توسط wordpress : 2015/03/12 در ساعت 10:33 PM دلیل: ادغام دو پست

اطلاعات موضوع

کاربرانی که در حال مشاهده این موضوع هستند

در حال حاضر 1 کاربر در حال مشاهده این موضوع است. (0 کاربران و 1 مهمان ها)

موضوعات مشابه

  1. مشکل با فونت فارسی انجمن؟؟؟؟؟
    توسط zal0000 در انجمن پرسش و پاسخ
    پاسخ: 2
    آخرين نوشته: 2014/07/14, 02:41 PM
  2. علامت سوال ؟؟؟؟؟ شدن نوشته های یک سایت
    توسط zal0000 در انجمن پرسش و پاسخ
    پاسخ: 16
    آخرين نوشته: 2013/10/14, 02:31 PM
  3. راه اندازی انجمن و سوالات بسیار؟؟؟؟؟
    توسط topmihan در انجمن پرسش و پاسخ
    پاسخ: 15
    آخرين نوشته: 2013/10/13, 08:56 AM
  4. چند سوال ؟؟؟؟؟
    توسط ebi در انجمن پرسش و پاسخ
    پاسخ: 9
    آخرين نوشته: 2012/10/02, 09:26 AM
  5. سوال؟؟؟؟؟
    توسط BLOoZ در انجمن پيشنهادات و انتقادات
    پاسخ: 3
    آخرين نوشته: 2012/05/17, 12:00 AM

علاقه مندی ها (Bookmarks)

علاقه مندی ها (Bookmarks)

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •